Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Ekspres NIVONA 646 - Uszkodzenie dźwigni zaworu spustowego

18 Apr 2020 19:30 1485 11
  • Level 3  
    Dzień dobry.
    Krótka historia: od 6 lat w użytku domowym, 4-6 kaw dziennie, użytkowany zawsze z filtrem wody, wymiany filtra, czyszczenie, odkamienianie zawsze kiedy ekspres zgłosił-wykonywane od ręki, zaparzacz myty pod bieżącą wodą co tydzień. W serwisie: pierwszy raz po 5-ciu latach (wymiana napędu, zaworu drenażu, czyszczenie), drugi raz po 5,5 latach (wymiana przepływomierza), trzeci raz po 6-ciu latach stwierdzona: "awaria zaworu drenażu, po rozebraniu zobaczymy co jeszcze". Przy trzeciej wizycie nie zdecydowałem się na naprawę ponieważ łącznie wartość napraw przekroczyła by wartość ekspresu. Zanim zdecydowałem się na zakup nowego ekspresu postanowiłem rozebrać stary.
    Dlaczego trafił do serwisu po raz trzeci? - oto opis jaki przedstawiłem w serwisie: na wyświetlaczu migające ziarna, z napędu dźwięki trzasków i odgłosów "przeciążenia", nie można wyjąć zaparzacza, po kilku włączeniach i wyłączeniach (nadal dźwięki jak wcześniej opisałem) udało się wyjąć zaparzacz ale nie szło go już włożyć. Po załączeniu "ręcznie" mikroprzełącznika odpowiedzialnego za wykrycie zaparzacza oś napędu próbowała się obracać ale w dziwny sposób (mimośrodowo) i oczywiście dźwięki jak wyżej opisałem. W końcu po kilkunastu próbach napęd zaczął pracować normalnie to jest obroty były w osi, brak dziwnych dźwięków, zaparzacz włożony bez problemu, jednak po puszczeniu kawy proces odbył się "normalnie" z tym że kawa nie leciała przez wylewkę tylko woda do tacki, a sucha kawa wpadała do pojemnika na fusy. Po kliku próbach nic się nie zmieniło - w serwisie jak wyżej stwierdzili: "awarię zaworu drenażowego i zobaczymy co jeszcze jak rozbierzemy".
    Po rozebraniu przeze mnie okazało się że zawór drenażu jest OK natomiast dźwignia zaworu spustowego zamontowana na osi napędu jest uszkodzona, tj. wewnątrz otworu znajdują się trzy "zęby" które zostały ścięte - po zakupie nowej dźwigni i jej zamontowaniu ekspres działał przez dwa tygodnie, aż pojawił się te sam problem. Tym razem mądrzejszy o doświadczenie zanim wyłamały się "zęby" dźwigni rozebrałem ekspres wyjąłem zablokowaną dźwignię o obudowę napędu, uruchamiając mikroprzełącznik wykrycia zaparzacza oś napędu ustawiła się prawidłowo, założyłem dźwignię, złożyłem ekspres - działa trzeci dzień.
    Co powoduje opisane zdarzenie: mikroprzełączniki? (chyba nie - jak by padły to całkiem a nie od czasu do czasu), koło "napędzające" mikroprzełaczniki jest "sztywno" zamocowane do ośki więc tu też raczej nie ma problemu
    Może problem jest we wnętrzu przekładni? - nie rozbierałem jej.
    Proszę o informację czy spotkaliście się z takim przypadkiem i co powoduje tą usterkę?
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 21  
    Proponuję wymienić kompletną przekładnię😉
  • Level 3  
    Dzięki za odpowiedź.
    Pomyślałem o tym . Jednak ten element był już wymieniony przy pierwszej naprawie w serwisie co kosztowało ponad 800zł (dodatkowo przy ostatniej wizycie przed postawieniem diagnozy poinformowano mnie że gwarancja na wcześniejszą naprawę wynosi 6 miesięcy) :cry: .
    Sprawdziłem w sklepie z częściami zamiennymi ile kosztuje kompletny napęd (w komplecie z zaworem drenażu) - niecałe 400zł i o dziwo na moje pytanie jaki jest okres gwarancji na sprzedawane przez nich części: 24 miesiące rękojmi :idea: (nie wiem tylko jak ona byłaby uznana jeśli sam wykonałbym wymianę :| ).
    No cóż, ta wymiana łącznie z wcześniejszymi naprawami przekroczyłaby wartość zakupu nowego ekspresu (tego samego typu).
    Dlatego na razie powalczę z tym co mam dopóki całkiem nie padnie a wtedy rozejrzę się za czymś nowym (może kolbowy - mniej części, mniej problemów :D ).
  • Helpful post
    Level 25  
    YAHU73 wrote:
    Co powoduje opisane zdarzenie: mikroprzełączniki? (chyba nie - jak by padły to całkiem a nie od czasu do czasu)
    Niekoniecznie. Wymień krańcówki, to stosunkowo niewielki wydatek a będzie pewność że są sprawne.
  • Level 3  
    Dzięki za podpowiedź - przy następnej awarii tak zrobię, właśnie je znalazłem w sklepie internetowym po 33,9zł/szt. Na kole są dwa - zawsze to miej niż kompletny napęd za 400zł :)
    Dam znać po wymianie (chociaż wolałbym aby działał jak najdłużej - na razie piąty dzień od ostatniej ingerencji :D )
  • Helpful post
    Level 21  
    Panowie wiadomo, że zawsze warto spróbować, ale w tych napędach szwankują jeszcze inne elementy. Jak ( porwało) popychacz to niewesoło😊. Jeśli nie nową to inną sprawną bo ta może narobić kłopotów😉. Dla informacji dla potomnych z tego co wiem urządzenie posiada zabezpieczenie nadprądowe silnika napędu i nie powinno porwać popychacza. Resztę dopowiedzcie sobie sami. Jeśli się mylę to sorrki proszę mnie poprawić.
  • Level 3  
    Dzień dobry
    Co do zabezpieczenia nadprądowego silnika oczywiście jest - za pierwszym razem, kiedy nie wiedziałem co się stało, było słychać pracę coraz bardziej rzężącego silnika i stop.
    Gdy w końcu wyciągnąłem zaparzacz i nie mogłem go włożyć z powrotem uruchamiałem ręcznie mikrowyłącznik wykrywający obecność zaparzacz co powodowało załączanie na około ćwierć obrotu osi (z narastającym dźwiękiem rzężącego silnika) i stop. Po kilku takich próbach oś ustawiła się prawidłowo i napęd wydawał zwykły dźwięk pracy ale "zęby" dźwigni zaworu drenażu zostały ścięte (o czym w tedy nie wiedziałem).
    Za drugim razem wiedziałem już o co chodzi, wiec tak jak opisałem powyżej, zdemontowałem napęd, wyjąłem dźwignie zaworu zablokowanego o obudowę (wyglądało to tak jakby mikrowyłączniki faktycznie nie zadziałały co spowodowało obrót osi po za zakres pracy), ustawiłem oś obrotu w prawidłowej pozycji (ręcznie uruchamiając mikrowyłącznik od obecności zaparzacza) i jak na razie DZIAŁA.
    Mam nadzieję, że popracuje jak najdłużej, a przy następnej tego typu awarii wymienię te wyłączniki (zawsze to taniej niż wizyta w "serwisie" lub zakup nowego ekspresu).
    Dziękuję za pomoc i dam znać o rozwoju sytuacji :D
  • Level 2  
    Witam,

    Mam identyczną sytuacje. U mnie dźwignia nie zatrzymała się i wyłamała kawałek plastiku co zauważyłem jak pierwszy raz rozebrałem ekspres. Kupiłem nowe mikrowlaczniki, złożyłem wszystko jednak nie pamiętam czy koło operujące na mikrowłącznikach było ustawione poprawnie. Uruchomiłem i nadal to samo. Tym razem dźwignia straciła żeby i zatrzymała się na obudowie śruby która też jest połamana.
    Czy problemem jest silnik, sterownik czy może spróbować wymienić dźwignie na nową i ustawić koło na mikroprzełącznikach poprawnie?

    Zdjecie z uszkodzeń oraz z ustawienia koła na mikroprzełącznikach

    Ekspres NIVONA 646 - Uszkodzenie dźwigni zaworu spustowego

    Ekspres NIVONA 646 - Uszkodzenie dźwigni zaworu spustowego
  • Level 3  
    Dzień dobry
    Na wstępie informuję, że jak na razie po ostatniej "interwencji" mój ekspres działa.
    Na Twoim zdjęciu koło jest ustawione prawidłowo, przewody do mikrowyłączników też są podpięte dobrze. Spróbuj wyzwolić pracę przekładni z dźwignią (lub bez niej) bez zakładania jej do obudowy - pracę wyzwolisz uruchamiając mikrowyłącznik obecności zaparzacza (mikrowyłącznik obecności szuflady na skropliny też musi być załączony) i zobaczysz czy koło pracuje we właściwym zakresie - przynajmniej ja tak zrobiłem i jak na razie ekspres po złożeniu pracuje prawidłowo (chociaż nadal do końca nie wiem co spowodowało przejście koła po za zakres, dla tego jeśli sprawa się powtórzy a nie "wpadnę" na to czym jest to spowodowane, to wymienię mikrowyłączniki na kole).
    Na zdjęciach położenie koła u mnie.
    Ekspres NIVONA 646 - Uszkodzenie dźwigni zaworu spustowego Ekspres NIVONA 646 - Uszkodzenie dźwigni zaworu spustowego
  • Level 2  
    Mikroprzełaczniki na kole wymienione, dźwignia zaworu spustowego i zawór wymienione. Dodatkowo przesmarowalem wszystkie tryby, główny plastikowy na którym pracuje dźwignia bardzo ciężko się poruszał. Pierwszy dzień działania ok 🙂 Dziękuję za pomoc
  • Level 3  
    Dzień dobry
    Jak do tej pory ekspres działa bez zarzutu a więc myślę że temat mogę już zamknąć.
    Dziękuję Wszystkim za pomoc.
    Gdyby jednak coś się zadziało (oby nie) podbiję temat.
    Pozdrawiam.
  • Level 3  
    Dzień dobry
    Jak do tej pory ekspres działa bez zarzutu a więc myślę że temat mogę już zamknąć.
    Dziękuję Wszystkim za pomoc.
    Gdyby jednak coś się zadziało (oby nie) podbiję temat.
    Pozdrawiam.

    Dodano po 3 [godziny] 46 [minuty]:

    Pomoc od forumowiczów i własna dociekliwość.