Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Moc w wzmacniaczu MCvoice

komodo404 01 Paź 2005 21:27 1200 4
  • #1 01 Paź 2005 21:27
    komodo404
    Poziom 11  

    Witam.
    Mam wzmacniacz niemieckiej firmy MC Voice 5.1 AV-550
    ma wejscia na 5 glosnikow wiec chcialem podpiac ile wlezie. Zaczolem od 2 (na wyjsciach we wzmacniaczu podpisane L, R) Glosniki maja po ok. 200W
    Graja spoko i wysokotonowe i niskotonowe. Wiec teraz chcialem podpiac nastepne 2 tym razem na wyjsciach pisze SL, SR a glosniki to UNITRY 100W
    i tu mam problem w tych glosnikach nie slychac wogole basow:( glosniki sa w 100% sprawne. Podpiolem je pod wejscia pierwszych glosnikow czyli (L,R) i wtedy glosniki graja dobrze i wysoko i nisko tonowe. Ale ja chce by mi 4 glosniki graly tak jak powinny. Wiem ze glosniki sa dosc mocne jak na ten wzmacniacz ale zeby az tak wzmacniacz oslabial dzwiek z glosnikow??

    Prosze o pomoc jesli da sie cos z tym zrobic.

    0 4
  • #2 02 Paź 2005 16:15
    Alton 110
    Poziom 15  

    No to wszystko jasne SL i SR znaczy Surround Left i Surround Right czyli to jest wyjście do głośników efektowych czyt. pasmo średnio-wysokie

    0
  • #3 02 Paź 2005 19:55
    kasat
    Poziom 19  

    Witam.
    Temat o tym wzmaku na elektrodzie już jest (nim założysz coś nowego sprawdż )
    Jest to bardzo ciekawe bo mam go w domu i nie mam podzielonego pasma na tyły , idą basy że asz strach ( to jest żle ).
    Może go podłączyłeś poprzez AC3 ( z zewnętrznego dekodera ) i wtedy basów nie będzie z tyłu bo tam basów nigdy nie ma.

    0
  • #4 02 Paź 2005 21:05
    komodo404
    Poziom 11  

    No wsumie to jestem jescze nie obeznany na forum wiec nie wiedzialem ze taki temat juz byl.. sory.

    Podlonczylem go pod AUX. zreszta teraz spr na wszystkich wyjsciach i caly czas tylko z 2 glosnikow ida basy a z pozostalych 2 nie:(

    0