Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Akumulatory Eneloop zamiast zwykłych baterii w autku zdalnie sterowanym

pasikonik5 26 Apr 2020 18:33 1113 25
  • #1
    pasikonik5
    Level 12  
    Witam,
    moje dzieci dostały po autku zdalnie sterowanym, a ja wydaję majątek na baterie AA. Więc postanowiłem kupić aku, jakieś lepsze, stanęło na Panasonic eneloop NI-MH 1900mAh oraz Panasonic eneloop pro 2500mAh + oryginalna łądowarka BQ-CC55. Wszystko miało działać tylko po włożeniu i tak też się stało, ale tylko 1 raz. Po naładowaniu akumulatorków i po ponownym włożeniu autko próbuje tylko ruszyć, jak wkładam zwykłe baterie działa normalnie. Doczytałem teraz że aku mają 1.2 V a baterie 1.5 V, ale wydaje mi się że baterie mają tyle tylko na start ( nawet w teorii) a potem wraz z rozładowaniem tracą i spada. (chyba że to ampery a nie volty).
    Jedno autko to coś takiego:
    https://toysfun.pl/product-pol-1267-Rastar-Zd...e=iai_ads&utm_medium=google_shopping&curr=PLN
    tylko u mnie nie było akumulatorka tylko 5 baterii AA
    Drugie autko to :
    https://www.amazon.in/Generic-YY2001B-Country-Climbing-Off-Road/dp/B07P9P5FYT
    3 autko ma wbudowany akumulator, ale wystarcza tylko na parę minut jazdy:
    https://www.mazakzabawki.pl/product-pol-37242...e-sterowane-auto-terenowe-dwa-kolory-R-C.html
    .
    TERAZ pytania,
    co zrobić by autka 1 i 2 jeździły na akumulatorki, jeśli potrzeba jakieś zdjęcia elektroniki to dodam.
    Poczytałem parę tematów, ale jestem zielony w tym temacie i nie wiem który dokładnie dotyczy mnie, w jednym piszą e powinno działać, w 2 że muszę zwiększyć ilość akumulatorków i dać stabilizatory.
    (https://www.elektroda.pl/rtvforum/viewtopic.php?p=3257747#3257747
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=14303360#14303360
    https://www.elektroda.pl/rtvforum/topic3495388-30.html
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=18366699#18366699
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=17834767#17834767
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=17709882#17709882
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=15305295#15305295
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=16861252#16861252
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=15345601#15345601
    https://www.elektroda.pl/rtvforum/topic1111476-60.html
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=5898461#5898461
    https://www.elektroda.pl/rtvforum/topic1100738-30.html
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=12185228#12185228
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=3032595#3032595
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=5546918#5546918)
    zbigrat pisze:
    "Na moją skołataną głowę, do takich prostych zabawek ze wschodu pod żadnym pozorem nie wolno wkładać akumulatorów. A to z prostej przyczyny: zwykła bateria ma dość dużą rezystancję wewnętrzną, która stanowi naturalny ogranicznik pobieranego prądu co w połączeniu z prościutkimi układami elektronicznymi autka, nie posiadającymi własnych obwodów stabilizacji zasilania stanowi dość zgraną parę..."
    Na chwilę obecną wygląda to tak, że autko nr 1 próbuje ruszyć na naładowanych aku, ale ciężko mu to idzie
    autko nr 2 silniczek pracuje jakby pulsacyjnie (myślałem że coś się zablokowało, ale jest ok), po rozebraniu zauważyłem, że na aku płytka dość szybko się nagrzewa
    autko nr 3 jaki aku kupić, by nie trzeba było ładować co 10 minut jazdy, najlepiej dobrego producenta, może "opakowanie" na 4 eneloopy
    Byłem pewny, że jak wydam 250 zł na akumulator z ładowarką mam problem na dwa lata z głowy, a dopiero teraz mam problem.
    Z góry dzięki za pomoc
  • #2
    User removed account
    Level 1  
  • #4
    User removed account
    Level 1  
  • #5
    mariuszp19
    Level 34  
    Pięć baterii daje napięcie 7.5V, natomiast pięć akumulatorków daje napięcie 6V i prawdopodobnie to jest przyczyna. Ja mam to samo, tylko w innym urządzeniu (Grip do Canon), na akumulatorkach nawet nie chce się aparat włączyć.
  • #6
    User removed account
    Level 1  
  • #7
    _jta_
    Electronics specialist
    Nowe baterie jednorazowe mają prawie 1,7V, ale bardzo szybko ich napięcie maleje do 1,5V. Na akumulatorkach Ni-MH zdarzało mi się uzyskać ciut powyżej 1,5V.

    Może dobrze byłoby zrobić jakiś układ regulujący napięcie (np. na LM350), i sprawdzić, jak te autka działają przy jakim napięciu. Ze zdjęcia tego się nie zobaczy.
  • #8
    pasikonik5
    Level 12  
    Awyrdonyt wrote:
    Może jeden z akumulatorów jest niesprawny? Teraz bez pomiarów nikt Ci nie doradzi,no chyba że jest wróżką.


    Akumulatory są sprawne, zmierzone miernkiem który specjalnie zakupiłem.

    Dodano po 1 [minuty]:

    mariuszp19 wrote:
    Pięć baterii daje napięcie 7.5V, natomiast pięć akumulatorków daje napięcie 6V i prawdopodobnie to jest przyczyna. Ja mam to samo, tylko w innym urządzeniu (Grip do Canon), na akumulatorkach nawet nie chce się aparat włączyć.


    A czy dokładając szósty akumulator rozwiąże problem? Będzie wtedy 7,2V. Nie wiem tylko jak z amperażem

    Dodano po 1 [minuty]:

    Awyrdonyt wrote:
    akumulatory NiMh mają 1,45V po naładowaniu jeśli są nowe. 1.4 jeśli są trochę zużyte. 1,2V jest w czasie pracy, ale nie od razu po włączeniu obciążenia. Rozładowane ogniwa mają po 1V, no chyba że w tej zabawce elektronika wyłącza się przy wyższym napięciu. To jednak można sprawdzić pomiarami.


    Tylko co dokładnie mierzyć? Miernik już zakupiłem, jestem zdeterminowany aby rozwiązać ten problem.

    Dodano po 6 [minuty]:

    _jta_ wrote:
    Nowe baterie jednorazowe mają prawie 1,7V, ale bardzo szybko ich napięcie maleje do 1,5V. Na akumulatorkach Ni-MH zdarzało mi się uzyskać ciut powyżej 1,5V.

    Może dobrze byłoby zrobić jakiś układ regulujący napięcie (np. na LM350), i sprawdzić, jak te autka działają przy jakim napięciu. Ze zdjęcia tego się nie zobaczy.


    Znalazłem jak zrobić taki zasilacz:
    https://www.youtube.com/watch?v=XxosGcBJElg
    Rozumiem że wrzucam cś takiego do autka, zwiększam ilość akumulatorków by napięcie wejściowe było min. 9,5 V (czyi 8 akumulatorków 8*1,2=9,6 V) i takim zasilaczem reguluję? Zastanawia mnie jak to wpłynie na masę autka=jego możliwości
  • #9
    TOMEKELE
    Level 12  
    Ja do zabawek RC wrzucam Li-ion rozmiar 18650, np z przodu lub tyłu na siedzenie.
    Albo na stałe pod karoserię autka, oraz kabel na zewnątrz do ładowania.
    No jest trochę zabawy z przeróbką , ale później jest spokój...

    Jak potrzebujesz 7v to łączysz szeregowo 2 akumulatorki .
    2 Aku • 3.6v = 7.2 v .

    Można kupić już połączone ogniwa. Plus ładowarka z bms do tego..

    Zabezpieczenie bms na akumulatorki może być,ale nie koniecznie ponieważ przy 5v i tak autko już bardzo słabo jeździ. To znak,że trzeba ładować.

    Np. na szybko z koparki.
  • #11
    User removed account
    Level 1  
  • #12
    TOMEKELE
    Level 12  
    Aha na jednej ze stron pisze , że akumulatorki :BK-3MCCE mają prąd rozładowania 400mA (miliAmper).Ale to musisz sprawdzić dokładnie , bo nie mam 100% pewności że tak jest.


    Więc po prostu to za mało żeby ruszyć ten samochodzik.
    Jeśli masz 5 baterii 1.5V podłączonych szeregowo które dają 7.5V i 400mA, to musiałbyś wsadzić drugie 5 równolegle żeby mieć 7.5V i 800mA.
    Przy 800mA to już by może jakoś jeździł.

    Nie jestem pewny co do max prądu rozładowania twoich akumulatorków. Więc sprawdź . (I napisz tutaj )
    Zwykle paluszki ze sklepu mogą mieć np. 2 Ampery prądu rozładowania. I zabawka będzie na nich działać.
    No więc twoje 400 mA to jest w przybliżeniu 4razy mniej..
    Więc już chyba zrozumiesz o co chodzi.

    Mniejsza z tym jaki prąd rozładowania maja BK-3MCCE.
    Piszę tak tylko żebyś zrozumiał.

    Najważniejsze jaki prąd rozładowania maja twoje.
  • #13
    pasikonik5
    Level 12  
    TOMEKELE wrote:
    Aha na jednej ze stron pisze , że akumulatorki :BK-3MCCE mają prąd rozładowania 400mA (miliAmper).Ale to musisz sprawdzić dokładnie , bo nie mam 100% pewności że tak jest.

    TOMEKELE wrote:
    Nie jestem pewny co do max prądu rozładowania twoich akumulatorków. Więc sprawdź . (I napisz tutaj )

    Tylko jak to mam sprawdzić, jestem zielony w tym temacie, nie mam wiedzy praktycznej żadnej w tym zakresie.
  • #14
    _jta_
    Electronics specialist
    A skąd ta informacja o 400mA, i skąd wiadomo, co ona oznacza, czy nie jest przekręcona? Może to jest np. prąd, przy jakim standardowo mierzy się pojemność?

    Podobne akumulatorki (starsze i innej firmy) mają oporność wewnętrzną 0,022 oma, co oznacza prąd zwarcia około 60A (trudno to zmierzyć, bo przeszkadza oporność przewodów miernika), i spadek napięcia o 0,1V przy rozładowaniu prądem 4,5A. Zazwyczaj akumulatory są w stanie oddawać dużo większy prąd, niż baterie jednorazowe - przypuszczam, że jakieś "heavy duty" dają ze 3A na zwarciu.
  • #15
    TOMEKELE
    Level 12  
    _jta_ no właśnie nie wiadomo . Trzeba to ustalić .
    Ja bym dołożył do tych 5 baterii 1..2v jeszcze jedną(albo dwie).
    Czyli jak jest :
    5 baterii * 1.2V = 6v
    6 baterii * 1.2V = 7.2V
    7 baterii * 1.2V = 8.4V
    I zobaczył co się dzieje. Jak dalej nie będzie na nich jeździł to znaczy że się nie nadają.
    Najprostszy sposób.

    Może na opakowaniu cos pisze o tych bateriach.
    Jeśli mają około 2A lub więcej to zabawka powinna wtedy jeździć.
  • #16
    pasikonik5
    Level 12  
    Testuje dalej, zwykłe utka na bateria (bez sterowania pilotem) jeżdżą na obu akumulatorkach eneloop. Nawet wydaje mi się, że są "mocniejsze", w sensie lepiej świecą światełka i jest głośniejszy dźwięk.
    Czyli 3 akumulatorki po 1,2 V działają w autku gdzie były zwykłe paluszki czyli 4,5V.

    Dodano po 2 [minuty]:

    TOMEKELE wrote:
    _jta_ no właśnie nie wiadomo . Trzeba to ustalić .
    Ja bym dołożył do tych 5 baterii 1..2v jeszcze jedną(albo dwie).
    Czyli jak jest :
    5 baterii * 1.2V = 6v
    6 baterii * 1.2V = 7.2V
    7 baterii * 1.2V = 8.4V
    I zobaczył co się dzieje. Jak dalej nie będzie na nich jeździł to znaczy że się nie nadają.
    Najprostszy sposób.

    Może na opakowaniu cos pisze o tych bateriach.
    Jeśli mają około 2A lub więcej to zabawka powinna wtedy jeździć.


    Spróbuję i dam znać co z tego wyszło, ale nie mam ani lutownicy ani żadnych kabelków czy nawet taśmy izolacyjnej w domu, więc na tygodniu sprawdzę. Kupię chyba gotowe pojemniki na aku na więcej sztuk.
  • #17
    TOMEKELE
    Level 12  
    Dokładnie tak zrób. Kup koszyk na 6 baterii aa.
    Są tam kabelki . Czarny przyczep do sprężynki ,a czerwony przyklej taśma do plusa ,w oryginalnym koszyku autka (żeby przetestować tylko). Jak będzie ok to podejdziesz do jakiegoś serwisu RTV i tam przylatują Ci na stale.. A koszyk włożysz do autka. O ile dzwi się otwierają.😉.
    To najprostszy i najtańszy sposób żeby to sprawdzić.
    _ _ _ _
    Jeszcze prostszym sposobem było by wstawienie przetwornicy DC , gdyby była pewność że te baterie mają odpowiednią wydajność prądową.
    Są gotowe modułu przykręcane śrubokrętem.
    Ale to temat na później.
  • #19
    User removed account
    Level 1  
  • #20
    TOMEKELE
    Level 12  
    Przecież ładowarkę ma!!!.
    Ten koszyk będzie zasilał samochód. I to tylko dla testu baterii...
  • #21
    User removed account
    Level 1  
  • #22
    TOMEKELE
    Level 12  
    A ty myślisz że w tych tanich zabawkach to są jakieś koszyki wyprodukowane w NASA czy w krzemowej dolinie???
    Kabelki są w nich cieniutkie tanie mostki itd. ale jakoś to jeździ.
    Temat jest prosty .
    Na zwykłych jeździ bateriach . Na enelopach nie chce.
    Kupi koszyk załaduje enelopy , spróbuje czy jedzie. Jak będzie jeździł to spox. Jak nie, to załaduje w ten koszyk zwykle. Jak na zwykłych pojedzie . To wiadomo już że enelopy .

    Na 7.2V musi juz pojechać .
  • #23
    szkieletor11111
    Level 21  
    Kupiłem kiedyś koszyki na (baterie, akumulatorki). Niestety zmartwie Ciebie. Musisz wszystkie styki przelutować, trudne zajecie, ale innego wyjścia nie ma.
  • #24
    ^ToM^
    Level 40  
    pasikonik5 wrote:
    Doczytałem teraz że aku mają 1.2 V a baterie 1.5 V, ale wydaje mi się że baterie mają tyle tylko na start ( nawet w teorii) a potem wraz z rozładowaniem tracą i spada.


    Do autka na zdalne sterowanie (taki buggy 4x4), który fabrycznie był na akumulatorek 4,8 V (4x1,2 V) założyłem jedno ogniwo LiON z przetwornicą na 5 V. Takie jak są w powerbankach. Teraz pojazd ma moc i wyjeżdza pod prawie pionową górę:) Zasięg samochodu na jednym ogniwie wyjętym z popsutego packu do notebooka wynosi ponad 2 km, tzn. po 2 km samochód nadal jedzie, ale ma nieco mniejszą moc.
    Koszyczek z ogniwem Li-On założyłem na dach i podłączyłem poprzez przetwornicę do złącza oryginalnego akumulatora.
    Może takie rozwiązanie spróbujesz? Można dodać przetwornicę, na któej ustawisz napięcie na dokładnie takie jak potrzebujesz.

    Pozdrawiam!
  • #26
    TOMEKELE
    Level 12  
    Wszyscy tutaj mają rację. Niech sobie pasikonik sprawdzi czy pojedzie samochód na dodatkowej baterii. Po prostu zainwestował w nie i chce żeby to zadziałało. Może zadziała, a jeśli nie, to ogniwa litowe. Tak jak wcześniej pisałem..

    Pasikonik nie zna się na tym. Dla niego słowo przetwornica to jakichś kosmos. Więc musi Łopatologicznie to rozpracować.

    Co do koszyków to masz rację.