Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Renault Koleos - brak komunikacji z UCH JY10A

28 Kwi 2020 09:57 252 3
  • Poziom 16  
    Witam.
    Mam brak komunikacji z UCH w Koleos-ie, chciałbym go sprawdzić na stole czy jest sprawny, czy mógłby mnie ktoś poratować pinoutem zasilania tego UCH.
    Moduł o numerach JY10A.
  • Poziom 14  
    A co na Can się dzieje ????? Żeby padł sam z siebie raczej nie możliwe
  • Poziom 16  
    Po otwarciu drzwi lub włączeniu zapłonu albo naciśnięciu pilota załącza się zapłon i tak zostaje. Na przycisk start stop gasi auto ale zaraz włącza ponownie, mam komunikację z UPC, hamulcem , licznikiem, Srs, Abs tylko brak z UCH i radiem które też się nie włącza. Wygląda mi to na awarie UCH dlatego chce je sprawdzic przed ewentualna wymianą. Bezpieczniki są sprawdzone.

    W peugeotach np. 307 padają BSI od słabego akumulatora(pada flash i trzeba immo programowac od nowa), nie wiem jak Koleosach jest.
    Żeby nie było że jestem leniwy to w sieci znalazłem sporo o UCH ale do meganek ll.

    Mam zasilanie B+ na tej 3 pinowej wtyczce, czy ma być więcej?
  • Poziom 16  
    Jak zwykle trzeba se samemu radzić
    Winny okazał sie stary UCH coś w nim uszkodzone jest ,ale procek miał sprawny flash i przegrałem do nowego UCH i maszyna śmiga.

    Przyczyna zapewne kiepski akumulator.

    piny cs2 czarny
    CAN H 20
    CAN L 19

    bialy CP natural
    1 z dolu i z lewej +12v cinki kabel
    3 z dolu i z lewej gnd

    ep black
    z prawej +12v gruby