Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Yamaha RX-V781 - Nie odtwarza dzwieku 5.1

Nocny Mario 02 May 2020 14:15 225 2
  • #1
    Nocny Mario
    Level 2  
    Jestem początkującym na tym forum wiec proszę o wybaczenie ewentualnych niedociągnięć. Moja wiedza na temat sprzętu audio jest podstawowa.

    Mam amplituner kina domowego Yamaha 7.2 RX-V781, Klipsch Reference Theater Pack (# 1064177) z subwooferem i do tego odtwarzacz płyt 4k. Odtwarzacz jest podłączony przez wejście optyczne do Yamahy a obraz podaje do telewizora. Pomieszczenie ma 13.5m2.

    Do tej pory oglądałem filmy w systemie 2.1 ale teraz chciałem poprawić odsłuch na 5.1. Tylko tyle, ze Yamaha działa w systemie 7.2, a ja chciałbym podłączyć głośniki w systemie 5.1 i za żadne skarby mi się to nie udaje.

    I nie wiem czy takie podłączenie nie jest w ogóle możliwe dla tego modelu, czy to ja nie potrafię tego podłączyć i skonfigurować, czy tez coś jest zepsute?

    Będę wdzięczny za wszelkie informacje i porady.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Helpful post
    #2
    sosarek

    Level 43  
    Ustawić właściwy tryb dźwięku cyfrowego w odtwarzaczu.
    W amplitunerze skonfigurować poprawnie system głośników.
  • #3
    Nocny Mario
    Level 2  
    Bardzo dziękuję za odpowiedź.
    Ustawiłem dźwięk w odtwarzaczu na 5.1, upewniłem się, ze amplituner ma na wejściu taki właśnie dźwięk (zobacz zdjęcie). Amplituner ustawiłem przy pomocy systemu IPAO.