Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wyłączający się komputer (czarny ekran)

10 Maj 2020 13:24 261 4
  • Poziom 2  
    Cześć!

    Mam pewien problem z moim komputerem. Otóż po wymianie w moim komputerze płyty głównej na Asus b450m-a, procesora na ryzen 5 2600x, kości pamięci RAM na Kingston Predator 8GB 3000 Mhz, zasilacza na BeQuiet Power9 500 W mój komputer zaczął dziwnie się zachowywać. Mianowicie komputer nagle podczas różnych czynności z nim związanych zaczął się "wyłączać" - czarny ekran, podłużny zielony pasek (przez dosłownie 2sekundy), przerywany dźwięk przez 2 sekundy (potem już znikał całkowicie) a mimo to komputer nadal pracował - wiatraki, procesor nadal działały jednakże wtedy musiałem już wyłączać komputer z zasilania i podłączać na nowo żeby się uruchomił. Problem pojawiał się przeważnie 1-2 razy dziennie, a czasem nie pojawiał się przez 3 dni w momencie gdy mniej używałem komputera. Sprawdziłem temperatury były ok, zrobiłem także 4 godzinny memtest wykazał brak błędów. Następnie stwierdziłem, że wymienię zasilacz (na Seasonic s12 520W). W tym momencie komputer zaczął się totalnie innaczej wyłączać. Otóż komputer wyłączał i nadal wyłącza sie w tak oto sposób: nagle przestaje działać myszka (bądź wyskakuje brak sygnału raz myszka przestawała działać jako pierwsza, ale przeważnie to monitor tracił sygnał), klawiatura, słuchawki, następnie robi się czarny ekran, przez chwilę słychać jeszcze przerwany dźwięk z discorda, czy z gry. Jednakże wiatraki od procesora nadal chodziły natomiast od karty już nie. Problem pojawiał się 4-5 razy w ciągu dnia, więc duzo częściej.Stwierdziłem że tym razem wymienię płytę główną (choć ta od Asusa też była nowa, ale myślałem że jest wadliwa, albo nie jest kompatybilna z kartą). Wymieniłem na płytę główną Gigabyte B450m Gaming i problem nadal jest taki sam: czarny ekran(monitor tracił sygnał, bądź najpierw myszka się zawieszała po chwili monitor tracił sygnał), klawiatura, myszka, słuchawki przestają świecić (światełka led) przerywany dźwięk jeszcze przez chwile. Jednakże wiatraki od procesora nadal chodzą, płyta główna nadal się działa (świeci się), ale przestają kręcić się wiatraki od kart graficznej. Karta graficzna przed wymienioną tych nowszych podzespołów (miałem procesor amd athlon, starą płytę główną, ram DDR3, dlatego chciałem zmodernizować komputer, ale wtedy zaczęły się problemy) działała bez zarzutu.

    Obecnie w komputerze znajduje się

    Karta graficzna - Gigabyte AMD r7 370 (jej nie wymieniałem)

    Płyta główna Gigabyte B450m gaming

    Procesor Ryzen 5 2600x (nie przegrzewa się, ale ma bardzo wysoki wskaźnik EDC w spoczynku - 96-99%)

    Ram- DDR4 Kingston Predator 8GB 3000mHz

    Dysk twardy- 1tb

    Zasilacz- Seasonic s12 520W

    Robiłem również format dysku , jednakże to też nic nie dało. Dowiedziałem się, że osoby posiadające ten sam model procesora mają podobny problem.
  • Sklep ElwronSklep Elwron
  • Sklep ElwronSklep Elwron
  • Poziom 2  
    krzychupar napisał:
    A po wymianie płyty system zainstalowałeś na nowo czy uruchamiasz na starym systemie?

    Tak, nadal się wyłącza.
  • Poziom 2  
    krzychupar napisał:
    Te tak to co oznacza że instalowałeś czy nie instalowałeś? Wyrażaj się jaśniej.

    Zainstalowałem system na nowo.