Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Laptop Toshiba A300-15I - Brak obrazu , prawdopodobne zimne luty lub zwarcie

Patryk17m 11 May 2020 15:07 333 3
  • #1
    Patryk17m
    Level 5  
    Dzień dobry

    Dostałem uszkodzonego laptop Toshiba Satellite A300-15I o numerze seryjnym PSAJ4E-01S00KPL.



    Początkowo laptop nie wyświetlał na matrycy obrazu jednak po podłączeniu urządzenia do zewnętrznego monitora pokazał obraz który był jednak pełen artefaktów graficznych zarówno na ekranie startowym , menu bios oraz systemie operacyjnym (Windows 7) po kilku ponownych uruchomieniach laptop zaczął od tak ponownie wyświetlać obraz na matrycy jednak po załadowaniu sterownika grafiki wciąż widoczne były artefakty. Uznałem że powodem mogły być zimne luty na układzie graficznym konkretnie na ATI Mobility Radeon HD 3470. Więc wyciągnąłem kartę i dokonałem reflowu na karcie przy pomocy opalarki (dwie minuty na pierwszym biegu około 300 C oraz kolejne dwie minuty na drugim biegu około 600 C, po czym odłożyłem grafikę na 10 minut by ostygła). Podczas ponownego złożenia komputera wymieniłem pastę termoprzewodzącą na procesorze i wymieniłem wszystkie thermalpady. Po uruchomieniu nie było widać artefaktów graficznych jednak wentylator zaczął coraz głośniej się kręcić i po mniej niż minucie laptop się wyłączył. Początkowo pomyślałem że dałem za grube thermalpady wymieniłem je na cięższe z 1mm na 0.5 mm jednak nic to nie zmieniło. Próbowałem również zastosować inne śrubki trzymające układ graficzny jednak też bez efektu. Aż po pewnym razie komputer przestał się uruchamiać w ogóle zamiast tego w okolicy układu wpce775ca0dg pojawiła się iskra.

    Nie wiem co może być powodem usterki dlatego chciałbym was zapytać o radę co mogło się z tym laptopem stać i czy ktoś miał podobną sytuację jak ja. Miejsce gdzie pojawiła się iskra zaznaczyłem na zdjęciu płyty głównej. Jest to chipset o oznaczeniu Foxconn ML94V-0 e253117 1508A 168BL50001-359 DABL5SMB6E0 REV: E

    Laptop Toshiba A300-15I - Brak obrazu , prawdopodobne zimne luty lub zwarcie
  • #2
    7jacek7
    Level 30  
    Patryk17m wrote:
    Uznałem że powodem mogły być zimne luty na układzie graficznym konkretnie na ATI Mobility Radeon HD 3470. Więc wyciągnąłem kartę i dokonałem reflowu na karcie przy pomocy opalarki (dwie minuty na pierwszym biegu około 300 C oraz kolejne dwie minuty na drugim biegu około 600 C, po czym odłożyłem grafikę na 10 minut by ostygła).

    KARTA NA ŚMIETNIK.
    Patryk17m wrote:
    Nie wiem co może być powodem usterki dlatego chciałbym was zapytać o radę co mogło się z tym laptopem stać i czy ktoś miał podobną sytuację jak ja.
    A jak myślisz?
    Ja myślę że spaliłeś go dosłownie.
  • #4
    7jacek7
    Level 30  
    Na przyszłość unikaj takich artykułów 600°C przecież tam się warstwy połączyły ze sobą.
    Nie wiem kto dopuści taki artykuł do publikacji.