Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka AEG F77023WOP - kod błędu i50, zmywarka nie wypompowuje wody

11 Maj 2020 19:33 306 15
  • Poziom 6  
    Zmywarka AEG F77023WOP - kod błędu i50, zmywarka nie wypompowuje wody
    Witam. Posiadam zmywarkę AEG model: F77023WOP PNC: 911414080/04 i potrzebuję pomocy kolegów na forum.
    Dwie minuty przed końcem programu zmywania zmywarka zatrzymuje się, nie wypompowuje wody po płukaniu i wyświetla błąd i50,
    Znalazłem 6 wpisów dotyczących tego błędu w zmywarkach Electrolux lecz w moim przypadku jest chyba coś innego.
    W pierwszej kolejności wymontowałem pompę odpływową i wąż - wszystko wyczyszczone i zamontowane. Dalej ten sam błąd.
    Wymontowałem hydrostat i wężyk - wszystko przedmuchałem sprawdzając drożność - dalej nie pomogło.
    Na forum wyczytałem, żę błąd i50 oznacza uszkodzony triak silnika w module elektroniki. Znalazłem moduł i wymontowałem płytkę.
    Jak to sprawdzić?
    Pokazałem płytkę w sklepie elektronicznym, w którym pan uświadomił mnie, że triaki występowały w starszych modelach z silnikami szczotkowymi. W moim modelu jest sześć falowników, które sterują pracą silnika.
    I gdzie szukać błędu?
    Może zna ktoś elektronika, który mógłby sprawdzić taką płytkę w okolicach Częstochowy.
    Za wszelkie podpowiedzi z góry dziękuję.
    Poniżej zamieszczam kilka zdjęć :
    Zmywarka AEG F77023WOP - kod błędu i50, zmywarka nie wypompowuje wody Zmywarka AEG F77023WOP - kod błędu i50, zmywarka nie wypompowuje wody Zmywarka AEG F77023WOP - kod błędu i50, zmywarka nie wypompowuje wody Zmywarka AEG F77023WOP - kod błędu i50, zmywarka nie wypompowuje wody
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 13  
    Pompa odpływowa w ogóle się włącza?
  • Poziom 13  
    To sprawdź miernikiem, który triak jest zwarty i go wymień.
    Moderowany przez TONI_2003:

    3.1.11. Publikowanie wpisów nie zawierających merytorycznej treści, zawierających szkodliwe porady.

  • Poziom 6  
    Może kolega podpowie gdzie kupić takie triaki? Sprawdzałem multimetrem: na trzech zewnętrznych „triakach” jest taka sama oporność 5,18kΩ między pierwszym, a trzecim pinem i 3,66kΩ między drugim. a trzecim pinem, a na trzech wewnętrznych 5,70kΩ. Między pierwszym, a trzecim i 3,64kΩ/3,66kΩ /3,67kΩ między drugim, a trzecim.

    Na wszystkich triakach między pierwszym, a drugim nie ma oporności zwarcia. Jak stwierdzić, który do wymiany.
  • Poziom 13  
    A kolega może by pomyślał i stwierdził, że to nie wina triaka, bo wg. pomiaru są ok?
    Moderowany przez TONI_2003:

    3.1.11. Publikowanie wpisów nie zawierających merytorycznej treści, zawierających szkodliwe porady.


    W tej zmywarce jest zwykła pompa magnetyczna (odpływowa). Proponuję podłączyć 230V pod jej zaciski i sprawdzić czy w ogóle wylewa wodę.
  • Poziom 6  
    Pompę sprawdzałem w pierwszej kolejności. Wymontowana, wyczyszczona i sprawdzona tylko w zmywarce (wypompowuje wodę podczas rozpoczęcia programu i w trakcie po skończeniu mycia, a przed płukaniem). Na forum wyczytałem ze może to być triak na płytce sterującej obrotami silnika.
    Tylko wyglada ze płytka sprawna. Dzisiaj planuje ogrzać cała płytkę, a może jakiś lut nie łączy. Oczyszczę alkoholem i składam z powrotem. Czekam na dalsze podpowiedzi kolegów gdzie szukać błędu.
    Pozdrawiam
  • Pomocny post

    Poziom 39  
    A może mi ktoś wytłumaczy z łaski swojej, co ma wspólnego moduł inwertera pompy myjącej z błędem i50?
    Ludzie, jak nie macie pojęcia o naprawach, to zostawcie sprzęt w spokoju bo narobicie więcej szkody niż pożytku.
    Winę może (ale nie musi) ponosić elektronika EDW1xxx.
    W tej zmywarce są trzy moduły. Na zdjęciach jest elektronika pompy EDW3000 BLDC.
    EDW1xxx - to moduł sterujący i jeszcze jest moduł interfejsu użytkownika EDW1850
    Odpowiedź na problem i50 jest na elektrodzie i można sobie poszukać.
    https://www.elektroda.pl/rtvforum/topic985908.html
  • Poziom 6  
    Dziękuje Piotr 2608 za podpowiedź. Wydaje mi się ze to forum jest również dla ludzi, którzy nie znają się na wszystkim i oczekują pomocy i porady od znających się w temacie jak Ty. Czy jest coś złego w tym, że wiele osób próbuje swoich sił nie będąc fachowcem?
    Pozdrawiam

  • Poziom 39  
    Tednet11 napisał:
    Wydaje mi się ze to forum jest również dla ludzi, którzy nie znają się na wszystkim i oczekują pomocy i porady od znających się w temacie jak Ty.

    To nie jest układanka czy puzzle. Wymagane są jakieś minimalne podstawy.
    Zaczynasz od rozkręcenia zmywarki i pierwsze co robisz to próbujesz naprawiać pierwszy napotkany moduł.
    Jeżeli nie masz pojęcia to najprostszą metodą jest śledzenie przewodu od pompy odpływowej w kierunku modułu.
    Tranzystor MOSFET (bramkę tranzystora) można uszkodzić elektrostatycznie, co przełoży się na pogłębieniu awarii zamiast jej usunięciu.
    Zamiast jednego modułu do naprawy będą dwa.
    Zawsze można zacząć od sprawdzenia tzw. złożeniówki na stronie producenta.
    https://shop.aeg.pl/search?q=:relevance:pnc:91141408004
  • Poziom 6  
    Wymontowałem moduł sterowania, sprawdziłem diody, rezystor R-70 (ma 47Ω), cewka L1 ma 0,03Ω tyle co sam multimetr po zwarciu styków czyli wychodzi na zero :( może mam mało dokładny miernik. Układ LNK364GN optycznie wygląda dobrze nie wiem jak go sprawdzić?
    Zmywarka AEG F77023WOP - kod błędu i50, zmywarka nie wypompowuje wodyFAEC412E-D...A29C8.jpeg Download (1.07 MB) Zmywarka AEG F77023WOP - kod błędu i50, zmywarka nie wypompowuje wodyB812EAFA-3...03D35.jpeg Download (1.73 MB) Zmywarka AEG F77023WOP - kod błędu i50, zmywarka nie wypompowuje wodyCF568E72-4...EE7C0.jpeg Download (2.56 MB) Zmywarka AEG F77023WOP - kod błędu i50, zmywarka nie wypompowuje wodyBFBD7B6C-A...40583.jpeg Download (564.52 kB) Zmywarka AEG F77023WOP - kod błędu i50, zmywarka nie wypompowuje wodyE9AACD48-8...1A49E.jpeg Download (958.88 kB)

  • Poziom 39  
    A poczytałeś trochę o błędzie i50? Nie.
    Sprawdzasz zasilacz, więc zapytam po co? Zmywarka się nie włącza?
  • Poziom 6  
    Proszę o kontakt jeśli ktoś z kolegów mógłby sprawdzić lub naprawić taki moduł, lub podpowiedzieć jak to zrobić?
    Dziękuje
    PS.
    Zmywarka włącza się, grzeje nawet na myciu wstępnym (nie wiem czy tak powinno być) i zatrzymuje się przed wypompowanie wody i wyświetla i50
    Błąd i60 - możliwe ze u mnie coś z grzałką, a może cały czas grzeje i nie wyłącza się, ale jak to sprawdzić?
  • Pomocny post

    Poziom 39  
    Tednet11 napisał:
    Proszę o kontakt jeśli ktoś z kolegów mógłby sprawdzić lub naprawić taki moduł, lub podpowiedzieć jak to zrobić?

    Nikt Ci nie naprawi sprawnych modułów.
    Masz uszkodzoną jedną z pomp, najprawdopodobniej myjącą.
    Tutaj nadgorliwi serwisanci wymienili standardowego "seta" moduł + pompę myjącą (wystarczy wymienić samą pompę).
    https://www.elektroda.pl/rtvforum/topic3450467.html
  • Poziom 6  
    Jednak nie bardzo rozumiem...
    Na wstępie tematu opisywałem, że pompa myjąca chodzi, myje i jeśli włączam program 30 lub 60 minut bez mycia wstępnego to zatrzymuje się po wypompowanie ostatniej wody już po płukaniu. Natomiast kiedy nastawiam dłuższy program to zatrzymuje się zaraz po myciu wstępnym (jest ciepła woda) i wyświetla błąd i50.

    Pompa odpływowa na krótszych programach wypompowuje wodę po cyklu mycia, ale już nie po płukaniu. Dlatego wykluczałem awarie tych pomp na początku i szukam błędu w module sterującym. Czy się mylę?
    Edit:

    Przeczytałem ten post o grupie błędów i50 i widzę ze sam nic nie poradzę. Za dużo tej elektroniki, ale zastanawiam się czy wymienić pompę myjącą czy lepiej umówić serwis żeby sprawdził co do wymiany :(
    Pozdrawiam i dziękuje wszystkim za podpowiedzi.
    :arrow: Poprawiłem TONI_2003