Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lutownica z biedronki - brak mocy?

12 Maj 2020 22:31 318 8
  • Poziom 3  
    Cześć,
    Piszę pierwszy raz, więc nie wiem czy dobrze wybrałem dział ale mam problem z lutownicą transformatorową. Otóż rzadko zabieram się za lutowanie ale kiedy znów się za to wziąłem udało mi się wykonać dwa luty i jakoś dalej... się nie udaje. Grot miedziany na początku porządnie się rozgrzewał, a teraz nagrzewa się ale cyna ani drgnie. Lutownica ma niby 100W. Gdzieś tutaj na forum wyczytałem, żeby zmierzyć opór pomiędzy wyprowadzeniami, który wynosi 0,5ohm. Grot w tej lutownicy wsadza się jakby do wewnątrz więc ciężko coś tam wyczyścić. Wymiana grotu nie pomaga. W czym może być problem? Za gruby? Używam miedziaka 1,5mm.
    Pozdrawiam
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • TermopastyTermopasty
  • Poziom 33  
    Pokaż tą lutownicę tak żeby było widać ja całą i zbliżenie na mocowanie grotów.
  • Poziom 3  
    https://www.elektroda.pl/rtvforum/topic2343560.html

    To jest dokładnie taka lutownica jak w w/w temacie. Ma 100W i przyznam się, że na etykiecie jest napis, że praca 12s przerwa 48s. A ja ostatnio cisnąłem nią cały czas i pamiętam, że trochę się dymiło, a dodatkowo miałem miedziany grot 2,5mm, a to chyba zbyt gruby jak na 100W ?
    Myślę nad kupnem nowej lutownicy.
  • TermopastyTermopasty
  • Poziom 33  
    Po pierwsze. Nie stać cię na własne zdjęcie?

    PEmil96 napisał:
    Używam miedziaka 1,5mm.


    Co to znaczy? Przecież tak były w zestawie dwa prawidłowe groty.
  • Poziom 40  
    A drut nie jest lakierowany przypadkiem?
  • Poziom 39  
    Jeśli ma prawdziwe 100W to grot z drutu 2,5mm^2 idealnie pasuje. Inną sprawą, jest to że ta lutownica ma swój oryginalny grot.

    PEmil96 napisał:
    na etykiecie jest napis, że praca 12s przerwa 48s. A ja ostatnio cisnąłem nią cały czas i pamiętam, że trochę się dymiło


    Ile lutowałeś czasu? Druga sprawa jest taka, że ja swoją lutownicą (rezerwową ) tolcraft 100W lutuję aż skończę pracę.
  • Poziom 3  
    Lutowałem na pewno grubo ponad minutę. Na początku roztopiło cynę ale potem już było tylko gorzej. Jeśli lutownicę można jakoś pomierzyć to moja chyba rzeczywiście nie żyje, bo na wyprowadzeniach multimetr nie pokazuje żadnego prądu. Ani napięcia, ani natężenia.

    Grot rzeczywiście miała swój ale on też przestał grzać, więc logicznym była wymiana na nowy - miedziany.
  • Poziom 3  
    Jak coś nie działa to się to wymienia albo naprawia. Kawałek drutu raczej ciężko „naprawić”, więc go wymieniłem na inny miedziany.