Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Piekarnik Electrolux EOC68200X - Uszkodzone zasilanie

chicken123 13 May 2020 14:54 654 17
  • #1
    chicken123
    Level 12  
    Witam,
    Po zaniku zasilania padł mi piekarnik i uszkodzona okazała sie płyta zasilania. Uszkodzony był kondensator elektrolityczny C3 (33uF 400V), rezystor drutowy R1 (33R 5% 3W) oraz układ przetwornicy TNY276PN (IC1), rzeczywiście było zwarcie między źródłem (4 nogi oznaczone jako S) a drenem (noga oznaczona jako D).
    po wylutowaniu wadliwych elementów oraz ich wymianie co prawda zwarcie ustąpiło ale niestety po podłączeniu zasilania ww. elementy znów wybuchły.

    Piekarnik Electrolux EOC68200X - Uszkodzone zasilanie Piekarnik Electrolux EOC68200X - Uszkodzone zasilanie

    Czy ktoś na forum miał podobny problem? Jak go rozwiązał? Bo naprawdę mi brakuje już pomysłów ponieważ reszta elementów wygląda na nieuszkodzoną.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr FlukeMultimetr Fluke
  • Helpful post
    #2
    gumisie
    Level 43  
    chicken123 wrote:
    Czy ktos na forum miał podobny problem? :cry:
    Podróbka TNY276PN.
    chicken123 wrote:
    reszta elementów wygląda na nieuszkodzoną.
    Co nie świadczy że są sprawne.
    Na czas naprawy w miejsce R1, wstaw żarówkę np, 230V/60W.

    Pozdrawiam.
  • #3
    jdubowski
    Tube devices specialist
    chicken123 wrote:
    niestety po podłaczeniu zasilania ww. elementy znów wybuchły.


    Żarówka w szereg z zasilaniem i potem naprawa. Co do pierwotnej przyczyny to radzę sprawdzić czy pozostale elementy sa sprawne - w sprzężeniu zwrotnym i snubberze.
    Piekarnik Electrolux EOC68200X - Uszkodzone zasilanie
  • #4
    Loker
    Level 39  
    Jeśli uszkodził się kondensator elektrolityczny to sprawdź/wymień mostek prostowniczy.
  • Helpful post
    #5
    gumisie
    Level 43  
    jdubowski wrote:
    Co do pierwotnej przyczyny to radzę sprawdzić czy pozostale elementy sa sprawne - w sprzężeniu zwrotnym i snubberze.
    O ile ponownemu uszkodzeniu uległ również kondensator C3, ja sprawdziłbym diody: D7, D8, D12, D13.
  • Multimetr FlukeMultimetr Fluke
  • #6
    chicken123
    Level 12  
    Dziękuje za podpowiedzi. Diody D6, D7, D12, D13 sprawdziłem multimetrem i mają 0.54-0.55V oraz przewodzą tylko w jednym (prawidłowym) kierunku.
    Kolego @gumisie elementy zakupiłem w TME więc chyba nie powinienem trafić na podróbki dlatego tą możliwość wykluczyłem.
    Rezystory maja wartosc zgodna z oznaczeniem, kondensatory nie maja przebić.
  • #7
    gumisie
    Level 43  
    chicken123 wrote:
    Dziękuje za podpowiedzi. Diody D6, D7, D12, D13 sprawdziłem multimetrem i mają 0.54-0.55V oraz przewodzą tylko w jednym (prawidłowym) kierunku.
    Multimetr, owszem a co na to 230V?
    Ja bym je wymienił (profilaktycznie).
    Porady z żarówką (#2, #3), nadal aktualne.
  • #8
    jdubowski
    Tube devices specialist
    gumisie wrote:
    O ile ponownemu uszkodzeniu uległ również kondensator C3, ja sprawdziłbym diody: D6, D7, D12, D13.


    I sprawdził czy przy okazji sprawdzeń ktoś nie wlutował ich odwrotnie, bo trudno sobie wyobrazić inną przyczynę rozwalenia kondensatora filtra (no może poza pomyłką polaryzacji przy jego wlutowywaniu).
  • #9
    alekt77
    Level 36  
    chicken123 wrote:
    Po zaniku zasilania padł mi piekarnik

    A czy teraz na konektorach wejściowych na płytce jest prawidłowe napięcie (230V AC)?
  • #10
    chicken123
    Level 12  
    Zrobiłem tak jak podpowiedział kolega @gumisie czyli zamiast rezystora 33R podłączyłem żarówkę oraz wymieniłem diody w mostku na nowe. Teraz co prawda wybuchów nie ma ale układ TNY276 sie grzeje oraz na padach kondensatora C3 jest napięcie 9,5V natomiast jak wypnę przetwornice to na padach kondensatora C3 pojawia się 270V DC.

    @jdubowski diody są wlutowane prawidłowo wg oznaczeń na PCB.

    Kolego @alekt77 na konektorach wejsciowych jest prawidłowe napiecie AC 230V.
  • #11
    gumisie
    Level 43  
    Żarówka świeci? Jak tak to jest zwarcie w układzie.
    Sprawdź diody D5, D6 oraz kondensator (ten żółty).
    Diody: D9 oraz D10 (po stronie wtórnej zasilacza) sprawdziłeś?
  • #12
    chicken123
    Level 12  
    Tak, żarówka świeci.
    Dioda D5 (P4KE200A) multimetr pokazuje 0.56V, dioda D6, D10 (UF4007) pokazuje 0.48V, dioda D9 (SR260) pokazuje 0.15V.
    Kondensator C16 (222K) nie ma przebicia a pojemnośc zmierzona miernikiem to 2.2nF. Oczywiście mierzyłem elementy po wylutowaniu z układu.
  • Helpful post
    #13
    gumisie
    Level 43  
    chicken123 wrote:
    Dioda D5 (P4KE200A) multimetr pokazuje 0.56V, dioda D6, D10 (UF4007) pokazuje 0.48V, dioda D9 (SR260) pokazuje 0.15V.
    W obu kierunkach?
  • #15
    gumisie
    Level 43  
    Skoro wszystkie, wcześniej wspomniane elementy są sprawne, to jedynie pozostaje transformator (TR1).
    Czytałem na jakiejś rosyjskiej stronie (linku do niej nie pamiętam) że właśnie "koleś" miał podobny problem.
  • #16
    chicken123
    Level 12  
    No to będzie problem bo to trafo nie ma żadnych numerów seryjnych ani PN żeby można było je zidentyfikować.
    Ciekawe czy jest ktoś na elektrodzie kto będzie miał wiedzę co to za transformator lub będzie miał taki do sprzedania.