Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Canon NP 6317, niby brak papieru

tomek2010 03 Oct 2005 17:40 1044 7
  • #1
    tomek2010
    Level 13  
    Witam.
    Bardzo dziwny problem. Kopiarka po pojedynczym skopiowaniu 4-5 stron sygnalizuje brak papieru w ten sposób że wskaźnik miga, ale nie jak przy normalnym braku paieru tylko ciemniej, gdy podczas tego otworzyć szuflade to zaczyna jaśniej migać a po zamknięciu znowu ciemniej. Pomaga otwarcie i zamknięcie przedniej pokrywy. Elektrody podmieniane, czujniki sprawdzone, co jeszcze ? :|
    Prosze o jakieś podpowiedzi bo nie mam dużego doświadczenia z canonami

    Pozdrawiam
  • #2
    copyman
    Photocopiers specialist
    Właściwie może być być wszystko! Zacznij od zasilacza bo zdarzają się "egzemplarze" z zimnymi lutami. Sprawdź połączenia między płytkami. Ja miałem taką co wywalała w nieprzewidywalnych odstępach czasu E-261 i pomogła... wymiana zasilacza lampy expo!!! Włożyłem w nią nową płytę DCCPCB , nowy zasilacz i nic. Dopiero wymiana płytki zasilacza lampy expo pomogła. Dziwne ale problem zniknął... To nie udany model CANONa :-(

    C.
  • #3
    majstercichy
    Level 18  
    mieliśmy w firmie taki przypadek.wtedy zakłócał wentylator utrwalania.odepnij go i zobacz czy przestanie migać.
  • #4
    markus_gda
    Level 12  
    witam
    po perwsze wymienilbym czujnik, ale to chyba robiles,
    po drugie przeluj zasilacz, sprawdz czy blacha od osłony czujnika nie jest wygieta, raz tez mialem przypadek, ze thermistor nie wyzucal bledu, ale wieszal maszyne, sprawdz co sie bedzie dzialo z bocznego podajnika,
    powodzenia
  • #5
    cezar80
    Level 27  
    Odepnij wszystkie złączki z płyt i wepnij ponownie może coś nie styka
  • #6
    tomek2010
    Level 13  
    Dziękuje wszystkim za zainteresowanie.
    Złączki wypsikane "kontaktem" i nic :| Mam teraz więcej szczegółów, kopiarka tak samo zachowuje się z szuflady jak i z podajnika bocznego czyli czujnik papieru odpada. Problem pojawia się jak w zegarku po każdych 3-4 kopiach (najczęściej czterech). W przypadku formatu A4 tuż po wyjściu 3-4tej kartki z zespołu utrwalania przycisk start świeci na pomarańczowo(tzn. nie zapala się jak zwylke za zielono) i wskaźnik braku papieru jak pisałem wyżej ciemniej miga, dla formatu A4R ostatnia kartka zostaje w utrwalaniu. Chyba bez podstawiania wszystkich bebechów się nie obejdzie :(
    Jeżeli jeszcze ktoś ma jakiś pomysł to będę wdzięczny.

    Pozdrawiam
  • #7
    jacekc3
    Level 20  
    A co z jakością kopii czy wszystkie kopie są dobre. Czy kopiarka może źle czyta format papieru.
  • #8
    tomek2010
    Level 13  
    Po żmudnych zmaganiach z kolegami z warsztatu okazało się, po przełożeniu wszystkiego związanego z elektroniką z innej maszyny że to płyta panelu operatora :|

    Dziękuje wszystkim za zainteresowanie,
    zamykam temat.