Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oscyloskop DT-516A - odchylanie pionowe

13 Maj 2020 22:44 237 2
  • Poziom 9  
    Witam
    mam problem z (prawdopodobnie) odchylaniem pionowym w DT-516A. Dostałem go z uszkodzonymi tranzystorami końcowymi toru Y, wymieniłem je na takie same, jakie były wcześniej (BF458) i oscyloskop zaczął działać, ale pojawił się pewien problem: napięcie na płytkach odchylania stabilizuje się z opóźnieniem. Objawia się to tym, że po przesunięciu linii w pionie od środka ekranu, linia po chwili przesuwa się trochę z powrotem w stronę środka. Podobny objaw widać przy wyświetlaniu wolnego (kilka Hz) przebiegu prostokątnego: pozioma linia po pojawieniu się przesuwa się w stronę środka. Przy wyświetlaniu dwóch kanałów przesunięcie jednego przebiegu ma wpływ na drugi (dołączam film). Występuje również problem z liniowością odchylania, ale nie wiem, czy to nie kwestia kalibracji.
    Udało mi się zawęzić obszar usterki do układu wzmacniacza końcowego pionu. Po podaniu na wejście oscyloskopu sygnału prostokątnego około 2Hz, na bazach tranzystorów T501 i T502 mam ładny prostokąt, natomiast na ich kolektorach i w dalszej części układu, aż do wyjścia sygnał ten jest wyraźnie zniekształcony (zdjęcie).
    Tranzystory w całym układzie odchylania wydają się być sprawne (na podstawie pomiaru napięć przy pracy oscyloskopu). Napięcia zasilacza są zgodne z instrukcją serwisową i stabilne, bez nadmiernych tętnień.
    Czy ktoś miał może podobny problem lub ma jakieś porady, co może być przyczyną problemu?

    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Specjalista - lampy próżniowe
    Nie mam pod ręką schematu, ale jeśli gdzieś tam w okolicy są kondensatory elektrolityczne to bym je sprawdził.
  • Poziom 9  
    Kondensatory sprawdziłem na samym początku, są zdrowe (dla pewności podmieniałem na nowe). Problemy z liniowością były spowodowane przez uszkodzenie tranzystorów sterujących, pomimo tego, że podczas mierzenia napięć w układzie nie było nieprawidłowości. Dla pewności wymieniłem jeszcze tranzystory wzmacniacza różnicowego T501 i T502, ale problem pokazany wcześniej na filmie nadal istnieje.
    Do czego służy obwód zaznaczony na poniższym obrazku? Odłączenie tych kondensatorów sprawia, że wzmacniacz odchylania działa "poprawnie", tzn. nie ma już zniekształceń, a przy pracy z dwoma przebiegami te przebiegi nie wpływają na siebie. Jednak z jakiegoś powodu projektanci zastosowali te elementy, więc problem musi leżeć gdzieś indziej.
    Jeszcze jedno pytanie: co może powodować problem ze startem przetwornicy WN? Czasami po włączeniu trzeba wyłączyć i włączyć jeszcze raz oscyloskop. Napięcia 1900V i -1950V mniej więcej się zgadzają, a na -1850V jest około -1750 i niewiele się zmienia przy regulacji potencjometrem.

    Oscyloskop DT-516A - odchylanie pionowe Oscyloskop DT-516A - odchylanie pionowe