Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zasilacz Power LAB 302D - brak napięcia, prądu

14 May 2020 09:01 660 22
  • Level 11  
    Witam kolegów.
    Posiadam zasilacz PowerLab 302D i zasilacz pokazuje cały czas 0A, 0V. Nie reaguje na kręcenie potencjometrami. Dodam jeszcze, że aby się zaświeciły wyświetlacze muszę wcisnąć przycisk power i przytrzymać, ponieważ po puszczeniu go wyświetlacze gasną. Macie jakieś pomysły?
    [30.03.2021, webinar elektroda] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Helpful post
    Level 32  
    Nie, pomysłów nikt mieć nie będzie. Trzeba wykonać pomiary a potem wymienić uszkodzone części i cieszyć się sprawnym urządzeniem.
  • Level 11  
    Nic mi nie wniosłeś swoją wypowiedzią. Zamiast pisać takie rzeczy lepiej byś doradził od czego zacząć bo tyle to ja wiem i bez ciebie.
  • Level 14  
    Hann wrote:
    Nic mi nie wniosłeś swoją wypowiedzią. Zamiast pisać takie rzeczy lepiej byś doradził od czego zacząć bo tyle to ja wiem i bez ciebie.

    Rozkręć, popatrz, pomierz. W razie jakiś wątpliwości napisz na forum. Schemat masz?
  • Level 32  
    Czemu każdy na forum po za kilkoma fajnymi wyjątkami zadaje to samo pytanie bez uprzedniego zbadania urządzenia? Wystarczy rozkręcić, sprawdzić bezpiecznik jeśli jest, opisać również kiedy i jak to się stało a w brew pozorom to bardzo ułatwia diagnozę bo jeśli samo z siebie to mogą być całkowicie inne uszkodzenia niż przy zwarciu wyjść. A na sam koniec dodam że bez pomiarów to niczego nie naprawisz w rozsądnych kosztach bo wymienisz połowę elementów a i tak nie zadziała bo coś innego uległo uszkodzeniu. Myślę że mój wcześniejszy post wniosi wiecej niż ci się wydaje bo polecam pomiary bez których nikt nic nie będzie wiedział tym bardziej jeśli nie ma tego urządzenia przed sobą.
  • Level 11  
    Nie wiem w jaki sposób to się stało ponieważ już taki uszkodzony dostałem. bezpiecznik jest dobry. schematu nie mogę nigdzie znaleźć a bez niego ciężko. I od tego należało by zacząć. Ktoś posiada taki schemat Lub wie gdzie go szukać, ponieważ ja go nie znalazłem.
  • Level 32  
    Zrób zdjęcia płytek i da się to ogarnąć bez schenatu. Tylko proszę zrobić te zdjęcia z każdej strony, ten zasilacz to raczej klasyczna konstrukcja więc wystarczą zdjęcia by móc coś ocenić.
    Ten zasilacz wygląda identycznie jak rxn 305d a do niego bez problemu znajdziesz schemat, myślę że to te same konstrukcje różniące się tylko napisem na obudowie to częste u chińczyka że produkuje to samo dla różnych firm.
  • Level 11  
    Po 17 będę w domu więc wrzucę zdjęcia.
  • Moderator
    Może jest uszkodzony mechanicznie sam włącznik.
  • Level 11  
    Sądzę że wyłącznik jest popsuty ale nie tylko on bo jak go przytrzymam to zaswieca się wyswietlacze kręcę potencjometrem a i tak nie mogę ustawić napięcia bo jest zero i nie słyszę Stycznikow. Jeśli wszystkie potencjometry dam na max na tranzystorze wyjściowym jest na emiterze 12,5 V na kolektorze 0V a na bazie 0,2V
  • Moderator
    I tak musisz wymienić włącznik - bez tego nie jesteś w stanie zrobić cokolwiek z pomiarami w celu weryfikacji.
  • Level 32  
    Sprawdź rezystor pomiarowy( ten duży biały) zazwyczaj on się przepala zaraz po tranzystorze, prawie na pewno uszkodzony tranzystor mocy ten na radiatorze i ma też zwarcie zielonego kabla do radiatora. No i tranzystor sterujący na płytce jest na małym radiatorze, jeśli te części są ok to trzeba sprawdzić diody ale nie te duże chociaż też te duże warto sprawdzić. Obejrzyj też płytkę od spodu czy nic się nie odlutowało bo te zasilacze wytracają sporo ciepła i może być taka możliwość. Pomiary to na początek wystarczą z tranzystora sterującego jakie są na nim napięcia.
  • Level 11  
    Sprawdzę te elementy, ale nie rozumie tranzystor mocy jest uszkodzony czy nie?
  • Level 32  
    Prawdopodobnie tak, gdy zobaczyłem jaki ma wielki radiator do uważam że padł on w chwilę gdy popłyną większy prąd. W tym zasilaczu stabilizacja jest liniowa i największą wadą takiej stabilizacji jest że na tym tranzystorze wytraca się dużo ciepła tym więcej ciepła im więcej prądu przepływa. Tranzystor może się spalić na dwa sposoby pierwszy to przerwa i objawy jak u ciebie brak napięcia na wyjściu ale też może się spalić i dostać zwarcie pomiędzy kolektorem a emiterem wtedy objawem jest pełne napięcie na wyjściu i brak reakcji na regulację.

    Elementy na których spoczywa największy prąd podczas pracy zasilacza to ten tranzystor oraz rezystor pomiarowy i stawiam że oba elementy są uszkodzone albo jeden z nich najprędzej tranzystor ale nie można wykluczyć też że uszkodził się sam rezystor. Na tym rezystorze odkłada się sporo ciepła i warto pod nim sprawdzić czy nie odlutował się z nadmiaru ciepła.
  • Level 11  
    Mój multimetr to kemot kt33. Rezystor 5W0,1om ma wartość 0,4 mierząc go. Tranzystor mocy ma mierząc na przejściu multimetrem e-c 1433, b-e poza zakresem wyświetla się 1, b-c poza zakresem wyświetla się 1 mierzyłem nie wylutowywujac.
  • Level 32  
    Przydało by się zmierzyć napięcie podawane na bazę tego tranzystora czy w ogóle występuje. Jeśli nie to sprawdzić napięcie na bazie tranzystora sterującego jeśli tam jest napięcie to prawdopodobnie tranzystor uszkodzony. Od mostka prostowniczego trzeba iść w przód i szukać gdzie napiecie zanika, są tam jeszcze przekaźniki może tam leży problem.
  • Level 11  
    Napięcie na bazie to 0,2v
  • Level 11  
    Ale rozumie że tranzystor mocy jest ok, tylko nie jest odpowiednio regulowany i nie podaje przez to napięcia? Sprawdzenie jeszcze ten tranzystor wcześniej przed nim może tutaj leży problem.
  • Level 11  
    Były przepalone 2 ścieżki obok potencjometr po ich naprawie mogę ustawiać prąd lecz napięcie stoji w miejscu nie wiem co dalej.