Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Taśma led - prąd z zasilacza wyższy niż z akumulatora

15 Maj 2020 10:08 144 5
  • Poziom 9  
    Witam,

    Mam problem z taśmą LED podłączoną do zasilacza (LEDPOWER ZL75 12V 6.25A 75W).
    Taśma to 60led/m (5630), która powinna pobierać ~28.8W/m. Podłączyłem mały odcinek 18 diód przez zasilacz i prąd na wejściu to 1.3A (napięcie ~12.2V), a z wyliczeń powinno to być 0,72A. Gdy podłączę taśmę do akumulatora (12.45V) to miernik wskazuje 0.8A, prawidłowo.

    "Badanie" natężenia oświetlenia telefonem podaje wartości odpowiednio: 1800lux i 1450lux, więc multimetr pokazuje prawidłowe, obarczone błędem pomiarowym, wartości.

    I teraz pytanie czy winnym jest zasilacz czy coś innego?

    Planuję wymienić na jeden z dwóch zasilaczy, które różnią się stopniem ochrony:
    - MeanWell LRS-100-12 (posiada regulowanie napięcia potencjometrem)
    - MeanWell LPV-100-12
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 9  
    bubu1769 napisał:
    Weź pod uwagę że napięcie z zasilacza nie jest idealnie "gładkie" co innego z akumulatora.

    To by tłumaczyło o ponad 60% większy prąd?
  • Specjalista elektryk
    -=RapidHail=- napisał:
    (napięcie ~12.2V)

    Co oznacza ten "wężyk"? Czy napięcie jest ok. 12,2V, czy jest to napięcie przemienne?
  • Poziom 9  
    kj1 napisał:
    -=RapidHail=- napisał:
    (napięcie ~12.2V)

    Co oznacza ten "wężyk"? Czy napięcie jest ok. 12,2V, czy jest to napięcie przemienne?

    ~ = około
  • Specjalista elektryk
    Oczywiście pomiary robiłeś w obu przypadkach "pod obciążeniem"
    W takim razie obawiam się, że tej sytuacji jest winien Twój zasilacz.