Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Baofeng UV-9R - powoduje zakłócenia w paśmie PMR

Sam33 15 May 2020 15:30 459 6
  • #1
    Sam33
    Level 2  
    Mam parę radiotelefonów UV-9R Plus, oba są sprawne, ale jeden w paśmie PMR nadaje zakłócenia (głośniejsze od transmisji dźwięk typu trąbka), odbiór jest poprawny. Przeprowadziłem reset, ale bez poprawy. Teraz zastanawiam się nad aktualizacją za pośrednictwem PC (muszę zamówić przewód).

    Zastanawiam się, czy nie jest to usterka elektroniczna (poprzez zwarcie złącza anteny?). W początkowym paśmie UHF usterka nie występuje. W VHF również nie zaobserwowałem. Radiotelefon działał na niskich parametrach.

    Proszę o komentarze.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    ArturAVS
    Moderator of HydePark/Cars
    Sam33 wrote:
    zastanawiam się nad aktualizacją za pośrednictwem PC

    A co chcesz aktualizować? Poza ustawieniami i listą kanałów (częstotliwości) nic tam nie wgrasz.
    Sam33 wrote:
    w paśmie PMR nadaje zakłócenia (głośniejsze od transmisji dźwięk typu trąbka)

    Daj próbkę.
  • #3
    web69
    Level 30  
    Sprawdzałeś innym radiem, czy tym od kompletu? Może to ten drugi ma uszkodzony tor odbioru...
  • #4
    Sam33
    Level 2  
    Zrobiłem test na seryjnych antenach i problem nie występuje. Po założeniu seryjnej anteny na jedną sztukę radia azamiennik na drugą to problem znów występuje, ale jeżeli zamienię kolejność radiotelefonów na tych samych antenach to już nie..
  • #5
    ArturAVS
    Moderator of HydePark/Cars
    Sam33 wrote:
    Zrobiłem test na seryjnych antenach i problem nie występuje. Po założeniu seryjnej anteny na jedną sztukę radia azamiennik na drugą to problem znów występuje, ale jeżeli zamienię kolejność radiotelefonów na tych samych antenach to już nie..

    Z tego wynika, że w jednym z TRX jest coś w stopniu nadajnika uszkodzone. Choć z drugiej strony przy takiej odległości... musi coś się dziać. Antena w antenę, tak się urządzeń nie sprawdza. Mój UV-5R potrafi zasilacz labolatoryjny na stole wyłączyć jak TX włączę. Spróbuj na większym dystansie (50-100m).
  • #6
    Sam33
    Level 2  
    Już wcześniej dostawałem informacje o zakłóceniach (w terenie na seryjnych antenach) dodam że bez anten problem też występuje i jest również jednokierunkowy
  • #7
    ArturAVS
    Moderator of HydePark/Cars
    Sam33 wrote:
    bez anten

    Takie zabawy kosztują uszkodzenie końcówki mocy nadajnika. TRX to nie wzmacniacz audio, wyjście nadajnika jest dopasowane do anteny. Bez anteny czy tzw. "sztucznego obciążenia), cała moc "wraca" do nadajnika i powoduje jego uszkodzenie. Zdalnie raczej nie do naprawy, trzeba pomierzyć parę rzeczy.