Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Podgrzewacz Junkers W11 KB - nie zapala (Bosch Therm 2200)

fiddler 15 May 2020 19:37 1452 4
Bosch
  • #1
    fiddler
    Level 9  
    Przed tygodniem zamontowałem termę z drugiej ręki, nieużywany Bosch Therm 2200, czyli - jeśli się nie mylę - odpowiednik Junkers W11 KB.
    Link
    Chodziła pięknie, w końcu zniknęły problemy wynikające ze zmiennego ciśnienia wody na piętrze w bloku!

    Do dzisiaj. Bez żadnych zmian, jakiejkolwiek ingerencji - przestał zapalać.
    Ale... raz na kilkadziesiąt prób się udaje! Czasem dwa, trzy razy z rzędu. A potem znowu kicha.

    Prawe pokrętło (przepływ) do testów na max w prawo.
    Problem występuje niezależnie od tego, gdzie odkręcę wodę. Nawet przy wszystkich punktach jednocześnie, na full - jest to samo.
    Dwie piękne iskry idą zawsze (testy na dwóch nowych zestawach baterii).
    Obejrzałem i poruszałem kable, połączenia, czujniki... z zewnątrz wszystko wydaje się ok.

    Nie widząc przyczyny, zacząłem słuchać. Oprócz "cykania" zapalarki, powinien pojawić się głośny "klik". Mam tu 4 przypadki, które nie wiem, jak zinterpretować. Obejrzyjcie, posłuchajcie... może rozwiązanie zagadki dla Was jest proste i oczywiste.

    Po odkręceniu wody w ten sam sposób:
    1) "Klik" po zakręceniu wody.
    2) Po zakręceniu wody - bez kliknięcia.
    3) Po 5 sekundach przestaje działać zapalarka - po zakręceniu bez kliknięcia.
    4) "Klik" natychmiast po odkręceniu wody => ZAPALA!



  • Bosch
  • Helpful post
    #2
    serwisszulborski.pl
    Heating systems specialist
    Możliwe że błąd jest w tym mikrowłączniku skora raz jest klik a innym razem nie ma. Do tego typu urządzenia potrzebne są lepsze baterie R20 wkładane na przemian. Uwaga na dobry styk-kontakt sprężynek lub blaszek z bateriami. Woda skręcona na mały przepływ. Najczęściej jednak w tych urządzeniach "nawala" elektrozawór.
  • Bosch
  • #3
    fiddler
    Level 9  
    Po kolejnym dniu problem nadal nie rozwiązany.
    Na razie wszystko naprowadza mnie na stwierdzenie, że to właśnie sam elektrozawór jest przyczyną.

    Czy nie jest tak, że mikroprzełącznik podaje do sterownika tylko jedną informację: trzeba działać; co dopiero sterownik przerabia na: zapalać i otwierać zawór?
    Na logikę więc natychmiastowe iskrzenie, nieprzerwane od odkręcenia do zakręcenia wody, oznacza sprawny mikroprzełącznik.
    Poprawcie mnie jeśli się mylę.

    Czy w którymś magazynie może jeszcze leżeć dokładnie taki zawór, nowy? Będę wdzięczny za podpowiedź, namiary, link...
    Jeśli ktoś ma sprawną używkę, również proszę o info.
    Oznaczenie:
    ZD252EN
    8716428033
    Podgrzewacz Junkers W11 KB - nie zapala (Bosch Therm 2200) Podgrzewacz Junkers W11 KB - nie zapala (Bosch Therm 2200)
    Podgrzewacz Junkers W11 KB - nie zapala (Bosch Therm 2200)
  • #4
    fiddler
    Level 9  
    Update:
    Od wczoraj piec nie odpalił ani razu. Zawór przestał całkowicie "klikać", nawet w niewłaściwych momentach.

    Po wymontowaniu nagrałem próbę uruchomienia. Zawór się nie otwiera. Ale gdy się mu pomoże - magnes trzyma.




    Rezystancja wygląda tak:
    Podgrzewacz Junkers W11 KB - nie zapala (Bosch Therm 2200)

    Można to jakoś interpretować? Siedzi elektrozawór, czy przyczyny szukać w sterowniku?
  • #5
    fiddler
    Level 9  
    Zaworu o oznaczeniu ZD252EN nie udało mi się znaleźć.
    Sprawę zamknęło ściągniecie z Chin (Ali) ZD252A.
    Piec działa bezproblemowo od kilku miesięcy.