Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Oscyloskop OMŁ-2 ОМЛ2 - zielona plamka po włączeni

Markus123456 17 May 2020 19:45 495 8
Tespol
  • #1
    Markus123456
    Level 3  
    Dzień dobry,
    nabyłem z allegro radziecki oscyloskop ОМЛ2, jeszcze oryginalnie zapakowany, jakieś stany magazynowe, bo widać że nieużywany. Ale chyba jednak nie jest do końca sprawy - chciałbym prosić o zweryfikowanie. Po załączeniu zamiast poziomej linii (przebiegu), widać tylko kropkę, którą można przesuwać używając pokręteł (załącznik).
    Jednakże walczyłem dziś z nim ze 2 godziny i coś tam w końcu udało mi się złapać (zapodałem sygnał sin. z generatora)
    https://youtu.be/MJjOllYBmHo
    https://youtu.be/xHVRYUp97Go

    Proszę o opinię, czy on świruje (jest uszkodzony), albo ja nie umiem go po prostu obsługiwać.

    Oscyloskop OMŁ-2 ОМЛ2 - zielona plamka po włączeni
    https://youtu.be/MJjOllYBmHo

    dziękuję!
  • Tespol
  • Tespol
  • #4
    Markus123456
    Level 3  
    dzięki za odpowiedzi. Instrukcję mam, ale fakt, że jest po rosyjsku nie ułatwia sprawy. Martwi mnie ta plamka zamiast linii, gdyż w filmikach na youtubie widać, że po załączeniu jest linia zamiast punktu (przy tych samych ustawieniach przycisków).

    Dodano po 30 [minuty]:

    myślę, że chyba tam jest padnięta elektronika odpowiedzialna za generowanie podstawy czasu
  • #5
    zetdeel
    Level 39  
    Zanim zaczniesz grzebać:
    1-sza kolumna: wciśnij klawisz oznaczony cyframi 50,
    2-ga kolumna: jak wyżej, dwa ostatnie dolne klawisze muszą być "wyciśnięte",
    3-cia kolumna: oba klawisze "wyciśnięte".
  • #6
    Markus123456
    Level 3  
    przetestowałem dwie kombinacje

    1) wciśnięte tylko klawisze zaznaczone na niebiesko
    2) wciśnięte tylko klawisze zaznaczone na różowo

    nic nie dało, dalej zamiast osi czasu jest punkt

    Ale zauważyłem ciekawą rzecz. Otóż w momencie przyciskania klawisza zmiany podstawy czasu MC/MKC (na rysunku, obramowałem kolorem czerwonym), to przez chwilę na ekranie widać właściwy przebieg. Co więcej, przebieg zmienia się dokładnie w takt zmian na generatorze. Trudno to opisać przez posta, ale w momencie jak wciskam klawisz i tak samo jak go wyciskam , to przez moment widać przebieg aktualny przebieg.
    Moze to jest jakaś wskazówka?

    Oscyloskop OMŁ-2 ОМЛ2 - zielona plamka po włączeni
  • #7
    Krzysztof Kamienski
    Level 43  
    Markus123456 wrote:
    Moze to jest jakaś wskazówka?
    Regulacja synchronizacji, czyli potencjometr ,,CNHX" , sprawdzałeś ? Przy okazji pokręć energicznie tym potencjometrem w prawo i w lewo, może styk suwaka się utlenił, od długiego magazynowania.
  • #8
    Markus123456
    Level 3  
    przeczyściłem potencjometry środkiem do regeneracji potencjometrów i niestety nic nie dało. Teraz nawet nie ma juz tego efektu , ze w momencie naciśnięcia MC/MKC przez moment pojawia się przebieg.

    Czy ktoś z tutaj obecnych, może polecić mi sensowny serwis RTV ze Śląska , gdzie mógłbym go oddać do naprawy? (nie chce oddawać do na pałę, do pierwszego ogłoszenia z netu).

    chyba ze ktoś stąd by się podjął, w sumie wysłać to nie problem

    pozdrawiam
    Marek
  • #9
    Markus123456
    Level 3  
    Dzień dobry,

    udało mi się go naprawić - poleciał tranzystor V17 (KT326BM/кт326 бм) w układzie X ; zastąpiłem go BC558. Aha i taka pierdoła - trzeba pamiętać o przewodach łączących lampę z płytyką odchylania X (są krótie, za pierwszym razem je przeoczyłem po wymianie tranzystora i dalej nic nie działało)

    przy okazji - ktoś może wie, którym potencjometrem można skalibrować częstotliwość? Chodzi mi, że dla zadanej częstotliwości okres powinien wynosić 4 kratki, a teraz mam 3.6 (patrz - załącznik) Oscyloskop OMŁ-2 ОМЛ2 - zielona plamka po włączeni

    pozdrawiam
    Marek