Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oscyloskop OMŁ-2 ОМЛ2 - zielona plamka po włączeni

17 Maj 2020 19:45 270 7
  • Poziom 3  
    Dzień dobry,
    nabyłem z allegro radziecki oscyloskop ОМЛ2, jeszcze oryginalnie zapakowany, jakieś stany magazynowe, bo widać że nieużywany. Ale chyba jednak nie jest do końca sprawy - chciałbym prosić o zweryfikowanie. Po załączeniu zamiast poziomej linii (przebiegu), widać tylko kropkę, którą można przesuwać używając pokręteł (załącznik).
    Jednakże walczyłem dziś z nim ze 2 godziny i coś tam w końcu udało mi się złapać (zapodałem sygnał sin. z generatora)
    https://youtu.be/MJjOllYBmHo
    https://youtu.be/xHVRYUp97Go

    Proszę o opinię, czy on świruje (jest uszkodzony), albo ja nie umiem go po prostu obsługiwać.

    Oscyloskop OMŁ-2 ОМЛ2 - zielona plamka po włączeni
    https://youtu.be/MJjOllYBmHo

    dziękuję!
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • TermopastyTermopasty
  • TermopastyTermopasty
  • Poziom 3  
    dzięki za odpowiedzi. Instrukcję mam, ale fakt, że jest po rosyjsku nie ułatwia sprawy. Martwi mnie ta plamka zamiast linii, gdyż w filmikach na youtubie widać, że po załączeniu jest linia zamiast punktu (przy tych samych ustawieniach przycisków).

    Dodano po 30 [minuty]:

    myślę, że chyba tam jest padnięta elektronika odpowiedzialna za generowanie podstawy czasu
  • Poziom 39  
    Zanim zaczniesz grzebać:
    1-sza kolumna: wciśnij klawisz oznaczony cyframi 50,
    2-ga kolumna: jak wyżej, dwa ostatnie dolne klawisze muszą być "wyciśnięte",
    3-cia kolumna: oba klawisze "wyciśnięte".
  • Poziom 3  
    przetestowałem dwie kombinacje

    1) wciśnięte tylko klawisze zaznaczone na niebiesko
    2) wciśnięte tylko klawisze zaznaczone na różowo

    nic nie dało, dalej zamiast osi czasu jest punkt

    Ale zauważyłem ciekawą rzecz. Otóż w momencie przyciskania klawisza zmiany podstawy czasu MC/MKC (na rysunku, obramowałem kolorem czerwonym), to przez chwilę na ekranie widać właściwy przebieg. Co więcej, przebieg zmienia się dokładnie w takt zmian na generatorze. Trudno to opisać przez posta, ale w momencie jak wciskam klawisz i tak samo jak go wyciskam , to przez moment widać przebieg aktualny przebieg.
    Moze to jest jakaś wskazówka?

    Oscyloskop OMŁ-2 ОМЛ2 - zielona plamka po włączeni
  • Poziom 43  
    Markus123456 napisał:
    Moze to jest jakaś wskazówka?
    Regulacja synchronizacji, czyli potencjometr ,,CNHX" , sprawdzałeś ? Przy okazji pokręć energicznie tym potencjometrem w prawo i w lewo, może styk suwaka się utlenił, od długiego magazynowania.
  • Poziom 3  
    przeczyściłem potencjometry środkiem do regeneracji potencjometrów i niestety nic nie dało. Teraz nawet nie ma juz tego efektu , ze w momencie naciśnięcia MC/MKC przez moment pojawia się przebieg.

    Czy ktoś z tutaj obecnych, może polecić mi sensowny serwis RTV ze Śląska , gdzie mógłbym go oddać do naprawy? (nie chce oddawać do na pałę, do pierwszego ogłoszenia z netu).

    chyba ze ktoś stąd by się podjął, w sumie wysłać to nie problem

    pozdrawiam
    Marek