Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Viking ME443 - Wolno wchodzi na obroty po czym się wyłącza

18 Maj 2020 12:43 246 6
  • Poziom 10  
    Witam
    Mam dziesięcioletnią elektryczną kosiarkę viking ME443, do ostatniej soboty działała idealnie, nagle podczas koszenia wyłączyła się (nie była przeciążona), uruchomiła się dopiero po kilku minutach (chyba jak termik puścił) ale, pomału wkręcała się na obroty, gdy weszła na prawidłowe, to się wyłączyła, ponowne uruchomienie mogło nastąpić po kilku minutach, ale cały czas dzieje się to samo, zachowuje się jakby jej brakowało prądu tudzież jakby miała jakieś zwarcie, sprawdzałem na drugim przedłużaczu i jest to samo.
    Ktoś może mnie nakierować gdzie szukać przyczyny, lub co ewentualnie mogę wyeliminować, obstawiam coś z poniższych:
    Cewka
    Szczotki
    Stojan
    Komutator
    Wirnik
    Chyba, że jeszcze ten główny włącznik z zabezpieczeniem (jak się puści rączkę to wyłącza), od tego na pewno zacznę.
    Czytałem też gdzieś o łożysku na wirniku, że dostaje luzu i stojan może robić zwarcie z wirnikiem

    Nie spotkałem się nigdy z takim zachowaniem urządzenia, może ktoś z forumowiczów to przerabiał i pomoże, byłbym wdzięczy :)
  • Poziom 11  
    Sądzę że powinieneś rozebrać silnik i przebadać wszystko może już uzwojenia są przegrzane albo faktycznie poszły łożyska i wirnik ociera o stojan.
  • Poziom 10  
    Udało mi się ustalić że:
    - Na krótko dzieje się to samo, choć nie zlokalizowałem wyłącznika termicznego, a na pewno jest, no i cały silnik bardzo szybko robi się ciepły
    - Cewkę raczej wykluczam, wydaje mi się, że nie powinien wystartować, gdyby była uszkodzona, jeśli się mylę to proszę mnie poprawić
    - szczotek i komutatora brak
    - dziwny wynalazek ten silnik, szczerze to nie ogarniam jak działa
    - wizualnie ani węchem nic nie wskazuje aby coś było spalone
    - wirnik dość ciężko się obracał, ale nie wiem czy to nie wina hamulca, wydaje mi się że to jest hamulec, zaznaczyłem na zdjęciu
    - łożysko po wyjęciu ma lekkie luzy ale chodzi leciutko
    No i szczerze nie wiem gdzie dalej szukać przyczyny, i jak sprawdzić wirnik i stojan, choć wirnik jest be uzwojenia Viking ME443 - Wolno wchodzi na obroty po czym się wyłącza Viking ME443 - Wolno wchodzi na obroty po czym się wyłącza Viking ME443 - Wolno wchodzi na obroty po czym się wyłącza Viking ME443 - Wolno wchodzi na obroty po czym się wyłącza
  • Poziom 10  
    Więc tak; wymieniłem łożysko i cewkę, nic to nie dało, podłączyłem też silnik omijając wyłącznik termiczny, po chwili ponownie się wyłączył ale uzwojenie wręcz gorące, obstawiam zwarcie właśnie na nim. No nic ta szuka amatora do kupienia a ja kupiłem nową, tym razem Makita, zobaczymy ile posłuży.
    p.s Viking służył bezawaryjnie 10 lat
  • Poziom 11  
    Jak jeszcze vikinga nie sprzedałeś to zmierz ohmy na cewce ale to byś musiał znaleźć informacje ile powinno być, Otarć na wirniku nigdzie nie widać ?
  • Poziom 17  
    Należy w pierwszej kolejności sprawdzić kondensator rozruchowy, to ten biały walec obok silnika, po 10 latach raczej kwalifikuje sie do wymiany.

    Pozdrawiam
  • Poziom 10  
    Wydawało mi się, że ten biały bolec to cewka, ale jeśli kondensator to OK,w każdym razie testowałem na nowym o identycznych parametrach i było to samo, już sprzedana i dostanie prawdopodobnie nowy silnik :)