Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Bosch SRV53M03EU - nie włącza się, brak reakcji

20 Maj 2020 12:43 327 17
  • Poziom 8  
    Witam.
    Po przeczytaniu kilku postów z podobnym problemem, nie znalazłem dobrego rozwiązania. Ale po kolei zmywarka użytkowana od 11 lat. Wczoraj jeszcze wszystko było ok, a dziś cisza. Po włączeniu zmywarka wydaje cichy pisk (przetwornica, głośnik). Z gniazdem zasilającym wszystko ok. Wyłącznik główny sprawny (1-1a zwiera chwilowo, 2-2a i 3-3a zwierają na stałe). Aktuator ma oporność równą nieskończoności (pewne to on jest przyczyną awarii). Na wtyczce zasilającej sterownik jest 12V AC (to chyba za mało?). Jednak po wymontowaniu sterownika jest jeszcze ciekawiej. Wielka czarna dziura w jednym z przekaźników. Innych uszkodzonych elementów nie zauważyłem. Od czego zacząć? Czy to się da naprawić?
    Zmywarka Bosch SRV53M03EU - nie włącza się, brak reakcji Zmywarka Bosch SRV53M03EU - nie włącza się, brak reakcji Zmywarka Bosch SRV53M03EU - nie włącza się, brak reakcji
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 17  
    Noto spróbuj wymienić sam ten przekaźnik i zobaczysz co będzie, a jeżeli nie pomoże to naprawa może być nie opłacalna.
    :arrow: Poprawiłem TONI_2003
  • Poziom 8  
    Na podstawie tego, co znalazłem na forum i przez tzw. "przypatrzenie" stwierdzam, że wypalony przekaźnik (899-1C-F-C 6V DC) można zastąpić RM50-3011-85-1006. Czy ktoś może to potwierdzić?
    PS. Oryginał byłby najlepszy, i nawet znalazłem go za 5,50 zł. Ale dostawa kosztuje 80 zł. :-(
  • Poziom 34  
    dzeron napisał:
    Czy ktoś może to potwierdzić?

    Może być RM50, może też być np. HF3FD/006-ZSTF (np. w TME). Nie musi być "oryginał".
    dzeron napisał:
    Na wtyczce zasilającej sterownik jest 12V AC

    Jeśli masz na myśli wtyk który na swoim zdjęciu zaznaczyłeś czerwoną obwódką to nie jest to wtyk zasilania tylko złącze grzałki. Zasilanie 230V AC doprowadzone jest do kontaktów zaznaczonych strzałkami z oznaczeniem 230V AC.
    Wylutuj uszkodzony przekaźnik, sprawdź luty na wyprowadzeniach pozostałych przekaźników. Podłącz zasilanie 230V AC i zmierz napięcia 8V DC i 5V DC zgodnie ze strzałkami na drugim zdjęciu (nowy przekaźnik może być nie wlutowany).

    Zmywarka Bosch SRV53M03EU - nie włącza się, brak reakcji
    Zmywarka Bosch SRV53M03EU - nie włącza się, brak reakcji
  • Moderator
    dzeron napisał:
    Czy ktoś może to potwierdzić?

    Można i nie ma problemu, ale musi spełniać warunki:
    10A, 6V(DC) i układ pięć pin + gabaryt-(wymiary) przykładowe zakupy proszę:
    :arrow: Link
    :arrow: Link
    :arrow: Link
    :arrow: Link
    Na foto Masz oznaczone gdzie i co tam jest podpięte będzie chyba uszkodzone :D
    Zmywarka Bosch SRV53M03EU - nie włącza się, brak reakcji
  • Poziom 8  
    alekt77 napisał:
    Podłącz zasilanie 230V AC i zmierz napięcia 8V DC i 5V DC zgodnie ze strzałkami na drugim zdjęciu (nowy przekaźnik może być nie wlutowany).

    Po wylutowaniu uszkodzonego przekaźnika i podłączeniu jest tak. Tam gdzie powinno być 8V, jest 7,7V, także całkiem nieźle. Ale tam, gdzie powinno być 5V, jest ZERO. Czyli wnioskuję, że sterownik nadaje się na złom.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 34  
    Zmierz przy ODŁĄCZONYM od zasilania 230V AC sterowniku jaka jest REZYSTANCJA między punktami oznaczonymi jako 5V. Zrób to samo dla punktów 8V.
    Czy te 7,7V jest stabilne czy pulsuje.
    Do pomiaru napięć zasilających na płytce możesz podłączyć "na stole" tylko sam sterownik do punktów które oznaczyłem strzałkami 230V AC (w tych punktach jest wlutowany warystor).
  • Poziom 8  
    alekt77 napisał:
    Zmierz przy ODŁĄCZONYM od zasilania 230V AC sterowniku jaka jest REZYSTANCJA między punktami oznaczonymi jako 5V. Zrób to samo dla punktów 8V.
    Czy te 7,7V jest stabilne czy pulsuje.
    ...

    W punkcie 5V jest 40,50 Ω. W punkcie 8V jest nieskończoność (tester ciągłości obwodu daje krótki sygnał dźwiękowy, jakby się kondensator ładował).
    Nie wgapiałem się tak mocno w to 7,7V, ale zdaje się że było raczej stabilne. Jutro mogę zmierzyć ponownie, bo dziś już nie mam możliwości.
  • Poziom 34  
    dzeron napisał:
    W punkcie 5V jest 40,50 Ω

    No to wygląda że mikroprocesor padł.
    Aby upewnić się że to padł mikroprocesor a nie stabilizator 78L05 przetnij ścieżkę w miejscu zaznaczonym żółtą kreską (przy strzałce 5V), odłączysz w ten sposób zasilnie mikroprocesora od stabilizatora 78L05 (żółta strzałka) i wtedy zmierz napięcia.
    Zmywarka Bosch SRV53M03EU - nie włącza się, brak reakcji
  • Poziom 8  
    alekt77 napisał:

    No to wygląda że mikroprocesor padł.
    Aby upewnić się że to padł mikroprocesor ... i wtedy zmierz napięcia.

    Przed przecięciem ścieżki, zmierzone ponownie 7,7V. Nie pulsuje. Zmienia się coś na trzecim miejscu po przecinku.
    Po przecięciu ścieżki jest nadal 7,7V i 0V (tam gdzie ma być 5V).
  • Poziom 34  
    dzeron napisał:
    Po przecięciu ścieżki jest nadal 7,7V i 0V (tam gdzie ma być 5V)

    To zmierz jeszcze dla pewności rezystancję ścieżki 5V(za przecięciem, od strony mikroprocesora) do masy (strzałka 5V) tam gdzie było 40,50 Ω. Wygląda że uszkodzony może być stabilizator 78L05.
  • Poziom 8  
    alekt77 napisał:
    To zmierz jeszcze ... tam gdzie było 40,50 Ω. ...

    Tam, gdzie było mierzone 5V (nad żółtą kreską) jest teraz nieskończoność. Pod żółtą kreską jest około 40 Ω. Nie wiem, czy obrze odczytałem intencje, ale od strony mikroprocesora to będzie pod żółtą kreską?
  • Poziom 34  
    dzeron napisał:
    od strony mikroprocesora to będzie pod żółtą kreską?

    Tak , na zdjęciu pod kreską.
    dzeron napisał:
    Pod żółtą kreską jest około 40 Ω.

    Czyli od mikroprocesora, jeśli tak to mikroprocesor uszkodzony. Podłącz do płytki zasilanie i zmierz teraz napięcie 5V (NAD kreską).
  • Poziom 8  
    alekt77 napisał:
    ... i zmierz teraz napięcie 5V (NAD kreską).

    Jest ZERO (tak, jak czerwona kreska ze strzałkami i podpisem 5V i u dołu NAD żółtą kreską). Czyli stabilizator też nie działa?
  • Poziom 34  
    Widać że stabilizator również "poległ". Gdyby było inaczej to napięcie 5V przy dołączonym mikroprocesorze byłoby pulsujące, działało by ograniczenie prądu w stabilizatorze.
  • Poziom 8  
    alekt77 napisał:
    Widać że stabilizator również "poległ". ...

    Czy jest jeszcze jakaś szansa, że po wymianie stabilizatora sterownik zadziała? Czy raczej te 40 Ω od strony mikroprocesora to "wyrok"?
  • Poziom 34  
    dzeron napisał:
    Czy jest jeszcze jakaś szansa

    Raczej mizerna.
    dzeron napisał:
    40 Ω od strony mikroprocesora to "wyrok"

    W tym miejscu rezystancja powinna być minimum 1,5kΩ. Jeśli masz możliwość kupić bez kłopotu(przesyłka) taki stabilizator i chcesz poćwiczyć naprawy układów elektronicznych to spróbuj, ryzykujesz parę złotych. Może też być stabilizator 7805 w obudowie D-PAK(gdyby był łatwiej dostępny), tylko lutujesz go na to duże pole lutownicze i pady które są akurat pod końcami strzałek, na niektórych wersjach sterownika były używane takie stabilizatory.
  • Poziom 8  
    alekt77 napisał:
    ...Jeśli masz możliwość kupić bez kłopotu(przesyłka) taki stabilizator i chcesz poćwiczyć naprawy układów elektronicznych ...

    Witam po przerwie,
    Nadarzyła się w końcu okazja, żeby przy okazji wyjazdy "do city" kupić stabilizator. Z jedną nogą w górze (wyjście) ma około 8V na wejściu i trochę ponad 5V na wyjściu. Podpięty pod mikroprocesor napięcia ma identyczne. Coś gwiżdże (przetwornica?), ale nic więcej. Diody nie świecą i żadnej reakcji. Pozostaje uczcić sterownik minutą ciszy. :(