Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer A401 - Trzeszczący kanał i zanik dżwięku

21 Maj 2020 11:33 390 28
  • Poziom 12  
    Witajcie.
    Potrzebuję pomocy w znalezieniu usterki swojego starego wzmacniacza (Integra Pioneer A401, rocznik 1992), bo sam już nie mam pomysłu gdzie problem leży. Przeczytałem też wszystkie dosłownie wątki na temat tych samych objawów we wzmacniaczach Pioneer, eliminując potencjalne źródła problemu, ale to nie rozwiązało ich wcale.
    Objawy są następujące.
    Po około 20-30 min odsłuchu kanał prawy zaczyna lekko trzeszczeć aż do zaniku w nim dźwięku, czasem sam powróci do swojej głośności a czasem muszę wyłączyć wzmacniacz i włączyć ponownie. Wówczas już wszystko wraca do normy, czasem jednak znów powróci ten objaw w czasie np. godzinnego odsłuchu. To się dzieje przy włączonym przedwzmacniaczu (wyłączony tryb Direct). Przełączanie selektora wejść, nic nie zmienia, tak samo jak zmiana wyjścia z A na A+B (głośniki na wyjściu A), oraz włączanie przycisku Muting (słychać klikanie przekaźników). Po wyłączeniu Muting, dalej prawy kanał nie zaskakuje.

    Co do tej pory zrobiłem.
    Wylutowałem switch Direct, bo miałem wrażenie że on za to odpowiada. Rozebrałem go do zera, przeczyściłem prowadnice, 3 pary styków, i wlutowałem ponownie. Okazało się że nic to nie pomogło.
    W kolejnym kroku wylutowałem potencjometr głośności, rozebrałem, wymyłem i wyczyściłem w IPA składając ponownie. Przemierzyłem go też omomierzem, oba kanały prawie równo trzymają oporność, jestem pewien że to nie on.
    W kolejnym kroku po odsłuchach, gdzie poprzednie czynności nic nie pomogły, wylutowałem 3 przekaźniki (1 słuchawkowy i dwa końcowe do protektu). Rozebrałem i delikatnie usunąłem czarny nalot ze styków, wypolerowałem je, potem IPA przeczyszczenie i na koniec kropelkę Kontakt PR na styki i wlutowanie ponowne. Miałem wrażenie, że to wina była przekaźników, dopóki po 2 dniach problem wrócił.
    Na tę chwilę podejrzewam, że może przedwzmacniacz, ale nie mam pomysłu jak rozwiązać problem.
    Gdyby to były przekaźniki końcowe to po włączeniu Muting i wyłączeniu, styki by zaskoczyły, a słychać ich głośną pracę.
    W momencie jak objaw występuje i włączę przycisk Direct, to oba kanały grają równo, (wyłączę Direct - problem wraca) czyli wykluczam selektor wejść, przekaźniki, i potencjometr.
    Macie jakiś pomysł na naprawę, nie chcę się wozić po serwisach bo stracę tylko nerwy, pieniądze i czas a być może ktoś stwierdzi że problemu nie ma albo nic sam nie zrobi.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Specjalista - urządzenia lampowe
    Wyjścia przedwzmacniaczy do końcówek zamień miejscami i zlokalizuj miejsce wystąpienia problemu - PW czy koncowka.
  • Poziom 43  
    Samo spolerowanie powierzchni styków przekaźników nie rozwiąże problemu, gdy te (styki) nie są odpowiednio do siebie dociskane (mają źle wyprofilowane blaszki). Możliwe więc, że tam należy się przyjrzeć raz jeszcze. Można spróbować wylutować przekaźnik z podejrzanego kanału, podłączyć cewkę do zasilacza i powoli zwiększać napięcie mierząc jednocześnie oporność styków NO omomierzem. W momencie gdy kotwica zostanie przyciągnięta oporność styków winna wynosić 0 omów. Taki test dobrze jest powtórzyć kilkukrotnie - jeśli za każdym razem będzie OK, dopiero można uznać że przekaźnik jest ok.
  • Poziom 12  
    Też jeszcze podejrzewałem styki mimo wszystko.
    Tylko dlaczego jeśli prawy kanał przestaje grać to po włączeniu trybu Direct prawy kanał gra ? Wówczas też nie powinien, ponieważ włączenie Direct nic w pracy z przekaźnikami nie zmienia, chyba że się mylę ?
  • Poziom 43  
    A co gdy przestanie gra a Ty zwiększysz głośność potencjometrem? Zaczyna grać? Jeśli tak, to styki przekaźnika. Zmiana (wzrost napięcia) sygnału powoduje "przepalenie" styku.
  • Poziom 12  
    Nie, kręcenie i ruszanie potencjometrem osiowo i poprzecznie nic nie zmienia, jeśli ten kanał nie gra.
    Jeśli kanał przestaje grać i podkręcę gałkę nawet na połowę mocy, to prawy kanał nie "zaskakuje".
  • Poziom 43  
    Dla pewności możesz jeszcze pstryknąć w sam przekaźnik. Jak załapie - styki. Jak nie - zacząłbym szukać zimnych lutów i tu przydatny będzie pomysł Kolegi aksakal w celu zmniejszenia obszaru poszukiwań.
  • Poziom 12  
    Ale końcówka w trybie Direct zawsze gra, nie gra prawy tylko z włączoną regulacją barwy dźwięku. Sugestia kolegi Aksal, jest prawidłowa ?
    Przed zmontowaniem przekaźników, jak wcześniej napisałem, styki potraktowałem Kontakt PR.
  • Poziom 43  
    moshica napisał:
    Ale końcówka w trybie Direct zawsze gra
    OK. Więc sprawdzenie można ograniczyć do przedwzmacniacza - od samego wejścia sygnału poczynając.

    moshica napisał:
    styki potraktowałem Kontakt PR.

    Wiem, czytałem. Pisałeś też że usterka zniknęła na tydzień i wróciła. Dlatego sugerowałem sprawdzenie styków przekaźnika pod kątem złego ustawienia blaszek styków. Ale skoro w DIRECT zawsze jest OK, odwołuję to co pisałem.
  • Poziom 12  
    Myślałem jeszcze nad potencjometrem Balance, ale jego kręcenie nic nie daje, jeśli prawy kanał nie gra.
    Co mozna w przedwzmaku posprawdzać, nie wiem przelutowywać po kolei wszystkie luty, sprawdzać miernikiem pojemność elektrolitów ?
    Pomysły mi się kończą, nie mam oscyloskop i też bym go nie umiał użyć.
    To jest usterka, gdzie oddajac do serwisu obawiam się, że zostanę zbyty na zasadzie, " u nas grało poprawnie"

    Dodano po 6 [minuty]:

    Spróbuję ponownie wylutować w wolnej chwili ten przekaźnik od kanału A i podgiąć styki... Z tego co kojarze, to przed jego czyszczeniem w Direct tez prawy kanał nie grał, ale nie jestem pewien, może to autosugestia.
    Pomysły mi się kończą....
  • Poziom 43  
    moshica napisał:
    Co mozna w przedwzmaku posprawdzać
    W "przedwzmaku" to nie wiem, ale w przedwzmacniaczu to to co pisałem. Wszystkie możliwe luty, styki (jeśli są), a nawet gniazda wejściowe. Ponieważ usterka ma charakter "zero-jedynkowy" obstawiałbym raczej jakiś niekontakt właśnie.
  • Poziom 12  
    Dziwne że zaraz po włączeniu urządzenia się tak nie dzieje, te kilkanaście minut grania jakby powodowało nagrzewanie się jakiegoś elementu tylu elektrolit lub "zimny lut".
    Kręcę się kółko, oddanie do serwisu to ostateczność, nie chodzi o kasę tylko fakt, że jak znam takie przypadki to nic nie znajdą...
  • Poziom 43  
    Elektrolit powodowałby narastanie problemu w czasie - nie tak jak piszesz. Pisałem -
    398216 Usunięty napisał:
    Wszystkie możliwe luty, styki (jeśli są), a nawet gniazda wejściowe.
    Od samego pisanie się nie naprawi. Czas na działanie.
  • Poziom 12  
    Łącznie spędziłem 3 tygodnie nad problemem i chyba 24h siedzenia nad nim ;-)
    Oczywiście działać będę dalej, ale chyba temat mnie przerasta...
  • Poziom 43  
    moshica napisał:
    chyba temat mnie przerasta...
    Poprawienie lutów dla Ciebie jest za trudne, czy po prostu Ci się nie chce?
    moshica napisał:
    Łącznie spędziłem 3 tygodnie nad problemem i chyba 24h siedzenia nad nim
    Po powyższym sądząc raczej to drugie... W tym czasie (21 dni) można by naprawić co najmniej 60 wzmacniaczy... A tylko w 24 godziny co najmniej 4. Ale skoro się boisz lutownicy... :)
    Szukaj czynnego serwisu. Na pewno będzie zadowolony po okresie wymuszonej bezczynności.
  • Poziom 12  
    Nie, nie boję się, lutowanie uskuteczniam od 30 lat, tylko znajdowanie usterek z tym mam problem ;-)
    Wiesz ja nie zajmuję się tym zawodowo tylko hobbystycznie...
    Dam znać jak się za to znów zabiorę dziś lub na dniach.
  • Poziom 43  
    To był żart z tą lutownicą. Po prostu nie wyobrażam sobie jakoś (nawet będąc początkującym w naprawach) trzech tygodni siedzenia nad czymś co przy odrobinie logiki można było zrobić (a przynajmniej sprawdzić dokładniej) w jedno popołudnie.
    Logika wygląda tak - coś przerywa dźwięk.
    Co może przerywać? Styki. Jakich styków/połączeń jest najwięcej? Pól lutowniczych. Co pada najczęściej? Z logicznego punktu widzenia styki które są narażone na wpływy atmosferyczne i jednocześnie przenoszące największe prądy (iskrzenie).
    Wypisując sobie na kartce spostrzeżenia można przystąpić do kolejnego sprawdzania w praktyce własnych przypuszczeń - najlepiej zaczynając od tego co mamy "na wierzchu" (przekaźnik, wszelkie złącza, przełączniki itp). Ty sprawdziłeś tylko przełącznik DIRECT, co można było wyeliminować kilkukrotnie go przełączając - bo nawet gdyby stryki były zaśniedziałe po kilku ruchach coś by zaczęło się poprawiać.
    Tak więc Kolego - bez żadnych uprzedzeń i żadnej ironii z mojej strony; Zacznij myśleć i wyciągać wnioski.

    Przecież jak Ci w lampce nocnej żarówka zaczyna migać to co robisz? Najpierw sprawdzasz czy żarówka się nie odkręciła/poluzowała, potem wyłącznik lampki (styki), i w końcu kabel (czy nie ma przetarć, czy machając nim nie iskrzy, czy sama wtyczka jest ok) - Prawda?
  • Poziom 12  
    Masz rację że bez myślenia się nic nie zrobi. Z Directem bylo na początku tak, że jego włączanie/ wyłączanie pomagało, lub takie miałem wrażenie. Kolejne kroki eliminowałem czytając o takich samych przypadkach. Ale widać mój to jednak inny.
    Rozumiem Twój żart nie w kategoriach ironii a pomocy, więc to doceniam.
  • Poziom 43  
    Skoro sam przełącznik DIRECT był wymontowany, czyszczony i wlutowany a mimo to z manipulowanie nim powoduje przerwy w dźwięku... może tam należałoby rozpocząć szukanie zimnych lutów?
    Czytanie o "takich samych przypadkach" może co najwyżej sugerować przyczynę, ale nigdy nie będzie to w 100% pewna wskazówka do ślepego wypróbowania - ślepego, czyli bez zastanowienia, analizy wszystkich objawów. Takie samo uszkodzenie może mieć czasem nawet dziesiątki przyczyn, a każda z nich może powodować podobne objawy. Wynika z tego, ze nie należy bez zastanowienia się sprawdzać po kolei (jeden do jednego) możliwych elementów, a raczej zastanowić się czy aby na pewno wskazany element (przyczyna) mam miejsce w Twoim wypadku.
    Tak jak z drogowskazami - tysiące pokazują KRAKÓW, każda z dróg do niego prowadząca jest poprawna, ale czy to droga na której stoisz?
  • Poziom 12  
    Z e switchem Direct wcześniej tak było, że mógł mieć wpływ na wł/wył. Obecnie nie wpływa na to co się dzieje a to by sugerowało, że jest kilka być może punktów newralgicznych.
  • Poziom 42  
    Połącz kawałkiem przewodu minusy kondensatorów C601 i C602 i obserwuj czy w takiej konfiguracji ten prawy kanał się wyłączy. Dźwięk będzie monofoniczny podczas tego testu, nie przejmuj się tym.
  • Poziom 12  
    A co to połączenie da, co ono wykaże? Mogę tak zrobić tylko do jakich wniosków tym można dojść?
  • Poziom 42  
    Jeśli połączysz dwa kanały w jakimś punkcie toru, to okaże się czy to wyłączenie następuje przed tym punktem czy za. Można w ten sposób szybko wyeliminować część toru z dalszych poszukiwań, co znacznie je upraszcza.
  • Poziom 12  
    Czy to są dwa elektrolity 2,2uf 50V w sekcji przedwzmacniacza ? Mam co prawda service manual, ale jego skan jest bardzo nieczytelny. Nigdy lepszego co prawda nie znalazłem.
    Mam połączyć ich minusy ze sobą razem ?
  • Poziom 42  
    Tak, to te.
    Ja też mam ten sam manual niezbyt czytelny.
  • Poziom 12  
    Jutro wezmę wzmacniacz do warsztatu i się za to zabiorę . Odpiszę co przyniosło to zmostkowanie (-) tych kondensatorów.
  • Poziom 12  
    Postanowiłem jeszcze zabrać się mimo wszystko za rozebranie i wyczyszczenie selektora źródła sygnału. Nie dawało mi to spokoju, iż może również być zabrudzony. Wiele osób do kompletu go również czyściło. Pinów było sporo do wylutowania. Całość tej operacji zajęła mi ok 1,5h. To przełącznik typu Slider Switch czyli przesuwny taśmowy. Styki i prowadnice były zaśniedziałe i z warstwą starego smaru. Zobaczymy jak teraz będzie, na razie odsłuch leci☺ Na poniższym foto już po wyczyszczeniu.... teraz testy. Pioneer A401 - Trzeszczący kanał i zanik dżwięku
  • Poziom 42  
    Przełączniki warto wyczyścić po latach pracy nawet gdyby się okazało że to nie one są powodem zaników.
  • Poziom 43  
    SlawekKedra napisał:
    Przełączniki warto wyczyścić po latach pracy
    Nie zapominając by po złożeniu psiknąć weń odrobinę wazeliny technicznej lub innego środka konserwująco-smarującego. (Kontakt 701to wazelina w spreju)
    Bez zabezpieczenia styki zaśniedzieją w kilka dni i problem wróci. Malo tego - ciężej będzie wyczyścić styki.