Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Zmywarka Ariston LL6065 - Migają kontrolki 2 i 3 po wlaniu wody

21 May 2020 15:12 1500 11
  • Level 3  
    Dzień dobry,

    Wersja skrócona:
    Nalałem wody do zmywarki i zaświeciła dioda 4 w czasie programu. Na dole zalana. Po wysuszeniu świeci 2 i 3 dioda. Ponoć jakaś blokada, albo że brak dojścia wody.
    To jakaś pewnie głupota. Co to może być?

    Długa wersja:
    Postanowiłem wyczyścić zmywarkę z plastików i pestek, czyściłęm filtry i wszystko co się dało wykręcić, odkręciłem też dolne śmigło (w którym były pestki) i wlałem tam dużo wody z nadzieją, że coś tam wyleci. Nalałem tyle wody, że było w zmywarce z 4cm, pomyślałem, że w końcu to zmywarka więc odpompuje.
    Po włączeniu programu myślałem, że normalnie zmywa, ale zaczęła świecić dioda ECO, czyli 4 od prawej. Nie był to jednak program bo 5 godzin świeciło a zmywarka jakby pobierała wodę, więc coś chodziło.
    Poczytałem w instrukcji: www.instrukcjaobslugipdf.pl/hotpoint-ariston/ll-6065-eu/instrukcja?p=23
    i się okazało, że jeśli 3 od prawej cykl prania miga, to oznaczać może zalanie. Dziwne, bo mi miga 4, ale może to błąd w instrukcji lub jedna dioda nie jest cyklem prania (panel jest na wcześniejszych stronach).
    Przewróciłem zmywarkę i wylało się dużo wody, a dół był zalany, razem z urządzeniami (pompy itp), z których kapało.
    Poczekałem aż wszystko wypłynie i wyschnie z dzień.
    Nie było już błędu ECO (4 na panelu, 3 w instrukcji) ale pojawiły się nowe błędy 2 i 3. A to chyba jest informacja, że woda nie dopływa. Zrobiłem co kazali, ale nie pomogło, dalej to samo, czyli: Włączam program, wszystko pracuje jak powinno minutę, potem stop i tylko ciche buczenie słychać z minutę, a potem sygnały dźwiękowe, migają te 2 kontrolki i znów ten sam dźwięk początkowy jakby pobierania w nieskończoność.

    Co to może być? Czy rozkręcanie pompy ma sens?
    Wydaje mi się dziwne, żeby nalanie wody do zmywarki mogło uszkodzić pompę lub coś innego. Chociaż jak było zalanie i świeciła eko 5 godzin i coś tam chodziło to mogła być pompa która się może przepracowała chcąc pobrać wodę podczas zalania. Tylko po co by tak zrobili, żeby po awarii pompowało. No ale nie znam działania zmywarki zbyt dobrze więc może ktoś tu potrafi sobie to wyobrazić lepiej.
    Dziękuję
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Level 3  
    Wykręciłem pompę myjącą Welling YXW60-2d, ale że się nie znam, to czy tak powinna się obracać jak na filmie? Opór jak przy obracaniu silnika, więc raczej ok:

    Link


    Nie wiem jak inaczej sprawdzić pompę. Kondensator 5µF wskazuje 4.19µF, więc chyba też jest ok.

    To charakterystyczne buczenie po włączeniu po 30 sekundowym szumieniu (chyba odpompowywania lub pobierania wody) coś oznacza, ale nie wiem co, coś czytałem w innym temacie, że może spust wody. Jakieś wskazówki zanim ją całą na części rozłożę?

    Czy podłączenie samej pompy pod prąd 220V będzie mądrym pomysłem by sprawdzić czy działa? Czy są inne sposoby?
  • Level 3  
    Rozebrałem CAŁĄ zmywarkę na poszczególne elementy, ściany, rurki, a każdą z pomp na kawałki.
    Nie wiedziałem jak co przetestować, więc internety + "hit and run".
    Błąd był z dopływem wody jak instrukcja wskazuje. Rury doprowadzające i odprowadzające czyste, rurki między pompami i zbiornikami i filtrami czyste, ciśnienie mocne.
    Dowiedziałem się o czymś takim jak elektrozawór, bo to jedyna część, która była jeszcze na drodze doprowadzania wody. Jak się nauczyłem działa to tak, że za pomocą prądu cewki odblokowują wodę która napiera z rury. Jeśli elektrozawór walnięty to zaczyna zmywarka cicho buczeć niczym transformator, a pompa ciągnie.
    Jest to pierwszy element od zewnętrznej doprowadzającej wodę rury, gdyby ktoś był tak zielony jak ja:
    Zmywarka Ariston LL6065 - Migają kontrolki 2 i 3 po wlaniu wody
    Żeby go sprawdzić podłączyłem do prądu sieciowego 220V (tak jest na nim napisane) i powinno przeskoczyć wydając dźwięk. Mój buczy jak transformator więc pewnie kamieniem zaszło lub cewki spalone. Zakup nowego to 15-40zł. Ponoć można go sobie przeczyścić jeśli to kamień, w moim przypadku trzeba te blachy odgiąć i wyjąć cewki. Potem wsadzić z powrotem i skleić jakąś dobrą taśmą. Jeśli jednak spalone to trzeba nowy.
    Póki co testuję wlewając do jego rurek ocet z kwasem cytrynowym, może to sam kamień, jak nie pomoże będę odginał i czyścił porządnie.

    Jeszcze tematu nie zamykam, bo może coś jeszcze dojdzie, ale najprawdopodobniej to elektrozawór. Dziwne tylko, że instrukcja nie napisała nic o uszkodzonym zaworze, tylko żeby sprawdzić dopływ do zmywarki, trochę to w błąd wprowadziło, ale widać są to instrukcje dla kogoś kto nie wie jak działa śrubokręt.
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Level 40  
    Po prostu pomierz rezystancję cewek i już będziesz wiedział czy są sprawne.
  • Level 3  
    Jedna ma 4,3 i druga cewka ma 4,3, obie na wyjściu razem mają 4,3. Więc tym przypadku zapewne opory się nie sumują jak rozumiem.
    Musi to być zatem wina albo zapchania elektrozaworu, chociaż z oporem się w niego dmucha to jednak chyba nie powinno to być powodem niedziałającego urządzenia, bo testuję bez wody i nie działa.
    Albo może być powodem to, że w cewkach była woda od zalania zmywarki i to ona powodowała buczenie?
    Jeszcze nie skręciłem tego, więc pytam zanim to poskładam.

    Dzięki za odpisanie!
  • Helpful post
    Level 40  
    Elektrozawór będzie pracował dopiero pod ciśnieniem wody. Cewka podłączona bez przepływu wody przez elekrozawór będzie "buczeć" Sprawna cewka jeszcze nie świadczy o sprawności elekrozaworu bo to ona otwiera i zamyka zaworek wewnątrz elekrozaworu a jeśli uległ zakamienieniu i zaworek został w pozycji zamkniętej to cewka nie jest w stanie go otworzyć.
  • Level 3  
    Kolego Kenworth 18 ratujesz mi całe dni testów i analiz, dziękuję.
    Elektrozawór w środku był tam jakimś szlamem na gumach/uszczelkacj tylko przybrudzony, nie widziałem kamienia. Po rozłożeniu go na elementy i wyczyszczeniu skręciłem i zawór dalej buczy ale słychać stuknięcie delikatne przy wyłączaniu napięcia. Postanowiłem dmuchnąć w rurkę przy włączonym napięciu i szło powietrze, ale dmuchając z całych sił miałem wrażenie jakbym dmuchał przez otwór wielkości włosa. Czy to ok? Przy wyłączonym nic nie idzie, więc coś tam działa, ale czy to ok? Skręcać maszynę całą?
  • Level 40  
    Elektrozawór to koszt trochę ponad 40 zł więc ja bym go po prostu wymienił, ale na własną odpowiedzialność zamontuj i sprawdź czy zacznie pracować i przede wszystkim czy będzie teraz poprawnie zamykał dopływ wody bo to ważne, chyba, że masz nawyk zakręcania zaworu dopływowego po zakończonym myciu przez zmywarkę.
    Kiedyś elekrozawory stosowane w pralkach były tak wykonane, że jego konstrukcja umożliwiała pełny demontaż i wymianę zestawu naprawczego czyli sprężynki i zaworka, ale te czasy minęły. Dziś wadliwy elekrozawór się po prostu wymienia.
  • Level 3  
    Sprawdzałem opory na elektrozaworze, są dwie cewki jak widać na zdjęciach wyżej, więc 4 przewody, połączone kolorami. Okazało się, że opory się różnią. 0 0 i chyba 4,2 4,2, a na drugim 0 0 i chyba 8,6 4,2.
    Jednak wiedziałem, że cewki są jak nowe i wszystko wygląda dobrze to zdjąłem przewody i sprawdziłem bezpośrednio. I tam były opory równe.
    Okazało się, że jeden z kabelków się utlenił i odpadł. Przylutowałem na nowo. Nie widać tego, tylko miernik wykazał i widać po rozebraniu.
    Zmywarka Ariston LL6065 - Migają kontrolki 2 i 3 po wlaniu wody

    Potem na sucho jeszcze testowałem, ale dalej ledwo coś szło bardzo mocno dmuchając. Pewnie tak ma być.
    Skoro nie było dojścia na kablu to pewnie to było winą. Sprawdzę jak skręcę zmywarkę.

    Pojawił się jednak problem pomyślałem, że przetestuję jeszcze pompę odpływową skoro lezy złożona, żeby na neta wrzucić jak to działa i samemu zobaczyć.
    Podłączam pod 230v i po włączeniu zwarcie jakieś, iskry na wtyku, całe czarne. Podłączam pompę pod 25v żeby zobaczyć czy będzie drgać śmigło jak wcześniej, ale pompa ani ruchu, więc coś się zmieniło. Jest co prawda jakiś opór 0,25 ale wcześniej reagowała z bateriami.
    Rozebrałem więc pompę a tam tylko zwinięty drut, kawał metalu i taki prostokąt z blaszki owijający czerwoną płytkę "9 KLIXON" który jak znajduję w internecie najpewniej nosi nazwę termik. Wszystko wygląda dobrze i bez uszkodzeń.

    Zmywarka Ariston LL6065 - Migają kontrolki 2 i 3 po wlaniu wody

    Starałem się żeby nie doszło do zwarcia, ale może coś było wilgotne. Czy może jednak nie testuje się tak pompy i zawsze jest zwarcie?
    Czy jeśli doszło do zwarcia i uszkodziło urządzenie, to czy to ten termik (jeśli to termik)? Czy termik się uszkadza? Bo jak nie on to co innego mogło tam się uszkodzić skoro tylko zwój został?

    Dziękuję z góry za pomoc
  • Level 40  
    Pompa jest przystosowana do pracy z napięciem 230V więc skoro doszło do zwarcia przy podłączeniu to był prawdopodobnie już jakiś problem z uzwojeniem itp. Odpuść sobie jaką kolwiek próbę naprawy tej pompy bo jeszcze dojdzie do uszkodzenia elektroniki w zwywarce z jej powodu: https://north.pl/karta/pompa-odplywowa-do-zmy...ywarki-ariston%2C0%2CLL6065XEU%2Cm892827.html
    Spróbuj znaleźć sam silnik i to nowy nie z rynku wtórnego. Może coś dopasujesz: https://www.gosdom.com.pl/kategoria/pralki-automatyczne/pompy-silniki-pomp/6.html ewentualnie zerknij na znany portal aukcyjny lub podejdź do pobliskiego sklepu z częściami do AGD.
  • Level 3  
    Postanowiłem podłączyć pompę raz jeszcze, ale już na porządnych przewodach z zaciskami, bo przecież wcześniej działała, a zwarcie było na wtyku, a nie na uzwojeniu, w środku też brak śladów uszkodzeń.
    Pompa działa tak jak poniżej, dla potomnych:

    Link


    Dzięki za powyższe porady, gdyby była uszkodzona to oczywiście bym skorzystał, ale na szczęście się udało i tylko zaiskrzyło na zwarciu przewodów doprowadzających. Baterie musiały się przez noc rozładować. Idę testować kolejne pompy i elementy. Mam nadzieję, że wrócę i zakończę temat. Dzięki raz jeszcze.

    Dodano po 9 [godziny] 30 [minuty]:

    Udało się i mam nowy problem.
    Zmywarka już pobiera wodę! Był to przewód elektrozaworu, tylko że testując wszystkie części i je rozkręcając i czyszcząc uszkodziłem chyba pompę myjącą.
    Zmywarkę dałem na stołach i widzę, że leje się z niej jak z węża. Tam gdzie jest ten otworek po środku i widać ten wał.
    Zmywarka Ariston LL6065 - Migają kontrolki 2 i 3 po wlaniu wody
    Prawdopodobnie dlatego, że starałem się zdjąć plastikową białą górę (turbina pompy myjącej), ale nie miałem klucza nasadowego 13 więc trochę tylko ją poobracałem kombinerkami. Gdy się odkręci biała górę to ta cała cześć z śmigiełkiem do wody w środku jest zalana i zgrzana, będę zatem musiał ciąć plastik żeby dostać się do środka i wsadzić nową uszczelkę, czy cokolwiek tam jest.

    Jednak trudno to rozciąć i dobrze, bo okazało się, że ta śruba to jest docisk na jakiejś chyba sprężynie, gdy się dokręci zbyt mocno to blokuje, a gdy zbyt słabo to woda leci, więc metodą prób i błędów trzeba dopasować nacisk aż nie będzie ciekło.

    Wszystko działa, temat zamykam, dziękuję Kenworth 18 za pomoc i zainteresowanie tematem.
  • Level 3  
    Przerwany przewód od elektrozaworu, którego uszkodzenie poznałem tylko po różnych oporach, bo wyglądał ok, chociaż pomimo braku jednego przewodu działał i wydawał dźwięki jak dobry, cewki miał dobre był drożny. Jednak nie otwierał do końca wody bez jednego kabelka co sygnalizowało problem z dopływem. Zdradliwa bestia :D