Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus X556l - Wyłączenie grafiki nvidii na x555ld

21 Maj 2020 17:58 186 14
  • Poziom 17  
    Potrzebuje pomocy w wyłączeniu graifiki nvidii(artefakty po załadowaniu sterownika) na płycie x555ld rev. 3.6.
    Po zdjęciu cewek grafiki laptop uruchamia się na sekundę po czym gaśnie.
    Proszę o sugestię
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Spec od monitorów
    Ta płyta rev.3.6 to oparta o
    Spoiler:
    CPU (i3-5010U) Broadwell-U
    GPU (N16S-GM-S-A2) GForce GT930M
    charger BQ24735A plus polowe na wej. P0903BEA( M0903M )
    kbc IT8585E-FXA
    Bios MX25L6473E/W25Q64bw
    RT8249C dc-dc 3/5V plus LDO
    *matryca eDP


    Ponieważ Quanta ZRT wspiera zarównao N16S-GT i N16V-GM.
    * zależnie od strapów, popatrz w SM
    Asus X556l - Wyłączenie grafiki nvidii na x555ld

    p.s
    Chip ( N16S-GM-S-A2) plus trafet są tanie na ebay
    * kosztuje wylut i wlut
  • Poziom 17  
    Masz racje chip nie jest drogi lecz klient nie korzysta z grafiki i na niej mu nie zależy, także nie chce inwestować w tego laptopa. Na różnych forach brak informacji jak przełączyć grafikę na intela do rev 3.6 na 2.0 podobno działa wylutowanie cewek od nvidii.
  • Spec od monitorów
    U Asus jest dodatkowo problem z Bios ( plus odłączenie RAM na płycie )
    * strapy lub oporniki, które robią kombinacje disc. grafiki, zaleznie jaka zastosowano

    Spoiler:
    id2 id1 id0 (opis,,, , podpiecie do 3V =1, do masy = 0)
    0 0 0
    0 0 1
    0 1 0
    ...

    * kazdej z w/w kombinacji odpowiada cyfra (hex), która pozwala w Bios wybrać odp. model NVidia lub jej brak

    p.s
    Tam problem z (obrazem na matrycy) powiązany był z pamięcia , chyba jest przydzielana w Bios.
    - nie masz w Bios punktu o wył. dodatk. gpu (switchable...)

    Za zasilanie gpu odpowiada chyba uP1661p (RT8813A.)

    Na rev. 3.6 jest tylko *.boardview.
  • Poziom 17  
    Stosowałem kilka wersji bios efekt ten sam, po włączeniu pół sekundy i się wyłącza, nie mam sprawdzonego biosu który by umożliwił uruchomienie płyty ze zdjętymi cewkami.
  • Spec od monitorów
    Podobno na tych płytach X555ld/ X555ln rev.? x z chipem disc.gpu (jesli jest ?)
    :idea: trzeba wylutować tylko sam chip
    * ile w tym prawdy :?:
  • Poziom 17  
    Rozumiem tego się obawiałem, porozmawiam z klientem i zobaczymy jaka będzie decyzja, bo jak zdejmę chip a sytuacja będzie identyczna to zostanie zamówienie układu na co klient na pewno się nie zgodzi. Dziękuje za porady i sugestie. Oczywiście dam znać jak będę zdejmował układ o rezultatach.
  • Spec od monitorów
    Podłazc cewki spowrotem i zobacz efekt(opisz)
    - co masz na innych wyj. sygnału
    - jaka matryca

    :?: masz na tej rev.3.6 translator eDP-LVDS ANX1121
  • Poziom 17  
    Płyta bez ANX. Laptop z płyta kompletną normalnie się uruchamia po załadowaniu win wiesza sie na ekranie artefakty. Po odinstalowaniu sterowników nVidia laptop pracuje normalnie.
  • Spec od monitorów
    Tam problem z (obrazem na matrycy) powiązany był też z pamięcia , chyba jest przydzielana w Bios.
    * powinien byc pkt. w Bios
    - nie masz w Bios punktu o wył. dodatk. gpu NVidia (switchable...)

    p.s
    Układ uP1661 dla gpu wytwarza stabilne 0.91V
    - może pary polowych nie działąją jak należ, syg. z pin.23 uP nie jest wymaganego kształtu

    Popatrz w str.49 SM pod LA-B162p Link
    - tam masz rozrysowany ukłąd wytwarzania tego nap. na RT8813A (kopia uP1661p) i rozpisane strapy co do jaki gpu chip NVidia jest wstawiany
  • Poziom 17  
    Opcji w bios nie ma, to była pierwsza rzecz jaką sprawdziłem, powiązanie z ram do mnie nie przemawia, ponieważ płyta wyłącza się całkowicie nie przechodzi postu. Ram jest sprawny, ale sprawdzę także napięcie na gpu bo nie wiem czego wcześniej o tym nie pomyślałem.
  • Poziom 17  
    Udało mi się wyłączyć grafikę nvidii, potrzebny jest do tego bios z wersji laptopa X555LAB w załączniku dla potomnych. Żadne modyfikacje nie są potrzebne. Lecz niestety problemem nie jest grafika od nvidii a intelowska z tego o widzę jest zasilana z PL8003 więc nic więcej zrobić nie mogę soc do wymiany. Dodam że także sprawdziłem memtestem 16h żadnych błędów. Dziękuje koledze lisek za pomoc i zaangażowanie w temat.
  • Spec od monitorów
    Laptop X555LAB jest na mb: X555LD rev3.6
    - czyli taka sama ,
    - ? co jest innego w tym Bios, że wyłacza NVidia , a ten kol. z modelu X556L ( ta sama mb (X555LD rev3.6 ) / i5-5200u ) nie może wyłączyć ?

    p.s
    Na PL8003 masz mieć 1.7V
    Może pomocne
    - z tego forum Link
    - z Elvikom Link
    * plus te po tym tematem na tej stronie

    :idea: masz PM_PWROK oraz PM_PWROK_PCH/ i CORE_PWRGD

    Asus X556l - Wyłączenie grafiki nvidii na x555ld
    * z tematu Asus K72D (ale to zawsze Asus) Link
  • Poziom 17  
    Bios sprawdziłem w programie AMIBCP jest napisane do jakiej rewizji płyty jest stosowany mój był x555lj gdzie występowała grafika nvidia, wgrałem bios w/w i płyta odpaliła z wyłączoną grafiką dedykowaną, rewizje płyt to 3.6. Po załadowaniu sterownia sprawdziłem napięcia są poprawne, miałem podobny przypadek także w asusie zintegrowana grafika uszkodzona po wymianie soc wszystko działało poprawnie. Dziękuje jeszcze raz za udział w temacie, wątek do zamknięcia.