Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

H0 G1 650 - Reset systemu i nie widzi chwilowo tylko dysku

21 Maj 2020 20:41 120 6
  • Poziom 3  
    Laptop ma nowy ssd, zainstalowany w10 na uefi z CMS. Działa pięknie, zresztą wiele dni testowany i gdy pojechał do właściciela to resetuje się po chwili i nie widzi dysku. Błąd 3f0. Wystarczy kliknąć Power by wyłączyć, drugi raz Power by włączyć i znów działa. Często po połączeniu z Internetem tak się dzieje, szczególnie jak z telefonu jakiegokolwiek jest wifi.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 3  
    To zdjęcie podeslala mi osoba uzytkujaca ten komputer mmsem. Wiem tylko że nie ma tam żadnego kodu błędu. Obecnie u mnie nie widzi laptop już dysku, lub tylko na chwilę.
  • Spec od komputerów
    Może po prostu wadliwy dysk? Sprawdziłeś go w innym komputerze?
  • Poziom 3  
    Tak, ma 4 dni przepracowane, smart jest ok długi error scan też super.

    Dodano po 7 [minuty]:

    To może od strony BIOS...AHCI ustawione, dla 10 wypadałoby UEFI, więc z CMS czy bez? Instalowałem z CMS poprzednio. Postaram się jeszcze świeży BIOS załatwić, Factory reset nic nie pomógł, jak się nie da to programator podłączę. Wszystko sztywno siedzi, nie ma opcji żeby się rozłączał, ale nic nie zaszkodzi inny nowy z półki włożyć .

  • Poziom 24  
    Jak Win 10 to normalnie w UEFI jeśli jest dostępne. Pendrive przygotuj świeżo, Media Creation Tool.
  • Poziom 3  
    Podstawiłem drugi dysk, sytuacja wygląda identycznie. BIOS też najnowszy zainstalowałem jakimś cudem z lutego 2020 (1.50) - bez zmian. MemTest86 uruchomiłem i pojedynczo kostki ramu sprawdzam - sprawne.

    Dodano po 1 [godziny] 12 [minuty]:

    Dysk włożony w kieszeń zamiast napędu dvd temat rozwiązuje - ciekawe czy to wina samego kabelka czy coś głębiej.