Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Bauknecht GSF 4064 WS TYP NBKH

Agnieszka Nowaczek 04 Oct 2005 09:21 3942 15
  • #1
    Agnieszka Nowaczek
    Level 10  
    Witam
    Kupiłam przez Allegro w/w zmywarkę, która po podłączeniu nie bierze wody. Sprzedający twierdzi, że była sprawna na 100%. Aqva stop sprawdziliśmy - po podaniu 220V bezpośrednio na elektrozawór w aqva stopie - nabiera wodę. Po włączeniu zmywarka wypompowuje ją, buczy, nie nabiera wody. Czy ktoś się orientuje, czy ona jest wyposażona w hydrostat sterujący pompą wylewającą? Gdzie go szukać? Czy możliwa jest jakaś inna usterka? Czy ktoś ma schemat takiej zmywarki?
    Dziękuję
  • #2
    noman1
    Level 16  
    na pewno ma hydrostat,
    być może podczas transportu, albo po dłuższej przerwie w pracy,
    przytkał się wężyk hydrostatu,
    prawdopodobnie hydrostat dwupozycyjny,
    najlepiej zmywarkę przewrócić na plecy,
    zdjąć miskę przelewową,
    będzie widać hydrostat ( mała ok. 8-15 cm puszka z wężykiem) ,
    zdjąć wężyk hydrostat-komora i wyczyścić,
    dmuchnąć w hydrostat powinno być słychać stukanie-pukanie przy załączaniu styków,
    być może jest też aqua-stop działający na zawór dopływowy ciśnieniem z osobnego wężyka - będzie widać - zdjąć przeczyścić ,
    to tyle, może więcej info Pani poda??
  • #3
    User removed account
    User removed account  
  • #4
    noman1
    Level 16  
    i czy po zakończenu wylewania nie włącze się pompa myjąca ( inny dźwięk )??
  • #5
    Agnieszka Nowaczek
    Level 10  
    Tak, po pewnym czasie miga kontrolka start. Resetowana: raz ponawia pracę (buczenie) innym razem świeci "ende". Aqva stop jest tylko z elektrozaworem (po podaniu na niego 220V otwiera zawór). Pompa myjąca się nie włącza.
  • #6
    noman1
    Level 16  
    nie, aqua-stop jest chyba tylko z pływakiem i włącznikiem,
    proszę przytrzymać start ok. 5 sekund,
    czy start miga ciągle, czy kilka mignięć przerwa i znowu kilka??
  • #7
    Agnieszka Nowaczek
    Level 10  
    Kontrolka miga cały czas.
  • #8
    Agnieszka Nowaczek
    Level 10  
    Hydrostat sprawdzony - sprawny.
    A zmywarka: otwiera elektrozawór przed pompą wylewową, buczy silniczniczkiem od pompy wylewowej a wody nie nabiera.
    Czyżby padła elektronika? Jeśli tak to czy da się ją w prosty sposób zdiagnozować?
  • #9
    User removed account
    User removed account  
  • #10
    Agnieszka Nowaczek
    Level 10  
    Ona rzeczywiście najpierw buczy, potem mruga - ale wydaje mi się, że mruga bez przerwy. Teraz nie mogę sprawdzić, bo jestem w pracy. Czy jest jakaś ściąga z ilością mrugnięć i co one oznaczają?
  • #11
    User removed account
    User removed account  
  • #12
    Agnieszka Nowaczek
    Level 10  
    Sprawdzę po południu, jutro napiszę, ale zastanawiam się, czy jej nie odesłać o ile jest to poważne uszkodzenie - mam 2 -tygodniową gwarancję rozruchową.
  • #13
    noman1
    Level 16  
    BleBle, ale chyba w zwykłym trybie cały czas miga,
    jak się wejdzie w serwisowy to pokaże kod błędu, chyba się nie mylę ??

    coś mi nie pasuje,
    Agnieszka napisałaś że otwiera zawór ( a skąd wiesz, bo podaje 220V ??) a nie bierze wody, to niemożliwe,
    nie może jednocześnie otwierać zaworu i pracować pompa,
    jeśli podaje 220 na zawór a woda nie leci, trzeba sprawdzić bezpośrednio za zaworem, czyli rurkę za zaworem odłączyć i do słoika,
    jeśli zawór nie puszcza to do wymiany,
    a jeśli leci woda to pewnie złoże przytkane,

    jest jeszcze możliwość że zawór z hydraulicznym Aqua-stopem i wtedy tak to działa: na zaworze 220 a woda nie leci bo membranka ( w zaworze ) dostaje ciśnienie i nie puszcza wody - zawór ma wtedy 2 przewody ( 220V ), rurkę grubszą do nalewania wody i rurkę cieńszą biegnącą do komory
  • #14
    Agnieszka Nowaczek
    Level 10  
    Zawór wlewowy przy aqua stopie gdy dostanie 220V z gniazdka otwiera się i zmywarka napełnia się wodą.
    Elektrozawór, który otwiera się po włączeniu zmywarki, to zawór na rurce przed pompką wylewową. Sprawdzony przez dmuchanie bez napięcia i z napięciem podawanym przez zmywarkę. Nie cieknie, bo zmywarka po wylaniu wody nie wpuszcza jej przez aqua stop. Pływaczek styropianowy przelewowy jest sprawdzony, hydrostat w zbiorniku też działa (wyjęty i sprawdzony omomierzem), pompa wylewowa chodzi cały czas - pewnie dlatego, że nie dostaje sygnału, że wylała wodę i moduł nie pozwala na wpuszczenie nowej wody.
  • #15
    User removed account
    User removed account  
  • #16
    Agnieszka Nowaczek
    Level 10  
    Właśnie obawiałam się, że chodzi o ten triak. Szukałam innych pozaelektronicznych usterek. Za elektronikę się nie biorę - odsyłam zmywarkę.
    Dziękuję za opinie i rady.

    Moderated By skryn:

    "odsyłam zmywarkę", czyli zamykamy temat.