Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Toshiba 40L7335D - Brak obrazu, jest fonia i podświetlenie

21 Maj 2020 23:49 246 12
  • Poziom 15  
    TV nie był używany od kilku miesięcy, dzisiaj po podłączeniu do prądu normalnie się włączył.
    Można było przełączać programy i funkcje ale po kilkunastu minutach działania obraz nagle przygasł pokazując tylko przejaskrawione kontury ikon w menu i powoli zanikł.
    W tej chwili jest dźwięk, można przełączać kanały, jest podświetlenie, włącza się i wyłącza normalnie.
    Brakuje tylko treści obrazu.

    Nie mam doświadczenia z takimi telewizorami, jestem co prawda elektronikiem ze sporym doświadczeniem w urządzeniach cyfrowych i sprzęcie pomiarowym ale nie zajmowałem się nigdy TV. :|

    Ktoś podpowie gdzie szukać przyczyny problemu i od czego zacząć ?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 27  
    Masz tu kilka plików do Twojego TV razem z opisem. Jak to nie pomoże, to trzeba zacząć od sprawdzenia napięcia zasilającego T-Con, bezpiecznika w linii zasilania na tym module. Czy czasem matryca nie była ostatnio myta???
  • Poziom 15  
    Dzięki za info :)

    Zacznę może od sprawdzenia T-Con, zanim będę grzebać w sofcie, to uszkodzenie dokonało się na moich oczach. :|
    Można prosić o jakieś foto gdzie szukać problemów na tej płycie ?

    Matryca nie była nigdy myta, jedynie przetarta na sucho.
    TV stał kilka miesięcy odłogiem bo kupiłem większy i jedyne co było teraz robione to ostrożne zawieszenie go na ścianie w innym pokoju przy pomocy specjalnego uchwytu VESA, ale po tym zabiegu działał jeszcze kilkanaście minut normalnie.
  • Poziom 27  
    damik napisał:
    Dzięki za info :)Można prosić o jakieś foto gdzie szukać problemów na tej płycie ?
    To Ty Musisz Zamieścić zdjęcia wnętrza Twojego telewizora (nie mam aktualnie takiego w naprawie).
  • Poziom 15  
    Jasne, zrobię fotki płyt mojego TV, ale dam radę dopiero po weekendzie, bo muszę się wpierw dostać do niego i zdjąć go jeszcze ze ściany. ;)
  • Poziom 15  
    Zrobiłem fotkę mojej płytki T-Con.

    Wstępnie ją przemierzyłem i bezpiecznik zaznaczony na zielono jest sprawny.
    Znalazłem też kilka (7 sztuk) kondensatorów które wykazują zwarcie zaznaczyłem je na czerwono.
    Czy to tak ma tam być, lub czy któryś z nich ma istotnie zwarcie i wylutować je po kolei (bo pewnie są na tej samej szynie) by znaleźć ten wadliwy lub może zwiera coś zupełnie innego ?
  • Poziom 27  
    Odepnij raz jedną, raz drugą taśmę idącą do matrycy i Zobacz czy czasem nie pojawi się obraz na połowie ekranu. Zobacz czy nie są skorodowane taśmy na stykach w T-con, jak i w matrycy.
  • Poziom 15  
    Rozumiem że zwarcie na tych kondensatorach to tak może być ?
  • Poziom 27  
    damik napisał:
    Rozumiem że zwarcie na tych kondensatorach to tak może być ?
    Odepnij taśmy i Sprawdź, czy dalej jest zwarcie i czy pojawia się obraz.
  • Poziom 15  
    Po odpięciu wszystkich taśm nadal jest zwarcie na zaznaczonych kondensatorach.

    Ok, zacząłem szarpać te kondensatory po kolei i wychodzi mi na to że CD4 miał zwarcie.
    Teraz pytanie jaka tam ma być pojemność i na jakie napięcie ?
  • Pomocny post
    Poziom 27  
    damik napisał:
    wychodzi mi na to że CD4 miał zwarcie.
    Włącz bez niego i Zobacz czy pojawi się obraz, na płytce T-Con często bywa tak, że na jakiejś szynie zasilania jest kilka kondensatorów połączonych równolegle.
  • Poziom 15  
    Wymieniłem uszkodzony kondensator, oszacowałem jego wartość po innych o tej samej obudowie w tej samej gałęzi zasilnia na około 10uF.
    Wstawiłem podobny wylutowany z jakiegoś starego telefonu.
    Po tej wymianie TV odzyskał sprawność :D

    Dzięki Wojtek za podpowiedzi i pozdrawiam...
  • Poziom 15  
    Wymieniłem uszkodzony kondensator, oszacowałem jego wartość po innych o tej samej obudowie w tej samej gałęzi zasilnia na około 10uF.
    Wstawiłem podobny wylutowany z jakiegoś starego telefonu.
    Po tej wymianie TV odzyskał sprawność :D

    Dzięki Wojtek za podpowiedzi i pozdrawiam...

    Dodano po 2 [minuty]:

    Wymiana zwartego kondensatora CD4 (10uF) na płycie T-Con.