Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Eudora EU 443-01 - wysadza bezpieczniki w trakcie wirowania

22 Maj 2020 22:59 477 17
  • Poziom 3  
    Witam,

    Mam starszą pralkę austriackiej firmy Eudora (EU 443-01 Sparmeister 701). Pralka zaczęła wysadzać bezpieczniki pod czas rozpędzania się bębna w trakcie wirowania, przy załadowanym wsadzie (bez wsadu, tj. na pusto, wiruje normalnie). W trakcie prania, kiedy bęben obraca się powoli problem nie występuje.

    Początkowo podejrzewałem usterkę grzałki, ale po jej wymontowaniu nie stwierdziłem nic szczególnego, a problem przy całkowicie odłączonej grzałce występuje tak samo jak przy podłączonej.

    Proszę o pomoc w zdiagnozowaniu problemu.

    Z góry dziękuję i pozdrawiam.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 26  
    Wygląda na usterkę silnika. Rozpędzanie obciążonego bębna do prędkości wirowania powoduje pobór zwiększony pobór prądu. Jeżeli prąd jest na tyle duży, że działają zabezpieczenia w instalacji (wysadza bezpieczniki), to może być przebicie międzyzwojowe w silniku.
  • Poziom 3  
    Dziękuję za odpowiedź. Czy można wykonać jakiś pomiar, np. miernikiem uniwersalnym, aby potwierdzić tę diagnozę? Jeśli to rzeczywiście przebicie, to czy można taki silnik jeszcze naprawić, czy trzeba wymienić?
  • Poziom 39  
    Zamieść kilka zdjęć silnika (oraz ewentualnie modułu elektronicznego, jeśli występuje) bo bardzo mało informacji na temat modelu pralki i nawet nie wiadomo czy to silnik klatkowy czy już komutatorowy i czy jest sterowany poprzez moduł przy udziale programatora mechanicznego czy bez modułu. Bez tych informacji ciężko coś doradzać.
  • Poziom 3  
    Załączam kilka zdjęć silnika, programatora i ogólnego widoku pralki.

    Eudora EU 443-01 - wysadza bezpieczniki w trakcie wirowania Eudora EU 443-01 - wysadza bezpieczniki w trakcie wirowania Eudora EU 443-01 - wysadza bezpieczniki w trakcie wirowania Eudora EU 443-01 - wysadza bezpieczniki w trakcie wirowania Eudora EU 443-01 - wysadza bezpieczniki w trakcie wirowania Eudora EU 443-01 - wysadza bezpieczniki w trakcie wirowania
  • Poziom 39  
    Przede wszystkim zdemontuj silnik i go oczyść porządnie bo czasem brud i wilgoć mogą spowodować sporo problemów. Jeśli czyszczenie nic nie wniesie to najlepiej oddać silnik w ręce fachowca zajmującego się naprawą silników bo może być konieczność naprawy uzwojeń. Ta marka to rzadkość na rynku polskim więc dostanie używanego silnika będzie graniczyć z cudem a nowym z racji wieku pralki można tym bardziej zapomnieć więc tylko pozostaje naprawa.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 3  
    Silnik zdemontowałem i oczyściłem z zewnątrz (bez rozbierania). Nic nie wzbudza podejrzeń: wirnik obraca się bez problemu, nie widać nigdzie śladów nadpalenia, ani uszkodzeń mechanicznych. Jeszcze nie zamontowałem z powrotem. Zastanawiam się, czy awarii uległ faktycznie sam silnik, czy może któryś z kondensatorów. Może można to jakoś sprawdzić?

    Eudora EU 443-01 - wysadza bezpieczniki w trakcie wirowania Eudora EU 443-01 - wysadza bezpieczniki w trakcie wirowania Eudora EU 443-01 - wysadza bezpieczniki w trakcie wirowania

    Aha, wykonałem jeszcze próbę polegającą na uruchomieniu pralki bez silnika. Program prania zaczął iść normalnie, tj. pralka pobrała wodę, podgrzała ją, wypompowała. Korki nie wyskoczyły.
  • Poziom 39  
    Uszkodzenie jednego z kondensatorów rozruchowych może powodować zadziałanie bezpiecznika: https://www.elektroda.pl/rtvforum/topic2676163.html#12883035
    Kondensatory to obecnie niewielki wydatek więc po tylu latach użytkowania pralki i tak można się pokusić o ich wymianę. Ten wyższy ma pojemność 14µF a parametry drugiego musisz odczytać.
    Zanim zamontujesz silnik z powrotem do pralki dokonaj pomiarów na wypadek przebicia do masy: https://www.cnc.info.pl/napiecie-na-obudowie-silnka-t85821.html
  • Poziom 3  
    Mam tu dwa kondensatory: 10 i 14 µF. Oprócz pojemności podanych jest wiele innych parametrów, znaczenia części z nich nie rozumiem, przykładowo dla tego 10 µF:

    Code:

    MAB MP 10/360  | 320 V ~ DB-HPF/MS
    10 µF +/- 10%a | 400 V ~ DB-HPF/NT

    430 V ~ AB 20% ED, SD 24 h-HPF/PU
    430 V ~ AB 25% ED, SD  4 h-HPF/PU
    460 V ~ AB 10% ED, SD  4 h-HPF/QV
    500 V ~ AB 25% ED, SD 10 min-HPF/QV

    50-60 Hz, Up=860 V

    Czy można w prosty sposób sprawdzić, czy kondensator jest sprawny?
    Na jakie parametry należy zwrócić uwagę przy zakupie zamiennika?
  • Poziom 39  
    Musi to być kondensator, który służy do rozruchu silnika i parametry jakie muszą być zachowane to jego pojemność i napięcie pracy czyli 450-500V.
    Zamienniki dostępne na rynku: https://centrumelektroniki.pl/Kondensator_roz...UmaSc6F5pY-FfGqQNaZR6FWbyaXBjFBhoCzhkQAvD_BwE oraz: https://hurtownia-qwerty.pl/czesci-zamienne/kondensator-rozruchowy-14.html
    Kondensator z upływem czasu traci pojemność elektryczną przez co wymaga wymiany lub dostaje zwarcia w swoim wnętrzu. Do pomiarów konieczny jest multimetr z funkcją pomiaru pojemności elektrycznej wyrażanej w Faradach. Jest szansa, że kondensatory będą dostępne w lokalnym sklepie z częściami do AGD.
  • Poziom 3  
    Pomiar pojemności: 10.5 µF oraz 13.9 µF, czyli jak rozumiem w granicach tolerancji (10%). Pomiar rezystancji między każdą z okładek a masą: ∞, czyli jak rozumiem przebicia do masy nie ma. Czy na tej podstawie mogę przyjąć, że kondensatory są sprawne, czy jest coś co jeszcze mogę sprawdzić?
  • Poziom 39  
    Czy gdy następuje wirowanie od razu załącza się pompa spustowa pralki?
    Pytam bo różnie to bywało w zależności od producenta pralki. Jesteś pewien, że w trakcie Twojego testu pracowała pompa odpływowa? A pytam dlatego, że to pompa może mieć zwarcie w uzwojeniu: https://www.elektroda.pl/rtvforum/topic148458.html
    Sprawdziłeś również każdy pin od kostki silnika na przebicie do masy: https://www.elektroda.pl/rtvforum/topic816898.html
  • Poziom 3  
    Pompa spustowa działa w trakcie wirowania, a załącza się zanim zacznie się wirowanie (pralka najpierw spuszcza wodę pozostałą po płukaniu, a następnie zaczyna wirować, pompa działa w sposób ciągły w trakcie obu tych czynności).

    W trakcie testu z odłączonym silnikiem pompa działała normalnie, tj. włączyła się co najmniej dwa razy: po praniu zasadniczym i po płukaniu. Woda po praniu była gorąca, więc mam potwierdzenie, że grzałka w trakcie testu też działała.

    Pomierzyłem rezystancje w silniku: żaden pin nie ma zwarcia z masą (nieskończony opór). Pinów jest 8, między pierwszymi trzema opory są takie:

    Code:

    1-2: 17 Ω
    1-3: 24 Ω
    2-3: 41 Ω

    czyli suma dwóch pierwszych jest równa trzeciemu. Pozostałe połączenia to:

    Code:

    4-5: 42 Ω
    6-7: 21 Ω
    4-8: 21 Ω
    5-8: 21 Ω

    Między pozostałymi kombinacjami pinów opory są nieskończone.
  • Poziom 33  
    Spróbuj wstawić wirowanie na sucho i bez wsadu. Jak pralka będzie wchodziła na obroty (lub już na nie wejdzie), to porusz czujnikiem niewyważenia wsadu (taki brązowy odważnik po prawej stronie patrząc od tyłu pralki). Powinna przerwać wirowanie lub nie pozwolić wejść na obroty (jeżeli dopiero przyspieszała, a w tym czasie dotknąłeś czujnik). Sprawdziłbym to, skoro bezpiecznik reaguje podczas rozpędzania się pralki.
  • Poziom 3  
    Zamontowałem silnik i wykonałem test czujnika: bez wody, bez wsadu, pranie na zimno (żeby nie spalić grzałki), w trakcie wirowania poruszenie czujnika powoduje przerwanie wirowania i przejście na wolne obroty, po chwili powrót na wysokie obroty i dalsze wirowanie - czyli prawidłowe działanie.
  • Poziom 33  
    To prawidłowo. Jeżeli to nie kondensatory, to problem upatrywałbym jednak w silniku.
  • Poziom 3  
    Mimo, że nie podjąłem żadnych innych czynności, oprócz opisanych w tym wątku, tj. zdemontowanie silnika, jego pobieżne oczyszczenie i ponowne zamontowanie. Pralka przestała wysadzać bezpieczniki pod czas prania z dotychczasowymi ustawieniami i normalnym wsadem. Co prawda nie rozumiem, dlaczego wcześniej bezpieczniki wyskakiwały i dlaczego teraz nie wyskakują, ale nie mogąc zreprodukować problemu jestem zmuszony w tym punkcie zawiesić dalsze poszukiwania usterki.

    Dziękuję za wszelką pomoc i cenne wskazówki, szczególnie od @Kenworth 18. Pozdrowienia!
    :arrow: Poprawiłem TONI_2003