Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Obraz w Windowsie nie działa

23 Maj 2020 13:58 144 11
  • Poziom 2  
    Kilka dni temu robiłam test karty w Furmarku, wszystko zdawalo się być dopóki działał w oknie. Jak włączałam fullscreen to monitor tracił sygnał i trzeba było zrestartowac komputer. Wczoraj jak grałam w GTA V stało się dokladnie to samo po około 20 minutach gry. Jak weszłam w sterowniki znowu to samo. No i od tamtego czasu w ogóle obraz z Windowsa się nie wyświetla. Jak włączam komputer to pojawia się normalnie logo płyty głównej, a jak odpala się windows to ekran robi się czarny i w rogu widać rząd kropek. Jak wejdę w biosa to wszystko normalnie działa. Dodam, ze temperatury na karcie graficznej są w porządku. Muszę robić reinstall systemu czy da się to jakoś inaczej naprawić? I czy w ogóle jestem w stanie wejść w windowsa i coś widzieć na ekranie? Mam kartę Gigabyte GeForce GTX 1060.

    Procesor: Intel Core i5-9400F 
    RAM: GoodRam IRDM X 8GB DDR4
    Zasilacz: Thermaltake Smart BM1 600W
    Płyta: Gigabyte Z390 UD
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 43  
    rdashie47 napisał:
    Mam kartę Gigabyte GeForce GTX 1060.

    Sprawdź w innym komputerze. Lub podmień jeśli masz na inną.
  • Poziom 2  
    Użyłam sposobu z tego artykułu: https://support.microsoft.com/pl-pl/help/1410...ubleshoot-black-screen-or-blank-screen-errors żeby po wejściu w system wcisnąć przycisk zasilania na 10s i potem włączyć komputer jeszcze raz. Działa do czasu kiedy nie włączę jakiejś gry na 20-30 minut, wtedy znowu dzieje się to co opisałam powyżej. Przed tym jak odpaliłam Furmarka na fullscreenie ten problem nie występował. Czy jest możliwe żeby ten program mi uszkodził grafikę? Nie nagrzała się nawet do 80° podczas testu.
  • Poziom 2  
    jou300 napisał:
    Czy to tylko w grach?. Bo to też może być RAM.
    Do tej pory zaobserwowałam to tylko w grach po jakimś czasie albo w Furmarku na fullscreenie - tyle że tutaj nie zdąży się nic wyświetlić, a już jest brak sygnału.
    Jak mogę sprawdzić czy to RAM?
  • Poziom 43  
    Kartę podmień a nie RAM. Buzzer sygnalizuje jednym piknięciem?
  • Poziom 2  
    PITERRR napisał:
    Kartę podmień a nie RAM. Buzzer sygnalizuje jednym piknięciem?
    Tak
  • Poziom 43  
    Jeśli piknął raz to RAM jest sprawny. GTX 1060 do wymiany.