Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio SS 3900 EFT - zrywa częstotliwość na USB (high band)

23 Maj 2020 17:17 444 14
  • Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 12  
    No i co dalej ?
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Moderator
    Pomierzyłeś coś? Rozkręciłeś chociaż obudowę? Przypominam, że jest to dział serwisowy, wróżki pl, to nie to forum.
  • Poziom 12  
    wyciszkiewicz napisał:
    Brak stabilizacji częstotliwości.
    Dupa sraka nie diagnoza, gdyż radio jest zabezpieczone i nie ma prawa nadawać na przypadkowych częstotliwościach.

    wyciszkiewicz napisał:
    pływa do 30,2 MHz
    Opisz dokładnie co się dzieje, gdyż radio jest zabezpieczone i nie ma prawa nadawać na przypadkowych częstotliwościach.

    Widoczne modyfikacje ?
  • Poziom 15  
    Gdzie tu mowa o nadawaniu, jak nie trzyma częstotliwości. Próbuję naprawić to radio w ramach przysługi koleżeńskiej i dysponuję dobrej multimetrem i częstotliwościomierzem i starym CCCP oscyloskopem.
    Nie wiem jak sprawdzić kwarc X2 i diodę pojemnościową D45. Podstawiłem inną, ale nie jestem czy odpowiednik oryginału? Kwarcu nie mam.
    Zauważyłem, ze po wypięciu D47 ( przez przypadek - zły lut ) częstotliwość przestaje pływać.
  • Poziom 41  
    wyciszkiewicz napisał:
    Zauważyłem, ze po wypięciu D47 ( przez przypadek - zły lut ) częstotliwość przestaje pływać.
    Mamy rozumieć że problem został rozwiązany?

    Pozdrawiam.
  • Poziom 15  
    Problem na chwilę obecną jest w torze odbiorczym.
    Po załączeniu Hi-Band i załączeniu USB częstotliwość na wymienionych górnych bandach ucieka od częstotliwości bazowej do 30,290 Mhz.
    Po załączeniu LSB / AM / FM częstotliwość jest prawidłowa zgodna z tabelą, a po ponownym załączeniu USB ponownie zaczyna rosnąć do 30.290 Mhz ( w tych okolicach i się zatrzymuje ) dla wszystkich band G H I J K L.

    Wyłączając Hi-Band, radio pracuje prawidłowo ( dla band A B C D E F )

    Jeśli ktoś z kolegów nie rozumie opisu problemu mogę nagrać film.

    Dodano po 1 [godziny] 54 [minuty]:

    Wracając do odpowiedzi kolegów " gumisie",
    Wypięcie jednego toru generatora uważane jest przez Was za rozwiązanie problemu, to gratuluję.
  • Poziom 41  
    wyciszkiewicz napisał:
    Wracając do odpowiedzi kolegów " gumisie",
    Wypięcie jednego toru generatora uważane jest przez Was za rozwiązanie problemu, to gratuluję.
    Powstrzymaj się z tymi gratulacjami.
    Przeczytaj raz jeszcze to:
    wyciszkiewicz napisał:
    Zauważyłem, ze po wypięciu D47 ( przez przypadek - zły lut ) częstotliwość przestaje pływać.
    "To nie my, ale Ty", potrzebujesz pomocy w usunięciu tej usterki.

    Pozdrawiam.

    Ps.

    Wróżka.pl
  • Poziom 15  
    Dlatego grzecznie pytam, bo nie mogę zlokalizować usterki.
    Do wróżki to idź sam mądralo. Nie wiesz to zamknij twarz.
    Dla specjalistów - obmierzyłem wszystkie elementy w odłączonej gałęzi - sprawne, chyba że uzwojenie ma zwoiówkę; dla gumisiów przebicie lub zwarcie między zwojami

    Moderowany przez c2h5oh:

    Regulamin punkt 3.1.9. Nie ironizuj i nie bądź złośliwy w stosunku do drugiej strony dyskusji. Uszanuj odmienne zdanie oraz inne opinie na forum.
    Nagroda za zachowanie została umieszczona w Księdze Usera.

  • Poziom 12  
    wyciszkiewicz napisał:
    Sprawdzone napięcia na q27 - Baza - 7.1V , kolektor 2.8V, emiter 2.2 V ( tranzystor sprawdzony )
    Spadek napięcia na L45 do 1,5V
    Sprawdzone diody od D46 do D48 ; D45
    Pomyliłeś generatory Panie. Działa to tak, że generator Q27 z kwarcem X2 nie jest (tak jak myślisz) załączany ustawieniem HI przełącznika J2, tylko generator Q27 z kwarcem X2 jest blokowany ustawieniem HI przełącznika J2 poprzez zwarcie sygnału do masy, podczas gdy odblokowany jest generator Q61 z kwarcem X3. A zatem szukasz wady w sprawnym generatorze Q27, podczas gdy uszkodzony jest generator Q61. Po prostu masz problem, gdyż (nie rozumiejąc sposobu przełączania) pomyliłeś generatory.
    wyciszkiewicz napisał:
    Nie wiem jak sprawdzić kwarc X2 i diodę pojemnościową D45
    Kwarc i dioda są sprawne.

    @gumisie mam prośbę - zerknij na schemat czy dobrze idę. Jedynymi wspólnymi elementami dla ustawienia HI oraz ustawienia USB jest gałąź przełączająca D51, L21, R155. I w tej gałęzi moim zdaniem jest wada. Należy więc zmierzyć miernikiem napięcie diody D51 (USB), a następnie porównać z D52 (LSB) oraz D50 (AM/FM).

    Radio SS 3900 EFT - zrywa częstotliwość na USB (high band)

    p.s.

    Weźcie go odblokujcie kolesie.
  • Poziom 41  
    Hektar Zahle.r napisał:

    @gumisie mam prośbę - zerknij na schemat czy dobrze idę.
    Zerknąłem, lecz ten "schemat" nijak ma się do schematu (brak zaznaczonych punktów połączeniowych).
    Ja sprawdziłbym częstotliwość generatorów pomocniczych oraz VCO (TP3).
    Wypadałoby również zmierzyć częstotliwość na pin.2 syntezera (IC3).
    Sprawdziłbym również czy to czasem nie "świruje" ten czytnik częstotliwości.

    Pozdrawiam.


    P.s.
    Hektar Zahle.r napisał:
    Weźcie go odblokujcie kolesie.
    Marcin, po pierwsze, nie "kolesie", po drugie, to nie ja blokowałem.
    Moim zdaniem, Autor tematu sam się do tego przyczynił. :cry:
  • Poziom 12  
    Ustawienie przełączników na schemacie oznaczyłem kolorami:

    Radio SS 3900 EFT - zrywa częstotliwość na USB (high band)

    Na czerwono HI - zablokowany Q27, odblokowany Q61
    Na zielono USB - załączone L18, L21, L24

    @gumisie teraz już kapujesz, czy coś jeszcze nie jasne ? Spytam jeszcze raz - czy dobrze idę ?