Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Saeco Minuto HD8763/09 - Kluczyk na wyświetlaczu z napisem "service 3"

24 Maj 2020 16:21 396 9
  • Poziom 33  
    Witam.
    Mam taki problem .
    Dzisiaj padło przy robieniu kawy . :cry:
    Znaczy sobie zrobiłem a żonie już nie . :wink:
    Po zrobieniu podwójnej coffee wywalił napis jak w tytule.

    Najpierw instrukcja - piszę że nie może uciągnąć i trzeba umyć blok zaparzający .
    Fakt . Dawno do niego nie zaglądałem . :cry:
    Blok umyty. Rozebrany . Wytarty stary smar z kawą i położony nowy smar. Dla mnie blok działa jak igła.
    Niestety nie pomogło .
    Pomyślałem że może silnik nie może uciągnąć - expres ma już swoje lata i trochę kaw zrobił .
    Silniczek rozebrany - wyczyszczony komutator - szczotki igły . Przesmarowane tulejki wirnika . W palcach czuć jest że kręci się lżej niż przed naprawą . Poskładane . Słychać że silniczek lżej pracuje , ciszej ale - zero poprawy . :cry:

    Zblokowałem wyłącznik drzwiczek i patrzę : Po włączeniu silnik robi ruch bloku zaparzającego z pozycji wyrzucania fusów do pozycji zaparzania . Gdy dojedzie do jednej pozycji skrajnej to ciągnie na siłę aż się blok zaparzający wygina . Staje . Jedzie w druga stronę . To samo . Na skrajnej pozycji wygina cały blok , aż coś nim strzela i wywala błąd "service 3" . :cry:
    Dorwałem service manual.
    W trzecim poziomie testów jest test poboru prądu silnika i stan wyłącznika "HOME" "WORK".
    Podczas testu przy pomocy przycisków stan wyłącznika " work/home" jest cały czas "N" Pobór prądu w czasie pracy jest około 120 a jak dojdzie do końca to 900 .
    Sam mikrowyłącznik sprawdzony - kable też - Złącze J16 na płycie też .

    Ktoś może wie co z tym jeszcze można zrobić oprócz śmietnika :?: :|
    Jak jest strategi działania :?:
    Czy oprócz informacji z wyłącznika potrzebny jeszcze jest pomiar prądu do zatrzymania i wyświetlenia prawidłowej informacji z wyłącznika podczas testów :?:
    Czy wystarcza tylko kierunek obrotów i informacja z stycznika żeby się wyłączył a pobór prądu jest tylko potrzebny do określania dawki kawy :?:
  • Poziom 18  
    Witam. Troche skrajny przypadek. Pobór prądu jak najbardziej bierze udział w całym procesie. Na początek proponuję podstawić nowy silnik. Jak na moje oko trochę duży pobór prądu jak na powrót. Proszę sprawdzić dokładnie też koła zębate i cały zaparzacz.
  • Poziom 33  
    Dzięki za odzew . :spoko:
    Tylko teoretycznie wg serwisówki pobór prądu może wynosić bez zaparzacza 200 a z zaparzaczem 300 w którąkolwiek stronę i zgodnie z serwisówką podczas pracy z zaparzaczem dopóki nie dojdzie do końca to wyświetlacz świeci na zielono a jak przekroczy 300 na zatrzymaniu to zaświeca na czerwono .
    Chyba że ja coś źle rozumiem z tych informacji
    Gdybym miał do dyspozycji inny silnik to bym go podstawił :D
    Saeco Minuto HD8763/09 - Kluczyk na wyświetlaczu z napisem "service 3"
  • Poziom 33  
    Temat częściowo rozwiązany . :D
    Częściowo ponieważ wiem że problemem jest płyta główna .
    Po założeniu innej płyty stracił się problem z pozycjonowaniem zaparzacza . :D
    Teoretycznie express działa ale ...
    Szukając płyty nie mogłem nigdzie znaleźć płyty dla 8763 , ale trafiłem na informacje że jest kilka numerów płyty występujących zamiennie dla różnych modeli .
    Zakupiłem z modelu 8867 ( tak przynajmniej twierdzi sprzedawca) bo wyglądał mi jak najbardziej podobnie do 8763 .
    Rożnica to dodatkowa opcja "late maciato" . :D
    Niestety 8763 posiada dwa elektrozawory dla systemu podawania mleka a płyta którą kupiłem jest pod jeden zawór i niestety mleczko nie leci :cry:
    teraz już wiem że numery płyty mogą być takie same dla różnych modeli ale chyba ważny jest program . :cry:
    Ma ktoś jakiś pomysł co z tym dalej zrobić :?:
    Tak myślę żeby przerzucić procesor z mojej płyty - może to zadziała :?:
  • Poziom 18  
    Eeeech.... Przekładka procesora to raczej zły pomysł. Jeżeli potrafisz przełożyć proca to raczej może poszukaj usterki w oryginalnym sterowniku.Proponuję przyjrzeć się silnikowi przekładni pomierzyć prądy--pisałem o tym wcześniej. Czemu większość brnie w niepotrzebne koszty a później i tak serwis, ach można pisać.... Powodzenia
  • Poziom 33  
    robsons10 napisał:
    Proponuję przyjrzeć się silnikowi przekładni pomierzyć prądy--pisałem o tym wcześniej. Czemu większość brnie w niepotrzebne koszty a później i tak serwis, ach można pisać.... Powodzenia

    To skoro to wina silnika i trzeba pomierzyć prądy to wyjaśnij mi czemu na drugiej płycie problem nie występuje :?:
    Płyta jest z ekspresu o takiej samej konstrukcji napędu bloku zaparzającego i takiej samej konstrukcji bloku. Więc prądy są te same. :|
    Po drugie prądy zmierzę i z czym je mam porównać czy są prawidłowe z odkurzaczem :?:
    Poza tym w trybie serwisowym jest pomiar prądu i jak pisałem wcześniej według serwisówki prąd mieści się w przedziale prawidłowego poboru .

    Sorry . Odezwałeś się jako jedyny i to ci się chwali że podjąłeś temat, ale na razie nic do niego nie wnosisz . :cry:
    Może masz jakieś inne- lepsze -informacje niż serwisówka do tego expresu to się nimi podziel . :D
    robsons10 napisał:
    Proponuję przyjrzeć się silnikowi przekładni

    To już zrobiłem nie wiem czy czytałeś w pierwszym poście :?:
    Silniczek sprawny , przekładania nasmarowana i cała, zęby nie wytarte ani ukruszone , blok zaparzający wyczyszczony i nasmarowany - poza tym nowy - ma jakieś 200 kaw .
  • Poziom 18  
    Genek. Pisałem o podstawowych rzeczach żyby nie wydawać na próżno pieniędzy, warto sprawdzić i uwierz często wszystko wygląda ok, a można się zdziwić.
    Jeśli jak pisałeś w trybie serwisowym położenie swicha jest cały czas na N bez względu na położenie napędu, a swicz jest wg Ciebie sprawny. To czepiaj się tego obwodu-sygnału ze swicha. Prześledź którędy po kolei trafia do proca.
    Napisz cały nr. Z oryginalnego sterownika 42194...... Znajduje się zazwyczaj na naklejce przyklejonej do zielonego kondensatora w prztwornicy płyty
  • Poziom 33  
    robsons10 napisał:
    To czepiaj się tego obwodu-sygnału ze swicha. Prześledź którędy po kolei trafia do proca.

    Tego się już uczepiłem wcześniej i niestety pomysł z podmiana procka z oryginalnej płyty do tej zakupionej też upadł :cry:
    Sygnał ze switcha zasuwa bezpośrednio na procka przez oporek 1 kom .
    Umarł procek albo program tak się wysypał - tak czy siak zostaje już tylko kupno sprawnej płyty konkretnie pod ten model :cry:
    Numer płyty ten który mam oryginalnie to 421941306492/01 ale wg. mnie ten numer to tylko numer hardware i pasuje jeszcze kilka innych numerów .
    Np: ten który zakupiłem ma numer 421941306491/01 i poza minimalnymi zmianami w ustawieniu kilku kondensatorów obsadzenie płyty ma identyczne .
    Wiec ten numer nie jest tak ważny jak numer programu na naklejce procka :cry:
  • Poziom 18  
    Jak piszesz wygląda na problem z softem lub samym prockiem. Podeślij fotkę z procka, może coś znajdę😉. Natomiast możesz jeszcze zerknąć na obwód sterowania silnikiem napędu. Poprawcie mnie jeśli coś źle sobie przypominam, ale są tam chyba 2 podwójne mosfety. Warto tam jeszcze uderzyć-żadko ale potrafią też narobić zamieszania - to tak opcjonalnie. Pozdrawiam.
  • Poziom 33  
    Na sterowaniu siedzi IC motor driver DRV8841 .
    Poniżej zdjęcia z naklejki z procka i numery z procka :
    He.He Pierwszy raz robiłem zdjęcia telefonem za pomocą lupy :D
    Saeco Minuto HD8763/09 - Kluczyk na wyświetlaczu z napisem "service 3" Saeco Minuto HD8763/09 - Kluczyk na wyświetlaczu z napisem "service 3"

    Temat na tą chwilę wygląda tak że zamówiłem używaną płytę ( tym razem do tego modelu ) z Niemiec i ma dojść w czwartek .
    Napiszę jakie odczucia :D