Elektroda.pl
Elektroda.pl
X
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus R541SA X541NA rev. 2.1 - wyłącza się na zasilaczu

25 Maj 2020 12:15 435 16
  • Poziom 3  
    Dzień dobry.
    Asus R541SA z płytą X541NA rev. 2.1 i procesorem N4200.
    Laptop działa prawidłowo, uruchamia się, działają wszystkie jego funkcje. Problem pojawia się pod obciążeniem CPU z podłączonym zasilaczem - laptop natychmiast wyłącza się, pomimo temperatur na poziomie 60-65 stopni.

    Zasilacz + bateria i uruchomiony 3dmark - laptop wyłącza się.
    Sam zasilacz i uruchomiony 3dmark - laptop wyłącza się.
    Sama bateria i uruchomiony 3dmark - laptop przechodzi kilkukrotnie test bez wyłączenia.
    Sama bateria i uruchomiony 3dmark, w trakcie testu podłączam zasilacz - laptop wyłącza się po około 3-5s.

    Laptop był sprawdzany pod innym oryginalnym zasilaczem - usterka nadal występuje. Laptop uruchomi się, działa prawidłowo, ale podczas uruchomienia 3dmarka lub jakiejś gry w przeglądarce wyłącza się.

    Sprawdzałem też plany zasilania systemu Windows, bo to zazwyczaj one się zmieniają przy podłączeniu zasilacza. Laptop wyłączył się również podczas instalacji systemu na nowym dysku - wyłączenie nastąpiło chwilę po przyspieszeniu wentylatora od CPU. Na samej baterii system zainstalowany bez problemu.

    Ktoś miał podobny problem z tym modelem? Czy taką usterkę może powodować kondensator w lini zasilania 19V? Nie mam schematu ani boardview, ale leciałem ścieżka po ścieżce (zaczynając od + w gnieździe) i nie znalazłem nic podejrzanego.
  • HelukabelHelukabel

  • Spec od komputerów
    Zasilacz o odpowiedniej mocy?
    Jak masz czym to możesz sprawdzić jaki prąd pobiera płyta (i porównać z maksymalnym prądem zasilacza).
    Do sprawdzenia też klucze w układzie chargera.
  • Poziom 26  
    Cześć.
    Zmierz rezystancję pomiędzy pinami 1 i 4, 1 i 8, 4 i 8 na dwóch pierwszych mosfetach za gniazdem.
    Jaki charger tam siedzi?
  • Poziom 3  
    Zasilacz odpowiedniej mocy, dodatkowo testowałem na takim samym nowym - oryginalnym. Nie mam możliwości sprawdzenia prądu pobieranego przez płytę.

    Mosfety w układzie chargera już sprawdzałem, też są OK. Jest tam BQ24780S i to jest największy problem - nie posiadam układu na podmianę.
  • HelukabelHelukabel
  • Poziom 26  
    Zmierz napięcia na wszystkich pinach BQ podłączony zasilacz i bateria.
  • Poziom 3  
    ACDET pin 6 2,641V

    Za chwilę dodam pomiary z wszystkich pin

    Pomiary na pinach 1-28:
    1. 19,51
    2. 19,51
    3. 18,95
    4. 24,44
    5. 5,96
    6. 2,641
    7. 0,029
    8. 0,017
    9. 2,386
    10. 0,002
    11. 3,264-3,271
    12. 3,264-3,271
    13. 0,0221
    14. 6,02
    15. 0
    16. 3,381
    17. 12,27
    18. 12,26
    19. 12,27
    20. 12,27
    21. 1,167
    22. 0
    23. 0,040
    24. 6,02
    25. 17,11
    26. 12,52
    27. 12,28
    28. 19,12

    Dodatkowo gdy laptop się wyłączy, to potem świeci się dioda ładowania, a laptopa nie można uruchomić. Odłączam zasilacz, trzymam przycisk POWER przez 5s i nic, aż w końcu po kilku minutach sam się uruchomi.
  • Spec od monitorów
    wg. datasheet

    Cytat:
    pin.4 ACDRV voltage is 6 V above pin.3 CMSRC when pin.5 ACOK > is HIGH.

    czyli pomiar Ok.
    :idea:
    Zobacz opornik niskoohmowy (czujnik pradowy)
    - na tym przykł. rys. R213
    Asus R541SA X541NA rev. 2.1 - wyłącza się na zasilaczu

    Resztę pomiarów zweryfikuj z tym co już napisano o tym BQ780S, na tym forum
  • Poziom 26  
    mmth1996 napisał:
    Dodatkowo gdy laptop się wyłączy, to potem świeci się dioda ładowania, a laptopa nie można uruchomić.

    Zmierz napięcie na n.1, 4, 8 na pierwszych dwóch mosfetach za gniazdem, oraz na mosfecie przełączającym zasilanie zasilacz/bateria (po samoczynnym wyłączeniu gdy nie reaguje na włącznik) podpięta bateria i zasilacz.
  • Poziom 3  
    Pierwsze dwa mosfety 19,5V, są otwarte i jest 24.3V na bramce. Mosfet przełączający [3] 19,5V na D, 12,26V na S i G. Nie wiem czy dobrze zlokalizowałem mosfet przełączający, dalej już nie zdążyłem gdyż laptop się uruchomił. Najdziwniejsze jest, że gdy podłącze płytę poza obudową to nie wyłącza się. Charger do wymiany?

    Asus R541SA X541NA rev. 2.1 - wyłącza się na zasilaczu
  • Poziom 26  
    Zmierz rezystancję na pierwszych dwóch mosfetach pomiędzy n. 1 i 8.
  • Poziom 3  
    7jacek7 napisał:
    Zmierz rezystancję na pierwszych dwóch mosfetach pomiędzy n. 1 i 8.


    Ale po wyłączeniu się laptopa?
  • Poziom 26  
    No raczej. Rezystancję zawsze mierzymy zawsze z odłączonym zasilaniem.
  • Poziom 3  
    7jacek7 napisał:
    No raczej. Rezystancję zawsze mierzymy zawsze z odłączonym zasilaniem.

    Chodziło mi czy zrobić to zaraz po tym jak laptop samoczynnie się wyłączy.
    na pierwszym 3,502Mohm
    na drugim 22,61Kohm
  • Poziom 26  
    mmth1996 napisał:
    na drugim 22,61Kohm

    Zdejmij ten mosfet zmierz jego rezystancję poza płytą.
    Po zdjęciu zmierz na płycie rezystancję pomiędzy padami 1-8.
  • Poziom 3  
    7jacek7 napisał:
    mmth1996 napisał:
    na drugim 22,61Kohm

    Zdejmij ten mosfet zmierz jego rezystancję poza płytą.
    Po zdjęciu zmierz na płycie rezystancję pomiędzy padami 1-8.

    Dobrze, jutro z rana wykonam całą operację - mam możliwość tylko między 8 a 15.
  • Poziom 3  
    Rezystancja pin 1-8 3,385Mohm, po odwróceniu przewodów pomiarowych multimetr pokazuje nieskończoność.
    W teście diody mosfet działa prawidłowo (brak przebić, otwiera się i zamyka).

    Rezystancja na polu lutowniczym od strony gniazda 3,547Mohm
    Rezystancja od strony gniazda 1,164Mohm

    Musiałem źle odczytać pomiar, po wlutowaniu mosfetu jest 226,1Kohm i rezystancja wzrasta do około 1,2Mohm