Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Man tgx 2011r - klimatyzacja nie działa błędy 3100 i 3232

lukasz19983 26 May 2020 17:02 2262 10
  • #1
    lukasz19983
    Level 2  
    Witam mam problem z klimatyzacją w man tgx 2011r z dodatkową klimatyzacja postojową oryginalną. Nabiłem klimatyzacje do pełna ale gdy ją włączam to mruga 10 sec dymek z napisem ac i przestaje działać

    Błędy które się wyświetlają na komputerze to:
    3100-Pompa główna
    3232-Aktywny tryb awaryjny klimatyzacji postojowej

    Lecz gdy uruchomię pompę główną to załącza się normalnie i to mnie dziwi bo jak by było coś z nią nie tak to chyba by się nie włączyła mógł by mi ktoś podpowiedzieć co sprawdzić dalej lub może ktoś miał taki przypadek i go rozwiązał
  • #2
    matian7548
    Level 6  
    Witam serdecznie czy dałeś sobie radę z klimatyzacja pozdrawiam
  • #3
    Boryc2014
    Level 19  
    Czy masz jedna chłodnice klimatyzacji czy dwie?
  • #4
    matian7548
    Level 6  
    Jedna z przodu plus ta klima postojowa

    Dodano po 1 [minuty]:

    Z komputera diagnostycznego klima odpala ale nie z panelu auta błędy takie jak u ciebie

    Dodano po 12 [minuty]:

    Boryc2014 masz jakieś propozycje
  • #5
    Boryc2014
    Level 19  
    Hmmm.... Trochę to dziwne. Spróbuj przeczyścić wszystkie styki przewodów najlepiej Kontakt RP i zobacz co się dzieje. Czy jest w ogóle jakaś poprawa. Sprawdził bym również panel sterowania i bezpieczniki. Może tam coś nie styka.
  • #6
    kakibara
    Level 33  
    Przecież ten blad mówi o pompie głównej cieczy, spróbuj otworzyć kabine i komputerem odpal pompe główna nie myl z compresorem jeżeli poczujesz ze przepływa ciecz przez rurki - na otwartej kabinie odpadł auto i zalacz Klimatyzacje jeżeli sprzegielko cyknie wystarczy dolać wody do układu chłodzenia w zasobniki klimy postojowej.
    Nic tu nie da przeczyszczenie styków, bezpiecznikow przeciez byłby blad lini CAN.
    Jeżeli nie ma gazu w ukladzie compresor sie nie zalaczy ale na panelu AC jest wyswietlane - przy postojowce mruga lub gasnie po 1 sekundzie. Standard prosta naprawa
  • #7
    matian7548
    Level 6  
    Witam dawno mnie tutaj nie było myślałem juz,że temat mój tutaj został olany że tak powiem.Dziękuję koledze KAKIBARA za odpowiedz na moj post.Czytając brzmi rozsądnie.Klima jest nabita do pełna ale nie odpala wiec rozumie ze jak nie bedzie wody w ukladzie klimy postojowej to nie ruszy tak?
  • #9
    matian7548
    Level 6  
    Dzięki za odpowiedź a możesz mi powiedziec jeszcze ile tej wody tam ma być?
  • #10
    kakibara
    Level 33  
    Max do 10 cm od górnej części zbiornika ma być poziom płynu lpatrz pod miejscem pasażera.
  • #11
    matian7548
    Level 6  
    dzieki KAKIBARA jutro zobaczę jak to u mnie wygląda