Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Bosch SMV53L90EU - Nie pobiera wody aqua stop nie dostaje napięcia

Kmkrzys 26 May 2020 22:11 1680 32
  • #1
    Kmkrzys
    Level 10  
    Witam
    Dość dużo na forum znalazłem informacji na temat aqua stopu ale żaden z nich nie wyjaśnia mojego przypadku. Po włączeniu zmywarka nie pobiera wody , reset działa resztki wody wypompowuje i kończy program. Przy podaniu zasilania na przewodach od elektrozaworu pojawia się napięcie około 24 V AC . Przy włączeniu startu słychać pompę . Na cewce zaworu bez zmian około 24V AC . Program kończy się pipczeniem i zaświeceniem kranika. Nadmieniam że zmywarka trochę stała nie używana. około miesiąc . Pływak jest raczej na dole gdyż w zmywarce nie ma nic wody .\
    Załączam zdjęcie hydrostatu
    Bosch SMV53L90EU - Nie pobiera wody aqua stop nie dostaje napięcia


    Mnie zastanawia te napięcie na zaworze nie wiem w jakim celu , zawór zadziała na 230 V więc nie jest to napięcie do otwarcia.
    Proszę o wskazówki.
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Helpful post
    #2
    zhudomel
    Home appliances specialist
    Kmkrzys wrote:
    na przewodach od elektrozaworu pojawia się napięcie około 24 V AC
    Żeby wykluczyć nieporozumienie, opisz lub zamieść zdjęcie tegoż elektrozaworu.
  • #3
    Kmkrzys
    Level 10  
    Załączam zdjęcia
    Bosch SMV53L90EU - Nie pobiera wody aqua stop nie dostaje napięcia Bosch SMV53L90EU - Nie pobiera wody aqua stop nie dostaje napięcia
    W takim stanie do mnie zmywarka trafiła , nie znam losów co doprowadziło do odłączenia tych przewodów chyba próba własnej naprawy.
    Na wystających i połączonych przewodach pojawia się w/w napięcie. Mierzyłem opór cewki nie pamiętam teraz ile kilo omów . Moim zdaniem cewka jest ok . Problem polega na braku wyjścia napięcia na zawór. Tego modelu zmywarki jeszcze nie naprawiałem więc do końca jej nie widzę. W pierwszym poście wkleiłem zdjęcie hydrostatu, po środku jest mikro. Czy to on jest odpowiedzialny za sterowanie ilością wody? Jeszcze go nie sprawdziłem ale wygląda niezbyt dobrze.
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • #4
    Kmkrzys
    Level 10  
    Prawdopodobnie zlokalizowałem przyczynę jednak nie bardzo widzę gdzie to kupić.
    Załączam zdjęcie uszkodzonego modelu.
    Bosch SMV53L90EU - Nie pobiera wody aqua stop nie dostaje napięcia
    Są trzy takie same na jednym widać napis, ale potrzebuję wskazówkę gdzie to kupić W629 OT409 :?:
  • #6
    mrice
    Home appliances specialist
    Kmkrzys wrote:
    Prawdopodobnie zlokalizowałem przyczynę

    To kolego będzie skutek, a przyczynę musisz zlokalizować w elemencie który jest tym triakiem sterowany
  • #7
    Kmkrzys
    Level 10  
    Ten triak steruje elektrozaworem od dopuszczania wody. Cewka zaworu wygląda na sprawną, jeśli nie to pewnie triak znów się przepali, a przynajmniej będzie pewność. Awarię prawdopodobnie spowodowało zwarcie przewodów od zaworu widać je na zdjęciu powyżej. Jeszcze jedna kwestia trochę nie podoba mi się ten czujnik ze zdjęcia w pierwszym poście. Czy ktoś mógłby podpowiedzieć czym i w jaki sposób on steruje.
  • #8
    mrice
    Home appliances specialist
    Byle drugie łup Ci procka nie zabiło.

    A to z pierwszego zdjęcia to nie czujnik tylko przepływomierz, sprawdza ile wody zmywarka już pobrała, coby nie przelać.
  • #9
    Kmkrzys
    Level 10  
    To nawet mogłoby się zgadzać gdyż jak dolewam wody ręcznie to niewiele pomaga . Zmywarka po chwili i tak wypompowuje wszystko i krzyczy że nie ma wody, nic nie przeleciało przez przepływomierz. Taki numer przechodzi tylko w starszych modelach.
    Jak wlutuję i sprawdzę jak poszło to opiszę wszystko.
  • #10
    alekt77
    Level 36  
    Sprawdź też te dwa zaznaczone rezystory i tranzystor sterujący triakiem (1GW, niewidoczny na zdjęciu) do którego są dołączone. Rezystory wyglądają na uszkodzone.
    Bosch SMV53L90EU - Nie pobiera wody aqua stop nie dostaje napięcia
  • #11
    Kmkrzys
    Level 10  
    Bosch SMV53L90EU - Nie pobiera wody aqua stop nie dostaje napięcia
    Faktycznie zmierzyłem oporniki SMD, wskazują brak oporu. 1GW na jednej nóżce także nie wskazuje oporu na drugiej pokazuje 1GΩ, a inne pokazują na dwóch nóżkach 1GΩ. Załączam zdęcie.
    Myślę, że to także wskazuje na uszkodzenie 1GW.
    Chociaż z zewnątrz nie wygląda na uszkodzony.
    Poszukam gdzie można to kupić?
    Może jakieś podpowiedzi gdzie kupić na TME nie znalazłem.
    Ewentualnie coś na zamianę.
  • Helpful post
    #12
    TONI_2003
    Moderator
    Kmkrzys wrote:
    Poszukam gdzie można to kupić? Może jakieś podpowiedzi gdzie kupić na TME nie znalazłem.
    Ponieważ trzeba szukać inaczej :D
    Bosch SMV53L90EU - Nie pobiera wody aqua stop nie dostaje napięcia
  • #13
    Kmkrzys
    Level 10  
    Niezły rebus BC847C jest ich 15 i każdy na inny mW, a ten 1GW to może być na ile i czy może być np. 100 mA /45V /250 mW, a to jeszcze nie koniec bo rezystory SMD także nie wiem na jaki opór.
  • #15
    Kmkrzys
    Level 10  
    Kmkrzys wrote:
    Na TME znalazłem SMD 1000 to 100Ω 1%, SMD 221 to 220Ω 1%, ale czy 0,125 W będzie OK.
    https://www.tme.eu/pl/details/smd0805-100r-1%25/rezystory-smd-0805/royal-ohm/0805s8f1000t5e/
    1GW jest na 250 mW. - czy będzie miało jakąś różnicę i czy elektronika wybacza takie przeszczepy.
    No właśnie w Twoim linku także jest SMD 805, a nie 1000. Może ktoś zna tę krótką odpowiedź?
  • Helpful post
    #16
    alekt77
    Level 36  
    Kmkrzys wrote:
    w Twoim linku także jest SMD 805 a nie 1000

    Oznaczenie 0805 jest to oznaczenie modułu wielkości rezystora, a co za tym idzie jego mocy (1/8W = 0,125W), a gdybyś dokładniej przeczytał opis tego rezystora to byś doczytał się:
    Rezystor: thick film; SMD; 0805; 100Ω; 0,125W; ±5%; -55÷125°C.
    Tolerancja ±5% wystarczy, nie musi być zaraz ±1% ten układ nie wymaga takiej precyzji.
    Jeśli masz wątpliwości co do 0,125W to zmierz rozmiary uszkodzonego rezystora na płytce (szerokość x długość), kliknij na link :"Wymiary i zobacz" na końcu specyfikacji i sprawdź czy się zgadzają. Popatrz i wydrukuj sobie tabelę z 2 strony załącznika, przyda się na przyszłość.
    Kmkrzys wrote:
    1GW jest na 250 mW. - czy będzie miało jakąś różnicę
    Żadnej.
  • #17
    Kmkrzys
    Level 10  
    Witam ponownie wklejam zdjęcie z wlutowanymi elementami.
    Bosch SMV53L90EU - Nie pobiera wody aqua stop nie dostaje napięcia
    Naprawy ciąg dalszy . Wody nadal nie pobiera . Napięcie na elektrozaworze jest bardzo zmienne i skaczące waha się w granicach 20, 40, 80 ,110, 160V raz więcej raz mniej. Czy ktoś wie co może być przyczyną? Zamiast 1G W, wlutowałem 1F W zgodnie z poprzednimi sugestiami, może problem jest właśnie w tym.
  • #18
    Kmkrzys
    Level 10  
    Pomierzyłem opór rezystorów SMD i wykryłem że jeden z nich 472 ten obok wlutowanego przeze mnie OT409 (Z9M) wskazuje opór 7,17 k OM a powinien wynosić 4,7 kOM .
    Czy to może mieć wpływ na wadliwe działanie ?
    Rezystor bez oznaczenia wskazuje 1.1 M OM inne wskazują tak samo.

    Dodano po 26 [minuty]:

    Znalazłem kilka na TME proszę o krótką info czy dobrze dobrałem model rezystora , wybrałem typ 603 a nie 805 gdyż jest mniejszy od 805:

    https://www.tme.eu/pl/details/smd0603-4k7/rezystory-smd-0603/royal-ohm/0603saj0472t5e/
    https://www.tme.eu/pl/details/erj3geyj472v/rezystory-smd-0603/panasonic/

    https://sklep.avt.pl/rezystor-4-7kom-5-smd0603-100-szt.html
  • Helpful post
    #19
    alekt77
    Level 36  
    Kmkrzys wrote:
    Zamiast 1G W, wlutowałem 1F W zgodnie z poprzednimi sugestiami

    Nie wiem gdzie widziałeś takie sugestie, Kolega TONI_2003 i ja pisaliśmy o tranzystorze BC847C tj. 1GW.
    Kmkrzys wrote:
    Czy to może mieć wpływ na wadliwe działanie ?

    Może, przez ten rezystor tranzystor 1FW (BC847B) jest sterowany z mikroprocesora, a dodatkowo ten tranzystor ma mniejszą wartość wzmocnienia niż 1GW(BC847C).
    Kmkrzys wrote:
    Rezystor bez oznaczenia wskazuje 1.1 M OM

    To nie rezystor tylko kondensator, jest w porządku.
    Kmkrzys wrote:
    czy dobrze dobrałem model rezystora

    Dobrze.
  • #20
    Kmkrzys
    Level 10  
    Sprawdziłem zamówienie i faktycznie to moje niedopatrzenie. Kupowałem w innym miejscu i nie było dobrze opisane, nie było ostatniej literki, a ja założyłem że to będzie to samo bo myślałem, że to jakiś zamiennik. Różnicę zobaczyłem dopiero jak przyszło. Zamówiłem prawidłowe w TME czekam na dostawę. Jak zamontuję to opiszę jaki jest tego finał.

    Edit:

    Mam jeszcze pytanie z innej "beczki " na załączonym zdjęciu widnieje płyta ze zmywarki SRV45T13EU na niej uszkodzone jest W87 0103MN, W32 i rezystor SMD 222, a pytania są takie:
    - Czy zamiast W 87 0103MN odpowiedni będzie OT409 jeśli nie to jakiego mam szukać
    - Jak odszukać W32 - może 1GW lub 1FW

    Może istnieje jakiś katalog z tymi oznaczeniami albo krótkie wyjaśnienie tych kilku różnych wariantów oznaczeń.
    Bosch SMV53L90EU - Nie pobiera wody aqua stop nie dostaje napięcia
    :arrow: Poprawiłem TONI_2003
  • Helpful post
    #21
    TONI_2003
    Moderator
    Kmkrzys wrote:
    jeśli nie to jakiego mam szukać
    Takiego jak na tym linku :arrow: Z0103MN= marking 0103MN
    Kmkrzys wrote:
    Jak odszukać W32
    To również jest "łatwe" :idea: Bosch SMV53L90EU - Nie pobiera wody aqua stop nie dostaje napięcia
    Kmkrzys wrote:
    krótkie wyjaśnienie tych kilku różnych wariantów oznaczeń.
    Nawet gdybyś już w tym siedział 10 lat to i tak nie poznasz wszystkiego...
  • #22
    Kmkrzys
    Level 10  
    Witam
    Kontynuując wątek wlutowałem 3 oporniki SMD 2 sztuki 1GW oraz OT409 1 szt .
    Zmywarka ruszyłam myje, ale nie podgrzewa wody i zatrzymuje się na kodzie błędu E09. Naczytałem się już na forum na temat uszkodzonego elementu grzejnego na pompie, zabieram się do demontażu. Załączam fotkę z wlutowanymi elementami.

    Zastanawiam się czy te dwie usterki mogą mieć wspólny mianownik. Co ciekawe po starcie po kilku minutach pracy wyskoczyła różnicówka, załączyłem i puściłem dalej, poszło ale na zimno. Patrzyłem na płycie i raczej nic nie padło zatem powód jest chyba w pompogrzałce.
    Bosch SMV53L90EU - Nie pobiera wody aqua stop nie dostaje napięcia

    Dodano po 2 [godziny] 44 [minuty]:

    Muszę dodać małe sprostowanie , zmywarka myje ale tylko na jednym programie ECO i to tylko na zimno przez kilkanaście minut po czym wyskakuje błąd E09 i kranik. W trakcie mycia chodzi pięknie.
    Program płukania który jest na zimnej wodzie także nie chodzi.
    Na innych programach nawet nie nie startuje . Kręci silnikiem sprawdza czy jest woda i jak poprzednio przed wymianą rezystorów i tranzystorów kończy pracę nie podając napięcia 240 na cewkę, tylko jakieś dziwne wartości 30 40 60 110 V ale to zbyt mało aby otworzyć elektrozawór.
    Moim zdaniem wskazuje to na conajmniej 2 usterki , jedna z nich to grzałka a druga niestety nie wiem .
    Proszę o podpowiedź co i jak diagnozować dalej aby uzyskać jaśniejszy obraz. ?
    Czy można przyjąć że moduł jest już sprawny a usterka tkwi w grzałce ?
    Albo grzałka jest OK a moduł jej nie załącza i nie pozwala wystartować. ?
    Te starsze modele były zdecydowanie łatwiejsze w naprawie .
    Oczywiście sprawdzam na pustej zmywarce ale to raczej nie ma wpływu.
  • #23
    mrice
    Home appliances specialist
    Kmkrzys wrote:
    Zmywarka ruszyłam myje, ale nie podgrzewa wody i zatrzymuje się na kodzie błędu E09

    Kmkrzys wrote:
    Co ciekawe po starcie po kilku minutach pracy wyskoczyła różnicówka

    To ma wspólny mianownik.
    Do wykonania pomiary grzałki, ale zakładam, że będzie miała przerwę obwodu grzejnego.

    Kmkrzys wrote:
    Kręci silnikiem sprawdza czy jest woda i jak poprzednio przed wymianą rezystorów i tranzystorów kończy pracę nie podając napięcia 240 na cewkę

    Jakiś błąd ?
  • #24
    Kmkrzys
    Level 10  
    E 09 to wskazywałoby na grzałkę - oczywiście rozbiorę i sprawdzę .
    mrice wrote:
    Jakiś błąd ?
    Kończy pracę pipcząc i wyświetla kranik, żadnego błędu. Ale czy uszkodzona grzałka ma wpływ na nieuruchamianie się programów, to dlaczego pozwala uruchomić ten jeden program.
  • #25
    mrice
    Home appliances specialist
    Kmkrzys wrote:
    Ale czy uszkodzona grzałka ma wpływ na nieuruchamianie się programów
    Nie.
    Kmkrzys wrote:
    Kończy pracę pipcząc i wyświetla kranik
    Pomierz tą grzałkę, ale na moje masz do wymiany cała pompogrzałkę i będzie po problemie. Pompa zarżnięta pewnie i czujnik wirtualny się już wykłada na łopatki.
  • #26
    Kmkrzys
    Level 10  
    Bosch SMV53L90EU - Nie pobiera wody aqua stop nie dostaje napięcia
    Zlokalizowałem jedną przyczynę jest przepalony obwód na grzałce, jak na zdjęciu.
    Czy jest szansa to naprawić? Myślę, że przepaliło się gdyż ta pompka trochę przeciekała widać to na obudowie.
    Czy jest jaki sposób na uszczelnienie, może smar silikonowy jak do myjek ciśnieniowych lub jakiś silikon.
    Trochę dziwi mnie dlaczego przykładając miernik do miejsca przepalenia i jednej wsuwki nie pokazuje ani oporu ani ciągłości to wskazywałoby na co najmniej jeszcze 2 przerwy, a niestety nie widać ich. Może ktoś zna odpowiedź, a ile w sprawnej grzałce powinno wskazywać?
  • Helpful post
    #27
    egon42
    Level 37  
    Grzałkę bardzo ciężko naprawić bo do oczyszczonego metalu nic nie chce się przylutować trzeba nanieść warstwę miedzi i dopiero się da kiedyś szło kupić same grzałki na alledrogo ale trzeba zmierzyć średnice twojej i poszukać bo były chyba 2 rodzaje.
  • Helpful post
    #28
    mrice
    Home appliances specialist
    Rodzai jest więcej, a na allegro ostatnio posucha z grzałkami. Poza tym dalej uważam, że autor ma i tak uszkodzoną pompę, więc w jego przypadku sensowne było by zakupienie nowego kpl elementu.
  • #29
    Kmkrzys
    Level 10  
    Próbowałem przylutować cokolwiek do tego miejsca i niestety ze złym skutkiem . Zastanawiam się nad zakupem tej pompy ale myślę ze to nie jest jedyna usterka, niechciałbym chwile po zamontowaniu pompy kupować coś jeszcze.
    Kolego " mrice " jak myślisz czy opisane przeze mnie powyższe usterki wskazują na wadliwe działanie modułu czy raczej twoim zdaniem moduł jest już OK. Nie bardzo mam jak go sprawdzić
    A co twoim zdaniem sugeruje na uszkodzoną pompę ?
  • Helpful post
    #30
    mrice
    Home appliances specialist
    Kmkrzys wrote:
    A co twoim zdaniem sugeruje na uszkodzoną pompę ?

    Fakt, że zaraz po starcie nie pobiera Ci wody. choć dziwi troche, że nie zgłasza E24.

    Kmkrzys wrote:
    niechciałbym chwile po zamontowaniu pompy kupować coś jeszcze

    To jest niestety ryzyko samodzielnych domowych napraw. Ja właśnie na takie okazje mam silnik z starej uszkodzonej pompy, którego w razie wątpliwosci mogę podłączyć i się upewnić co do problemu.

    Jeśli nie chcesz ryzykować kosztów zamów serwis, jesli serwis popełni błąd diagnostyczny to jest to jego problem i jego koszty. Proste. Jeśli chcesz jednak walczyć sam podejmujesz ryzyko z zakupem części których już nie zwrócisz, ani nie założysz do innej zmywarki.