Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fotopułapka HC-550 nie uruchamia się

sebo83 28 May 2020 15:43 1251 22
  • #1
    sebo83
    Level 11  
    Witam. Posiadam dwie fotopułapki HC-550 z tym samym problemem. Nie włączają się. Żadnej reakcji na ustawanie przełącznika LCD czarny nic nie wyświetla. Podejrzewam problem z firmware. Posiada może ktoś wsad do tych kamer?
    Albo miał podobny problem ?
  • #3
    gradek83
    Level 41  
    Jakie masz napięcie na baterii?

    Fotopułapka HC-550 nie uruchamia się
  • #4
    sebo83
    Level 11  
    w jednej mam 0.89V w drugiej jest 1V

    Dodano po 3 [godziny] 38 [minuty]:

    Po wgraniu nowego softu kamera dalej martwa.

    Dodano po 2 [godziny] 7 [minuty]:

    Dostałem od producenta najnowszy Firmware FWR8012.bin (M26 01/06/2020-500-v1.5). Umieszczam na formum może komuś się przyda.
  • #5
    gradek83
    Level 41  
    Odlutuj baterię podepnij koszyk z bateriami przełącz przełącznik na środkową pozycje i sprawdź jakie masz napięcie na padach tam gdzie miałeś wlutowaną baterię.

    I sprawdź rezystancję tego opornika i napięcia na wejściu i wyjściu regulatora napięcia 3V.
  • #6
    sebo83
    Level 11  
    W obu przypadkach jest dokładnie tak samo. Rezystor sprawny na padach baterii po wlutowaniu 0V. Napięcia na regulatorze 0V
  • #7
    gradek83
    Level 41  
    Sprawdź napięcie na tych pinach.
    I jakie napięcia masz w tych punktach.

    Fotopułapka HC-550 nie uruchamia się
  • #10
    gradek83
    Level 41  
    Posprawdzaj resztę regulatorów napięcia i odpowiadające im napięcia wyjściowe.

    Fotopułapka HC-550 nie uruchamia się
    Oraz diody SS34

    Dodano po 12 [minuty]:

    sebo83 wrote:
    Posiadam dwie fotopułapki HC-550 z tym samym problemem. Nie włączają się

    Kiedy i w jakich okolicznościach uszkodziły się ? Zasilane były zewnętrznym zasilaniem ? Są nowe jesteś 1 właścicielem czy z odzysku jakiegoś je masz ?
  • #12
    sebo83
    Level 11  
    Obie działały tylko na baterii i pewnego dnia po prostu przestały działać.
  • Helpful post
    #13
    gradek83
    Level 41  
    sebo83 wrote:
    Po wgraniu nowego softu kamera dalej martwa.

    Jak wgrałeś skoro foto pułapka się nie włącza ?
  • #14
    sebo83
    Level 11  
    Walutowym kość i użyłem programatora EZP2010. Byłem przekonany że to problem Firmware.
  • Helpful post
    #15
    gradek83
    Level 41  
    sebo83 wrote:
    Walutowym kość i użyłem programatora EZP2010. Byłem przekonany że to problem Firmware.

    Ale to nie jest plik wsadu pamięci SPI FLASH tylko aktualizacja tego tak się nie aktualizuje. Mam nadzieję że przed wgraniem zrobiłeś kopię zawartości pamięci bo jak nie to lipa.
  • #16
    sebo83
    Level 11  
    Tak mam kopię. Poza tym mam dwie kamery a tylko na jednej wgrałem oprogramowanie.
  • Helpful post
    #17
    gradek83
    Level 41  
    Wgraj oryginalny wsad tak jak było.

    Plik FWR8012.bin skopiuj na kartę microSD bezpośrednio następnie podepnij kartę pod foto pułapkę i mając podpięty panel z diodami IR i zasilanie przełącz przełącznik na środkową pozycję i sprawdź czy będzie migać od przodu dioda o ile w ty modelu tak jest sygnalizowana procedura aktualizacji foto pułapki.
    Posprawdzaj rezystory.
    01C 10K Ohm
    01X 10 Ohm

    Oraz czy przełącznik jego styki działają poprawnie.
    Sprawdź czy na USB podpiętym pod PC foto pułapka się włącza.
  • #18
    sebo83
    Level 11  
    Jedną udało się podnieść wgrywając FWR8012.bin. Robiłem tak już wcześniej i bez efektu.Tym razem się udało . Nie jest idealnie pułapka robi różowe zdjęcia. Na wyświetlaczu też wszystko ma barwę różową. Druga nie daję znaków życia
  • #19
    gradek83
    Level 41  
    sebo83 wrote:
    Nie jest idealnie pułapka robi różowe zdjęcia.

    Podeślij jedno zdjęcie.
    Po zmontowaniu IR CUT podłączyłeś?
    Przywróciłeś po wgraniu oprogramowania ustawienia domyślne ?
    Może źle dobrana jest aktualizacja. Jaki numer seryjny masz na nalepce.
  • #20
    sebo83
    Level 11  
    Przywracałem ustawienia fabryczne, nic nie zmieniły. Pułapka była kompletna wszystko podłączone. Zamieniłem płyty główne miejscami, również nic nie pomogło. Dalej zdjęcia są różowe. Zauważyłem, gdy pułapka jest dobrze oświetlona obraz przełącza się na LCD w normalne barwy i czasami robi normalne zdjęcia.
  • #21
    sebo83
    Level 11  
    Podmieniłem soczewki między pułapka. Pomogło, pułapka robi zdjęcia w normalnych kolorach z wyświetlacza znikną różowy kolor.
    Wielkie dzięki za pomoc.
    Temat uważam za zamknięty.
  • #22
    gradek83
    Level 41  
    sebo83 wrote:
    Pomogło, pułapka robi zdjęcia w normalnych kolorach z wyświetlacza znikną różowy kolor.

    Filtr IR nie włączał się albo coś go blokuje.
  • #23
    sebo83
    Level 11  
    Jeszcze raz dzięki za pomoc. Jedna pułapka działa drugą sobie daruję z racji uszkodzonej soczewki.