Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Hotpoint Ariston LSTB 6B019 EU - Nie grzeje wody.

PK2006 29 May 2020 12:52 1029 5
Relpol
  • #1
    PK2006
    Level 22  
    Dzień dobry.
    Dostałem do naprawy ww zmywarkę z informacją, że spaliła bezpieczniki w domu. Po rozebraniu okazało się, że przewody od elektromagnesu tabletki i płynu nabłyszczającego są zerwane i dotknęły do obudowy. Na płytce elektroniki gołym okiem widać uszkodzenia: zasilacz (sterownik, dławik.....itp.), dwa triaki rozerwane. Wymieniłem wszystkie uszkodzone elementy, a zasilacz nie wstaje. Po długich poszukiwaniach stwierdziłem uszkodzony transformator. Przewinąłem i zasilacz zadziałał.

    Zmontowałem sprzęt ruszył jednak nie grzeje. Na płytce znalazłem uszkodzone tranzystory sterujące cewkami przekaźników załączających grzałkę (W31, W32-tranzystory cyfrowe PDTC143, PDTA143). Sprawdziłem wszystkie trzy były uszkodzone. Wymienione, a nadal nie grzeje. Termistor ma ok. 26kΩ w temperaturze pokojowej. Brak napięcia na cewkach przekaźników.

    Może ktoś wie jakie powinno być napięcie na wtórnych elektrolitach (w aplikacji sterownika były uszkodzone rezystory). Ustawiłem 12V.Wszystko wskazuje na procesor. Jednak nie do końca mnie to przekonuje, że tylko nie grzeje. Pozostałe funkcje wykonuje ok. Może ktoś coś podpowiedzieć. Mnie już brakło pomysłów co dalej.
    Pozdrawiam!
  • Relpol
  • #2
    Telo
    Service technician RTV
    Witam

    Czy te tranzystory cyfrowe są bezpośrednio podłączone do portów w mikroprocesorze? Jeżeli tak to jeżeli były uszkodzone zwarte to mogły pociągnąć za sobą uszkodzenie portów wyjściowych i dlatego coś żyje, ale nie do końca. Wylutuj te tranzystory i zmierz rezystancje względem masy i zasilania czy nie ma przypadkiem zwarcia na tych portach?
  • Relpol
  • #3
    PK2006
    Level 22  
    Pomyślałem o tym. Bazy tranzystorów są sterowane przez rezystory chyba 1kΩ i rezystory są sprawne. Jeszcze jedno ponieważ jednego z tranzystorów nie mogłem kupić jako oryginał i zakupiłem zamiennik.

    Różnica jest taka, że oryginał miał w bazie: 4,7kΩ, a B-E 10kΩ.
    Zamiennik ma w bazie: 4,7kΩ, a B-E 47kΩ.
    Aczkolwiek to nie powinno mieć znaczenia - chyba?
  • #4
    kecajk49
    Level 34  
    Jakby to było bez znaczenia to po co by takie różne produkowali? Pytanie pomocnicze, nie znam jaką ma pompę zmywającą? Zatem czy silnik tej pompy ma tachogenerator? Jeśli tak, to czy jest on sprawny? Jeśli nie, to może być główna przyczyna, ale ten cyfrowy tranzystor i uszkodzone porty, niestety muszą być sprawne i właściwe.
  • #5
    PK2006
    Level 22  
    Pompa myjąca nie ma tacho jest tylko silnik. Co do tranzystorów to jak dobrze pamiętam ze szkolnych lat to rezystor B-E powoduje tylko szybsze wyłączanie tranzystor, ale to teoria. Postaram się znaleźć oryginały i podstawić to zobaczymy.

    Podmiana tranzystorów nic nie wniosła. Wszystko wskazuje na uszkodzony procesor ewentualnie "wysypana" pamięć. Może ktoś ma do sprzedania modół do ww zmywarki? Pozdrawiam!
  • #6
    PK2006
    Level 22  
    Wobec braku możliwości naprawy modułu i zakupu nowego w sensownych pieniądzach klient zrezygnował z naprawy. Dziękuję za wszystkie odpowiedzi.