Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z ASUS p8p67 evo - czarny ekran, pali się dioda vga, bios nie wstaje

01 Cze 2020 11:28 156 2
  • Poziom 2  
    Dzień dobry,
    mam konkretny problem. Zakupiłem dysk ssd w celu usprawnienia działania jednostki (cudzej)

    i7 2600k stock
    mobo asus p8p67 evo
    ramy kingstone hyperx 2x4 gb
    karty graficzne - mnogie. (gtx 570, gtx 460 radeon 6790)
    zasilacz OCZ pół modularny 600w
    dysk wd green 2tb
    dysk 1tb seagate

    ssd goodram 240

    opis problemu:

    Jakiś rok temu, komputer 'włączał się, ale nie było obrazu', miałem się za to zabrać, ale jakimś cudem nagle sam wrócił i wszystko z nim było okej. wtedy podejrzewałem ram.

    Po roku został zakupiony dysk ssd, rozmontowałem komputer na części pierwsze - nie wyjmowałem mobo ani procesora z socketu, tylko czyszczenie sprężonym powietrzem, wymiana pasty i czyszczenie coolera. Czyszczenie wiatraków. Demontaż karty graficznej i czyszczenie, smarowanie wiatraków, nowa pasta itd. Ramy nie były ruszane nie licząc sprężonego powietrza. Było bardzo dużo brudu i kurzu wszędzie. Porządek z kablami, podłączenie wszystkiego i odpalam. Wszystko działa, bios startuje, widzi dyski, ssd też. Odpalam i porządkuje partycje zapełnioną C (tak, ktoś zainstalował windowsa na wd green) 300 gb ze śmieci , aby zgodnie z życzeniem sklonować partycję systemową na dysk ssd (226gb dostępnej pamięci). Klonuję, i wszystko wydaje się być w porządku. Grafika i proc po furmarku 12-15c stopni mniej. Wszystko działa tip-top.

    I teraz się zaczyna - Restartuję, odpalam bios i zmieniam boot na ssd, zapisuję i wychodzę. Restart.

    I nic, startują wiatraki, zapalają się diody od pc, potem pamięci, a następnie na stałe czerwona dioda VGA LED. Brak jakiegokolwiek obrazu. reset daje dokładnie to samo.

    wykonane czynności:
    wszystkie możliwe konfiguracje kości ram, pojedynczo i podwójnie, test na płycie głównej
    podmianka monitora
    podmianka 2 innych sprawnych kart graficznych (sprawdzenie monitora i karty na innym pc - działa bez zarzutu)
    podmianka kabli sata w dyskach, podmianka kabli vga i zasilających monitor i zasilacz główny do gniazdka
    wyciągnięta bateria, reset cmos z tyłu obudowy też nic
    zmiana slotu pcie na x8 też nic nie pomogła
    zmiana listw też nie pomogła
    zmiana dysków podpiętych do płyty we wszystkich możliwych konfiguracjach
    delikatnie czyściłem slot karty
    ramy przedmuchane jeszcze raz


    nie mam jak sprawdzić zasilacza (czy to w ogóle możliwe, że to zasilacz?) Czy to może być kwestia napięć?
    nie mam niestety ddr3 aby sprawdzić inne pamięci..

    Mnóstwo ludzi ma problem z płytami asusa p8p67 z tym vga led red, i nie ma rozwiązań

    to na pewno nie karty graficzne/ monitor / kable.


    dlaczego boot prior na ssd to spowodował? Co jeszcze można zrobić? Wszystko działało dobrze po czyszczeniu, pc był obciążony. Byłem uziemiony. Siedzę nad tym już drugą dobę, pomocy.. To komputer teściowej. Używa go do pracy.

    Czy proponować jej zmianę na ryzena mobo proc + pamięć? Jest przyklejona do windowsa 7 (dlatego ten nieszczęsny klon, a nie stawianie na nowo) i mogę mieć problemy z przekonaniem jej na 10.. Jest sens kupować starą płytę pod 1155?
  • Poziom 10  
    Witam.

    Nie dalej jak 3 tygodnie temu miałem bardzo podobną sytuację.
    Poczyszczeniu komputera szwagra (nie teściowej :-)) nie chciał wstać.

    Nie miałem za wielu innych części na podstawienie ale miałem zasilacz.
    Okazało się, żę to właśnie on był przyczyną.

    Oprócz tego podczas kilku prób odpalenia zaczął też dawać wyraźne znaki, że ma już dość.
    Dał się słyszeć charakterystyczny pisk.

    Po podmianie zasilacza komputer zaczął działać.

    Pozdrawiam.
  • Poziom 2  
    Dzięki za podpowiedź, załatwiam sobie zasilacz aby go sprawdzić. Napiszę jeśli to rozwiązało problem, aczkolwiek wydaje mi się dioda vga nie świeciłaby się bez powodu..