Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

elemis 5550TM

04 Paź 2005 21:30 960 8
  • Poziom 17  
    Witam uszkodził mi się tv Elemis 5550TM. Niedziała przetwornica coś niby chce się wzbudzić, ale nie działa. Czy ktoś może mi pomóc w tym temacie.
    Dziękuje
  • Poziom 13  
    Sprawdź tranzystor chyba tam jest bu 508 lub bu2508 czy nie jest zwarty.Podaj też czy są jakieś napięcia wychodzące z przetwornicy.
  • Poziom 17  
    tam jest tranzystor BUZ 90A napiecie na niego wchodzi.Na układzie scalonym TDA 4605-2 napiecia skaczą nawet to na 6 nodze VCC powinno byc ok 12V skacze pomiędzi 6 , a 10 V.
  • Poziom 13  
    Chodziło mi o tranzystor w odchylaniu poziomym odłącz napięcie w gałęzi głównej i zobacz jak się zachowa przetwornica.
  • Poziom 17  
    ok sprawdze .Rozumiem ze mam odłączyć zasilanie.
    Jak chcesz to możesz mi pisac na e-maila
    romantv(malpa)promax.media.pl
  • Poziom 21  
    Zacznij od wymiany elektrolitów 1µF i 47µF w przetwornicy-pierwotne .Andrzej
  • Poziom 17  
    tak zrobiłem i wymieniłem condensatory 1uF na 1uF a 47uF na 100 uF bo innego nie miałem on siedzi za opornikiem w zasilaniu. czy dobrze zrobiłem ?? nie wiem

    Dodano po 2 [minuty]:

    jeszcze wylutowałem BU508 i ma chyba zwarcie przewodzi jak mu pasuje .

    Dodano po 3 [minuty]:

    a jeszcze jedno mam taki w domu czy moge bez obaw go wstawić??
    Dzieki za pomoc
  • Poziom 13  
    Jeżeli wymieniłeś kondensatory tak jak kolega pisał i ten bu co gomasz w domu jest dobry to go wstawiaj powinno zadziałac chociaż dla pewności możesz odłączyć gałąź główna i obciążyć ją potem żarówka 40w wtedy zobaczysz jakie jest napięcie czy nie jest za wysokie i czy nie skacze ale myślę że po tych zabiegah będzie dobrze to standardowa usterka elemisów.
  • Poziom 17  
    jest ok telewizor działa :)
    Bardzo dziękuje Wam papa