Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dlaczego router plusa działa na jednym komputerze, a na innym nie?

Fatum98 03 Jun 2020 20:01 201 7
  • #1
    Fatum98
    Level 3  
    Dzień dobry, dzisiaj przyszedł do mnie sąsiad z laptopem oraz nowym routerem twierdząc, że nie może się połączyć. Próbowałem co umiałem, ale internetu wciąż nie było.
    Postaram się wszystko opisać...
    Router był firmy plusa, podłączany do laptopa. Po wpięciu kabli oraz podłączenia routera do zasilania internetu nie było. Jednak gdy ten sam router wpiąłem do mojego laptopa, internet był. Portu w routerze nie zmieniałem, po prostu przełączyłem kabel z jego laptopa na mój. Różnica była taka, że u mnie bez problemu działała strona (wszystko było klarowne i przejrzyste) oraz bez problemu mogłem zalogować się do routera userem admin oraz tym samym hasłem. Na moim laptopie wszystko śmigało jak ta lala. A na laptopie sąsiada jedyne co było widać po połączeniu się z 192.168.8.1 to dwa formularze na wpisanie "admin" "admin" oraz coś w rodzaju przycisku (ale bez żadnego napisu). Po wpisaniu admin/admin i naciśnięciu przycisku nic się nie działo. Żadnej reakcji. Próbowałem to robić na dwóch przeglądarkach, ale z tego co pamiętam to na drugiej przeglądarce nawet ta strona się nie ładowała. W załączniku wyślę wygląd tej strony na laptopie sąsiada. Dodatkowo postanowiłem porównać wyniki ipconfig /all po podłączeniu routera w laptopie sąsiada, oraz w moim laptopie. Wszelkie screeny dołączam.
    Co jeszcze mogę powiedzieć. W instrukcji było napisane, aby próbować łączyć się pod 192.168.8.1. Próbowałem, nic się nie działo, jakakolwiek reakcja była jedynie na 192.168.0.1. Jeszcze zauważyłem, że sąsiad nie po wpisaniu ipconfig /all nie miał puste miejsce przy gatewayu, a ja zaś ten gateway miałem. Proszę powiedzieć w czym może tkwić problem i podać wszelkie możliwe sposoby na rozwiązanie problemu. Resetowałem router fabrycznie, jednak nie dawało to żadnych skutków. Błagam o pomoc i pozdrawiam serdecznie.
    .
    Dlaczego router plusa działa na jednym komputerze, a na innym nie? Dlaczego router plusa działa na jednym komputerze, a na innym nie? Dlaczego router plusa działa na jednym komputerze, a na innym nie? Dlaczego router plusa działa na jednym komputerze, a na innym nie?


    //EDIT
    Powyższe screeny z CMD są z laptopa sąsiada.
  • Helpful post
    #2
    sosarek

    Level 43  
    Wyłącz IPv6 w ustawieniach karty, ustaw Dynamiczny IP i sprawdź.
  • #3
    Fatum98
    Level 3  
    Prosiłbym o zaobserwowanie tematu, sąsiad będzie jutro w okolicy godziny 17:00, wtedy będę mógł pisać wyniki na bieżąco. Dzięki za radę, będzie to pierwsze co zrobie jutro.
  • Helpful post
    #4
    jimasek
    Moderator of Networks, Internet
    Na karcie sieciowej masz wpisane na stałe adres IP oraz maskę. Ustaw kartę sieciową na DHCP automatyczne pobieranie adresów bo teraz nie masz ani bramy ani dns-ów.
  • #5
    Fatum98
    Level 3  
    Pomogło, jednakże prędkość internetu jest bardzo powolna, google.pl załaduje po 30 sekundach, ale inne strony nie ma szans pomimo pokazywania zasięgu LTE. Jakieś pomysły co może być nie tak?
    //EDIT
    Podłączyłem router do mojego laptopa, również tragedia. Sąsiad twierdzi, że ma 45GB transferu więc opcja wykorzystania transferu odpada. Jakieś pomysły?
  • #6
    jimasek
    Moderator of Networks, Internet
    Co to za dostawca, co to za usługa?
  • #7
    Fatum98
    Level 3  
    Dostawca internetu to cyfrowy polsat. Podłączyłem router do swojego laptopa, internet dalej był marny. Stwierdziłem, że pewnie transfer jeszcze nie jest włączony, albo po prostu trzeba skontaktować się z infolinią dostawcy. Myślę, że temat można zamknąć, bo problem bazowy został rozwiązany, dziękuję wam :).
  • #8
    jimasek
    Moderator of Networks, Internet
    99% problemem jest słaby zasięg, kiepska usługa no i dobór urządzenia.