Elektroda.pl
Elektroda.pl
X
RenexRenex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Polski elektryzator od chytrego producenta - nie działa

07 Cze 2020 14:27 1332 30
  • Poziom 33  
    Witam.
    Zacznę od tytułu.
    Dobrych kilka lat temu potrzebowałem zakupić dobry elektryzator o dużej mocy .
    Przeglądając oferty na pewnym portalu aukcyjnym trafiłem na elektryzator produkowany przez polskiego producenta .
    Spasowała mi jego moc oraz przystępna cena oraz to że jest produkowany w Polsce - w razie w można gdzieś zadzwonić , naprawić , pogadać . :D
    Przez cały okres użytkowania nie było po co dzwonić i o czym rozmawiać :D
    Do czasu aż się zepsuł . :cry:
    Pomyślałem . Nie będzie skomplikowany .
    Miernik mam. Mierzyć potrafię , lutownica też jest . Wykształcenie jakieś elektroniczne posiadam ( wierzący , nie praktykujący :D )
    Okazało się po zdjęciu obudowy że starte są wszystkie oznaczenia z elementów elektronicznych . Wysłał bym go do naprawy ale nie wiem komu - sam elektryzator nie posiada żadnych oznaczeń wg których można by zidentyfikować producenta .
    Historia All...o nie sięga tak daleko . Papierów już dawno nie mam. :cry:
    Teraz pytanie .
    Może ktoś z forumowiczów rozpozna swój wyrób albo chociaż pomoże w naprawie. :D
    Usterka :
    Słychać że układ się ładuje i cyka .
    Nie miga ( chyba powinna migać - nie jestem użytkownikiem) LED na panelu . Iskra jest ale bardzo mizerna - jakieś 2mm MAX . Przy 3 mm odstępu elektrod już nie ma iskry :cry:
    Jak już wspominałem elementy nie posiadają oznaczeń .
    Myślałem o wymianie kondensatora rozruchowego na taki gdzieś 10uF .
    Co o tym sądzicie :?:
    Może ktoś podpowie gdzie ewentualnie coś pomierzyć żeby się czegoś więcej dowiedzieć.
    Poniżej kilka zdjęć i nagranie zachowania :
    Polski elektryzator od chytrego producenta - nie działa Polski elektryzator od chytrego producenta - nie działa Polski elektryzator od chytrego producenta - nie działa Polski elektryzator od chytrego producenta - nie działa Polski elektryzator od chytrego producenta - nie działa Polski elektryzator od chytrego producenta - nie działa Polski elektryzator od chytrego producenta - nie działa Polski elektryzator od chytrego producenta - nie działa Polski elektryzator od chytrego producenta - nie działa Polski elektryzator od chytrego producenta - nie działa



  • RenexRenex
  • Poziom 36  
    Witam

    Pojemność kondensatora z dieelektrykiem stałym można zmierzyć za pomocą miernika z funkcją pomiaru pojemności lub metodą techniczną wykorzystując transformator o napięciu 6-24V. Do tego celu jest jednak potrzebny miliamperomierz prądu przemiennego.
  • Pomocny post
    Poziom 35  
    Pastuch dość prosty w budowie, ktoś się wzorował na dawnych konstrukcjach. Możesz zmierzyć napięcie do jakiego ładuje się kondensator, jeśli będzie to około 300 V i będzie to powtarzalne to układ działa prawidłowo, natomiast zachowanie się iskry tak jak na trzecim filmiku wskazywać może na uszkodzony transformator wysokiego napięcia, prawdopodobnie przebicie na wtórnym.
    Możesz ten pastuch porównać do tego z linku: https://www.elektroda.pl/rtvforum/topic1992862.html#9493944
    Tak na prawdę dziwię się, że chciało się komuś te elementy drapać, chyba z nudów?
  • Pomocny post
    Poziom 29  
    Najczęściej traci swoją pojemność kondensator, czasami nawet po sprawdzeniu na mierniku - niby dobry, a okazuje się jest że w tym układzie dostaje ostro po ... i dla przykładu trzeba go wymienić.
  • RenexRenex
  • Poziom 33  
    krzysiek7 napisał:
    Możesz zmierzyć napięcie do jakiego ładuje się kondensator, jeśli będzie to około 300 V i będzie to powtarzalne to układ działa prawidłowo

    Czy będzie to oznaczało że kondenstaor "rozruchowy" jest sprawny - nie stracił pojemności :?:
    madamsz1 napisał:
    Najczęściej traci swoją pojemność kondensator, czasami nawet po sprawdzeniu na mierniku - niby dobry, a okazuje się jest że w tym układzie dostaje ostro po ... i dla przykładu trzeba go wymienić

    Tylko jaka pojemność proponujesz - napisy są starte .
    Na co w ogóle wpływa pojemności tego elektrolitu - na siłę iskry :?:

    I ciekawostka jest dla mnie dlaczego ten LED na obudowie nie daje znaku życia :?:
  • Poziom 43  
    genek1000 napisał:
    dlaczego ten LED na obudowie nie daje znaku życia
    Sprawdź ją. Może po prostu uszkodzona.
    A tak w ogóle - że ktoś ma czelność brać pieniądze za takie dziadostwo... Co innego, gdyby robił dla siebie, ale nie na sprzedaż... żadnej normy toto nie spełnia; od obudowy poczynając.
  • Pomocny dla użytkowników
    genek1000 napisał:
    Iskra jest ale bardzo mizerna - jakieś 2mm MAX

    Według mnie, to iskra jest ok. Jak nie wierzysz to złap jedną ręką jeden zacisk a drugą drugi. Na pewno poczujesz.
  • Poziom 33  
    zybex napisał:
    edług mnie, to iskra jest ok. Jak nie wierzysz to złap jedną ręką jeden zacisk a drugą drugi. Na pewno poczujesz.

    Nie tak do końca . Mnie kopnie , ale musi kopnąć np. owcę która ma na sobie kilka centymetrów wełny . Dodatkowo dochodzi strata na długości lini i strata na oporności uziemienia .
    Zaraz na wyjściu z urządzenia iskra musi mieć co najmniej 1 cm długości
  • Poziom 29  
    Wymień kondensator i zobacz co sie będzie działo :)
  • Poziom 33  
    Też tak myślę że zacznę od najprostszej rzeczy . Kupię 10uF . Czy im większy kondensator tym bardziej wydłuży się czas ładowania do " strzału" ? Czy źle myślę ?
  • Poziom 43  
    genek1000 napisał:
    Zaraz na wyjściu z urządzenia iskra musi mieć co najmniej 1 cm długości
    Nie przesadzasz przypadkiem? Owca bokiem chodzi? Bo na pyszczku nie ma tyle wełny... A jak zwierzątko raz "strzała dostanie" to już zapamięta i nie będzie się pchać na ogrodzenie.
    genek1000 napisał:
    Czy im większy kondensator tym bardziej wydłuży się czas ładowania do " strzału" ? Czy źle myślę ?
    I tak i nie. Czas zależy między innymi też od rezystancji szeregowej (między zasilaniem a kondensatorem) i od typu samego kondensatora (to już mniej). Sprawdź najpierw na kondensatorze o mniejszej (takiej jaka była) wartości.
  • Poziom 29  
    398216 Usunięty napisał:
    Sprawdź najpierw na kondensatorze o mniejszej (takiej jaka była) wartości.

    Autor nie zna oryginalnego oznaczenia bo elementy są zatarte. Ja bym spróbował około 6uF

    Dodano po 27 [minuty]:

    Temat akurat dość mocno na czasie bo i pojawiają się porady naprawcze :)
    https://www.elektroda.pl/rtvforum/topic3701759.html
  • Poziom 38  
    genek1000 napisał:
    było po co dzwonić i o czym rozmawiać :D
    Do czasu aż się zepsuł . :cry:
    Pomyślałem . Nie będzie skomplikowany .
    Miernik mam. Mierzyć potrafię , lutownica też jest . Wykształcenie jakieś elektroniczne posiadam ( wierzący , nie praktykujący :D )
    Okazało się po zdjęciu obudowy że starte są wszystkie oznaczenia z elementów elektronicznych .


    Myślę, że układ jest tak prosty, że można w kilka minut omomierzem i testerem diody sprawdzić wszystkie elementy i ustalić, który jest wadliwy. Dosłownie kwadrans maksymalnie może to zająć.
    Natomiast jaki zastosować zamiennik skoro starte są napisy. Trzeba się posiłkować podobnymi konstrukcjami i schematami dostępnymi w sieci. Naprawa takiego urządzenia to czysta przyjemność!

    Dodano po 1 [minuty]:

    genek1000 napisał:
    Też tak myślę że zacznę od najprostszej rzeczy . Kupię 10uF . Czy im większy kondensator tym bardziej wydłuży się czas ładowania do " strzału" ? Czy źle myślę ?



    Nie kupuj i nie wymieniaj w ciemno elementów. Jesteś elektronikiem! Ustal wpierw przyczynę braku działania. Ustal co jest uszkodzone, a potem kupuj i wymieniaj wadliwe podzespoły.
  • Poziom 43  
    ^ToM^ napisał:
    Myślę, że układ jest tak prosty, że można w kilka minut omomierzem i testerem diody sprawdzić wszystkie elementy i ustalić, który jest wadliwy.
    Jeśli kondensator (jak Koledzy przypuszczają) jest uszkodzony to omomierzem nie sprawdzisz. Chyba, ze z funkcją pomiaru pojemności miernikiem uniwersalnym. Wszystko wskazuje na częściowe uszkodzenie - elektryzator działa, ale nie tak, jak powinien.... no chyba. ze Autor nie wie jak powinien (jaką iskrę uzyskiwano na fabrycznie - hehehe - nowym).
  • Poziom 33  
    Jest tak.
    Kondensator ładuje się do 390V . Zmierzony miernikiem uniwersalnym pokazuje 7,5 uF .
    Podłożyłem w zamian kondensator 12 uF ( miernik pokazuje również 12 uF ) . Iskra- bez zmian .
    Jestem na etapie sprawdzania reszty elementów .

    Czy pomiar oporności transformatora coś daje ? Czy trzeba by go rozwinąć aby poznać jego sprawność i przekładnię :?:
    Na pierwotnym ma 0,4 oma a na wtórnym 235 om.
  • Poziom 35  
    Czy na tym drugim kondensatorze, też tak samo iskra co kilka cykli zanika?
  • Poziom 33  
    krzysiek7 napisał:
    Czy na tym drugim kondensatorze, też tak samo iskra co kilka cykli zanika?

    Tak . Aczkolwiek rzadziej ( jest kilkanaście strzałów i pusty ) , z tym że nie jestem w stanie ustawić jednakowej przerwy na elektrodach ( zaciski się ruszają ) i może przy testach na nowym mogła być mniejsza przerwa.

    Pomierzyłem te elementy które umiałem : wszystkie oporniki zgadzają się z kodem kreskowym , kondensatory mają starte oznaczenia ale wskazują jakieś nF , diody prostownicze sprawne .
    Nie udało mi się sprawdzić zenerki która jest na zasilaniu bramki triaka ., ale skoro układ działa to pewnie jest sprawna .
    Rozładowując kilka razy kondensator rozruchowy śrubokrętem ( zacząłem tak robić od momentu jak przez nieuwagę rozładował się prze zemnie :lol: :shocked!: ) stwierdziłem że iskra jaka wtedy powstaje jest taka sama albo mocniejsza od tej która jest na wtórnym transformatora . :cry:
    Skłania mnie to do stwierdzenia że faktycznie chyba trafo ma przebicie :cry:
  • Poziom 35  
    genek1000 napisał:
    Nie udało mi się sprawdzić zenerki która jest na zasilaniu bramki triaka

    To jest diak.
    Ja nadal uważam, że to wina transformatora.
  • Poziom 33  
    krzysiek7 napisał:
    To jest diak

    Ok. Może temu się nie dało zmierzyć multimetrem :D
    Dla mnie elektronika stanęła na tranzystorach .
    Nie chcę się pchać w przezwajanie , przerabianie itp.
    Czy takie coś zadziała w zamian :
    https://inter-chip.pl/ts50-t1-pastuch-37108.html :?:
    Czy dobrze liczę że jak takie trafo ma przekładnię 1/12 to przy napięciu na kondensatorze 390 V to będzie 5600 V :?:
    Jeśli tak to trochę mało . :cry:
    Chyba że to się jakoś inaczej liczy w impulsie :?:
  • Poziom 29  
    genek1000 napisał:
    Czy takie coś zadziała w zamian :
    https://inter-chip.pl/ts50-t1-pastuch-37108.html

    Przyznam się szczerze, ze dawać 130zł za samo trafo jak pastuch kosztuje 200zł - no nie wiem.
    Pewnie bym poeksperymentował z cewką samochodową WN do tego układu.
  • Pomocny post
    Poziom 36  
    genek1000 napisał:

    Czy dobrze liczę że jak takie trafo ma przekładnię 1/12 to przy napięciu na kondensatorze 390 V to będzie 5600 V
    To jest jakieś zasilające trafo sieciowe, z samej konstrukcji widać, że przy prawie 6kV na wyjściu padnie od razu.
  • Poziom 29  
    madamsz1 napisał:

    Pewnie bym poeksperymentował z cewką samochodową WN do tego układu.


    Nie wiem, czy uzwojenie pierwotne cewki samochodowej wytrzyma około 300V
  • Poziom 31  
    Maly napisał:
    czy uzwojenie pierwotne cewki samochodowej wytrzyma około 300V

    Niski prąd i krótkie impulsy - wytrzyma na pewno.
  • Poziom 33  
    Faktycznie . Tamten co dawałem linka wczesniej to TS
    Ale ten chyba powinien być lepszy
    http://telto.nazwa.pl/sklep/popup_image.php?pID=5272
    Pastucha za 200 zł nie kupie żeby był mocny . Ten z tego co pamiętam był mocny .
    Trzeba dać najmniej 300 zł za w miarę mocny pastuch np ATVA4
  • Poziom 33  
    Strumien swiadomosci swia napisał:
    Kup cewkę 2 biegunową z fiata to odseparuje wn od nn. Sprawdzone , możesz dać też wyższą pojemność kondensatora rozładowania.

    Chodzi ci o taką :
    Polski elektryzator od chytrego producenta - nie działa

    albo taką :

    Polski elektryzator od chytrego producenta - nie działa

    Czy ta starą olejową ?
  • Poziom 33  
    Sprawa wygląda tak :
    Założona cewka dwubiegunowa z fiata .
    Iskra :spoko: 2 cm. :D
    Zastanawiam się czy nie za mocna - ale wystarczy że się mniej przyłożę do uziemienia i myślę że będzie good :D



    Ciekawi mnie tylko ile wytrzyma bo jak nie ma " odbioru mocy " to iskra skacze bezpośrednio na wyjściach WN na cewce
  • Poziom 43  
    genek1000 napisał:
    skacze bezpośrednio na wyjściach WN na cewce


    Jpd kazdy elektryzator ma iskiernik, co z nim zrobiles jest przykrecony do zaciskow wyjsciowych.

    Dodano po 1 [minuty]:

    genek1000 napisał:
    skacze bezpośrednio na wyjściach WN na cewce


    Jpd kazdy elektryzator ma iskiernik, co z nim zrobiles jest przykrecony do zaciskow wyjsciowych.

    To jakas samoroba, dorob iskiernik z 2 drutów.