Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z uruchamianiem aplikacji

05 Paź 2005 11:43 900 5
  • Poziom 16  
    Problem:
    Żaden plik .exe nie uruchamia się
    Powód:
    wirusy m.in. ibm00001.exe
    System:
    Windows98se

    Prawdopodobnie skaner mks (lub ad-aware) usunął wirusa ale cos wiecej
    tez. Efekt taki ze zadna aplikacja nie uruchamia się :(. Jesli zmienie plik
    na nazwa.com uruchamia się ale nie każda aplikacja - przy niektó-
    rych aplikacjach podaje komunikat za mało pamięci. Mam dostęp do
    rejestru po zmianie regedit.exe na regedit.com rejestr się uruchamia.
    Pod kluczem z rozszerzeniami exe są poprawne wpisy.

    Pytanie:
    1) czy da się cos z tym zrobic ale tak by nie instalowac od nowa?
    2) jesli nie to czy da się zainstalowac na tym systemie system ale tak
    by nie zlikwidowalo mi starych programow - zwlaszcza z jednym mialbym
    problem duzy (wszystkie programy orginalne).

    Przy wyszukiwaniu netu znalazlem podobny temat, cos prawie identycznego jak tu:
    http://infojama.pl/usenet/post.php?type=reply...hello.pl%3E&group=pl.comp.os.ms-windows.winnt
  • Poziom 39  
    Skaner sam nie usunął, to Ty pewnie dałeś polecenie "skasuj plik" - nic bardzie nierozważnego nie mogłeś zrobić. Skaner antywirusowy próbuje w pierwszej kolejności wyleczyć plik z wirusa, potem proponuje zmianę nazwy pliku na *.exe.vir i dopiero ostatnią z opcji jest usuń plik. Gdybyś wybrał "zmień nazwę", to po wyleczeniu plików nie trzeba by było instalować od nowa programów, teraz chyba będziesz musiał :(
  • Poziom 16  
    Wiesz nie upieram się że nie ale niestety nie wiele mi to pomoglo.
    Nawiasem mówiąc jak przyszedłem to eksplorer wieszal się średnio co
    pół minuty. Teraz się nie wiesza ale efekt jak wyżej :(
  • Poziom 16  
    Dzięki Radzious za pomoc.
    Hijackthis sprawdzalem juz dawno i loga rowniez
    Od tego zacząłem
    Pomogla mi ta informacja z postu gdzie jest odwolanie do porady microsoftu - wirus podmienil wpis w rejestrze i tu byl problem.
    A pro po sprawdzalem w mks-ie wszystkie usuwane pliki (sztuk 8)
    byly to wirusy. Z adaware przywrocilem bo mialem w kwarantannie i tez nie pomagalo.
    Teraz aplikacje dzialaja

    Jeszcze raz dzieki

    Moderowany przez jankolo:

    Temat zamykam