Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Gigabyte Technology Z390 Gamin - Komputer z dyskiem SSD uruchamia się długo

klapkidomowe 12 Jun 2020 01:17 1143 42
GoodRam konkurs
  • #1
    klapkidomowe
    Level 4  
    Cześć. Problem polega na tym, że komputer z windowsem 10 na dysku SSD uruchamia się ok. 2,5 min. Podczas włączania słychać jedno piknięcie. Zdarza się, że uruchomi się normalnie w 15 sekund, ale rzadko. Docisnąłem wszystko co się dało. Proszę o pomoc, bo jest to bardzo denerwujące.
    Specyfikacja:
    Płyta główna Gigabyte Technology Z390 Gaming X
    Procesor i5-9400F
    Karta graficzna GeForce RTX 2080 Super
    16 GB RAM

    Gigabyte Technology Z390 Gamin - Komputer z dyskiem SSD uruchamia się długo


  • GoodRam konkurs
  • #3
    artaa
    Level 43  
    Zmienić drugą opcję BOOT z karty LAN na Disabled lub jak nie ma USB.
    Albo wszystkie oprócz 1 na Disabled.

    Full Screen LOGO na Disabled

    Nakręcić film jeszcze raz tak by były widoczne napisy POST na ekranie ;-)

    Wstawić całe screeny SMART każdego dysku z CDI.

    Sprawdzić BIOS jak wyżej.
  • #4
    klapkidomowe
    Level 4  
    Sorki za zwłokę. Bios ma wersję F7
    Gigabyte Technology Z390 Gamin - Komputer z dyskiem SSD uruchamia się długo

    Zrobiłem to o czym wspomniał artaa. Niestety bez żadnych zmian.
    Gigabyte Technology Z390 Gamin - Komputer z dyskiem SSD uruchamia się długo

    Przyznam szczerze, że najbardziej martwi mnie to jedno piknięcie przy włączaniu lub ponownym uruchomieniu.
    Ogólnie komp był składany przez morele i jako laik sam wyłapałem niedociągnięcia (niepodłączone chłodzenie CPU, nidociśnięta karta graficzna i chyba uszkodzona? to tak przy okazji, ale możecie mnie doinformować czy tak powinna wyglądać, chodzi o te metalowe płytki, chyba nie powinny być tak wygięte?)
    Gigabyte Technology Z390 Gamin - Komputer z dyskiem SSD uruchamia się długo

    Jak rozmawiałem z osobą, która współpracuje z morele i która poleciła mi wszystkie części (fanboy), to powiedział, że prawdopodobnie to piknięcie to problem z RAM i wystarczy wyjąć i włożyć i powinno działać. Niestety to nic nie pomogło.


    Quote:
    Nakręcić film jeszcze raz tak by były widoczne napisy POST na ekranie ;-)

    Wstawić całe screeny SMART każdego dysku z CDI.


    Nie bardzo wiem o co mnie prosisz.

    Bardzo liczę na waszą wiedzę i pomoc, bo nigdzie do tej pory nie umieli mi ludzie pomóc. Ewentualnie zostaje zareklamowanie całego kompa, no ale to pewnie kilka tygodni zajmie.
  • #5
    artaa
    Level 43  
    Finy chłodzenia nie powinny być pogięte (można je delikatnie ! poprostować) , ktoś w Morele dał ciała składając ten komputer.

    A. Wstaw Screeny z
    https://www.dobreprogramy.pl/CrystalDiskInfo,Program,Windows,27691.html

    B.
    1.Wgraj nowy BIOS:
    http://www.gigabyte.pl/products/page/mb/z390_gaming_x#support-dl

    2. Ustaw go tak ja teraz i podaj obecny czas uruchomienia.
    Jeśli czas się nie poprawi to:

    3. Nakręć przy tych/obecnych ustawieniach BIOS ponownie film z widokiem na ekran i wyraźnie pokazujący komunikaty jakie wyświetla
  • #6
    klapkidomowe
    Level 4  
    Obecny czas uruchomienia od piknięcia aż po możliwość zalogowania się: 2 min 26 sec

    Mam nadzieję, że o to chodzi

    Gigabyte Technology Z390 Gamin - Komputer z dyskiem SSD uruchamia się długo

    Tutaj filmik z ustawieniami domyślnymi z Biosu




    Screeny

    Gigabyte Technology Z390 Gamin - Komputer z dyskiem SSD uruchamia się długo

    Gigabyte Technology Z390 Gamin - Komputer z dyskiem SSD uruchamia się długo
  • GoodRam konkurs
  • #7
    artaa
    Level 43  
    Film miał być z uruchamiania ( nie z BIOS) po aktualizacji BIOS i ustawieniu na Disabled opisanych wyżej opcji (LOGO i Boot 2,3,4).

    Czyli:

    1. aktualny BIOS
    2. Ustawienia jw na Disabled
    3. film pokazujący wyraźnie co się wyświetla i kiedy na ekranie startowym
    od uruchomienia do pojawienia się Windows
  • #8
    klapkidomowe
    Level 4  
    Dobra. Zaktualizowałem Bios do wersji F10c (nie lada emocje).

    Filmik zacząłem nagrywać po wyłączeniu tego co napisałeś. Tam gdzie urwałem to po prostu nic się już więcej nie dzieje. Czas do zalogowania to dalej ok 2min 20sec, ale po aktualizacji skrócił się o jakieś 10sec (albo to przypadek).

  • #9
    artaa
    Level 43  
    Czyli "stoi" na wczytywaniu Windows
  • #11
    artaa
    Level 43  
    Wymuś uruchomienie Windows w trybie awaryjnym i podaj czas.
  • #12
    klapkidomowe
    Level 4  
    artaa wrote:
    Czyli stoi na wczstywaniu Windows


    Nie. To wczytywanie trwa ok 2min i potem normalnie wpisuje hasło i jestem na pulpicie. Po prostu nie było sensu nagrywać tego. Patrzyłem uważnie i żadnych komunikatów w czasie wczytywania nie było.
  • #13
    artaa
    Level 43  
    Wiem ;-)
    ale to za długo trwa - "stoi" to takie uproszczenie

    Teraz czas awaryjnego uruchomienia (bez sieci)
  • #14
    klapkidomowe
    Level 4  
    artaa wrote:
    Wymuś uruchomienie Windows w trybie awaryjnym i podaj czas.


    Komp w trybie awaryjny uruchamia się tak samo, czyli 2 min 20sec.
  • #15
    artaa
    Level 43  
    W menadżerze urządzeń nie ma żadnych "? !"

    Spróbuj odpiąć kabel SATA drugiego dysku i podaj czas.
  • #16
    klapkidomowe
    Level 4  
    Nic takiego nie ma w menedżerze urządzeń

    Gigabyte Technology Z390 Gamin - Komputer z dyskiem SSD uruchamia się długo

    Dyski i zasilacz są schowane za jakąś dziwną obudową i nie mam pojęcia, jak się tam w ogóle dostać. Przy okazji, zauważyłem, że jakiś kabelek sobie wisi luzem, trochę wygląda jakby się odczepił skądś (pod koniec filmiku go widać).

  • #17
    artaa
    Level 43  
    Kable od dysków można odpinać od strony płyty głównej,
    a jak dociskałeś kable do dysków, jak nie możesz się dostać do dysków?

    Głośniczkiem - buzzerem się nie martw, tak ma być to on "pika"
  • #18
    klapkidomowe
    Level 4  
    Dopiero teraz ogarnąłem, że te dyski są schowane, no i ich nie dociskałem. Myślisz, że coś tam może być poluzowane i to jest przyczyną? Tylko, że nie mam pojęcia, jak się tam dokopać.
    I jak mam odpiąć ten dysk bez windowsa, to skąd mam wiedzieć który to dysk i kabelek?
  • Helpful post
    #19
    artaa
    Level 43  
    To ten P2 wskazany w Boot 1.

    Ale po prostu odepnij jeden i zobacz, jak będzie to drugi to system się powinien uruchomić, jak pierwszy to nie. ;-)

    Masz powyginane chłodzenie, raz jest OK i masz boot 15 sekund a z reguły ponad 2 minuty, coś jakby nie łączyło, może np długo szukać drugiego dysku, itp ...
    Może grali tym kompem w piłkę kopaną...

    Ciekawa sprawa ;-) trzeba testować i się w końcu znajdzie.
  • #20
    klapkidomowe
    Level 4  
    Na bank te kartę będę reklamował, bo aż smutno się na to patrzy. Mam nadzieję, że mi ją osobno przyjmą.

    Co do odpięcia dysku. Nie do końca ogarnąłem jak to zrobić. Z tego co wydedukowałem to są te piny w pierwszym kółku. Odpiąłem z lewej strony cztery (kółko nr 2), ale jak odpaliłem kompa to wykrywał oba dyski.

    Gigabyte Technology Z390 Gamin - Komputer z dyskiem SSD uruchamia się długo

    btw są jakieś tutoriale jak tę obudowę z zasilacza i dysków zdjąć? Cykam się, że zdejmę i potem nie będę mógł z powrotem założyć i w ogóle wszystko się posypie.
  • Helpful post
    #21
    artaa
    Level 43  
    Na zdjęciu pod kartą graficzną pod napisem Geforce RT, widać dwie czarne taśmy od dysków i /lub DVD

    Trzeba wcisnąć srebną blaszkę aby wyciągnąć wtyczkę SATA.

    Blacha z drugiej strony boku komputera się nie zdejmuje? tak jak ta zdjęta?
    Pod nią mogą być śruby od osłony dysków.

    Instrukcja do obudowy powinna być w internecie.
  • #22
    klapkidomowe
    Level 4  
    Przepraszam, że zadaje takie pytania. To co zaznaczyłem na zdjęciu to są podpięcia do dysków co nie?
    Jeśli tak to za cholerę nie mogłem któregokolwiek odpiąć. Próbowałem ciągnąć przytrzymując płytę główną, na boki trochę i nie szło. Cykam się trochę, bo łatwo przesadzić z siłą i uszkodzić drogi sprzęt.
    I jeszcze jedno. Skoro mam dwa dyski, to nie powinno być dwóch takich kabli przymocowanych do płyty głównej?

    Gigabyte Technology Z390 Gamin - Komputer z dyskiem SSD uruchamia się długo
  • #24
    klapkidomowe
    Level 4  
    Dobra ogarnąłem. Odpiąłem dysk, na którym nie było windowsa, ale niestety komp i tak uruchamiał się te 2 minuty... Z dobrych wieści, dyski na pewno są solidnie przypięte kablami, bo ogarnąłem, jak dostać się pod tę obudowę dziwną (z drugiej strony trzeba było zdjąć klapę, tak geniuszem to ja nie jestem).
    Ogólnie to piknięcie przy uruchamianiu oznacza, że coś jest źle podłączone?

    Edit
    Przy okazji, oświecisz mnie co za pierwszym i drugim razem odpinałem? Jestem ciekawy.

    Gigabyte Technology Z390 Gamin - Komputer z dyskiem SSD uruchamia się długo
  • #25
    Aseri15
    Level 32  
    klapkidomowe wrote:
    Przy okazji, oświecisz mnie co za pierwszym i drugim razem odpinałem? Jestem ciekawy.


    Zasilanie płyty i przewód od USB 3.0 z panelu frontowego. Ciesz się, że nie wyrwałeś całkiem. Tam są odpowiednie zapięcia, aby samo się nie wypinało. A ciągnięcie na siłę... Po co ? Nie chce wyjść to nie ciągnij.

    Jedno piknięcie na początku oznacza, że wszystko OK.


    Najlepiej oddaj to komuś, kto to ogarnia, bo zaraz narobisz sobie więcej bałaganu...
  • #26
    klapkidomowe
    Level 4  
    Aseri15 wrote:
    klapkidomowe wrote:
    Przy okazji, oświecisz mnie co za pierwszym i drugim razem odpinałem? Jestem ciekawy.


    Zasilanie płyty i przewód od USB 3.0 z panelu frontowego. Ciesz się, że nie wyrwałeś całkiem. Tam są odpowiednie zapięcia, aby samo się nie wypinało. A ciągnięcie na siłę... Po co ? Nie chce wyjść to nie ciągnij.

    Jedno piknięcie na początku oznacza, że wszystko OK.


    Najlepiej oddaj to komuś, kto to ogarnia, bo zaraz narobisz sobie więcej bałaganu...


    Nie no, jest dobrze. I nie mam za bardzo hajsu na serwis czy czekanie aż łaskawie przyjmą reklamację i zwrócą (też nie wiadomo w jakim stanie).
    Myślę, że dobrze idzie i może uda się wytropić usterkę. No i uczę się jakiś podstaw, więc zawsze w przyszłości z prostymi rzeczami będę sobie w stanie poradzić sam.
  • #27
    Aseri15
    Level 32  
    Rozumiem, tylko problem polega na tym, że ciągniesz na siłę przewody, których nie powinieneś. Narobisz sobie sam bałaganu, a będziesz mieć pretensje do któregoś użytkownika, że coś Ci ktoś kazał.

    Nie piszę tego po złości, po prostu czuję, że tak będzie lepiej dla sprzętu i dla Ciebie również.
  • #28
    klapkidomowe
    Level 4  
    Może zostałem źle zrozumiany. Nie ciągnąłem niczego na chama. Czułem, że kable nie chcą puścić, więc stwierdziłem, że upewnię się czy dobrze robię. Jak do tej pory artaa pomaga bardzo profesjonalnie, więc wątpię, żebym miał do kogokolwiek pretensje. Wiem, jakie jest ryzyko uczenia się na własnym sprzęcie, ale kiedyś trzeba. No i jak stwierdzę, że coś mnie przerasta to zakończę temat i pójdę do jakiegoś serwisu, bo wierz lub nie, ale szanuje sprzęt i nie chce mi się płacić dodatkowo za szkody, więc jestem ostrożny.
  • #29
    artaa
    Level 43  
    DO meritum....

    Wygląda, że wszystko masz dobrze zapięte.

    Pozostaje szukać w Windows.
    Masz artykuł:
    https://www.thewindowsclub.com/identify-windows-services-delaying-shutdown-startup/

    Możesz wyfiltrować po 103 i może znajdziesz usługę która tak długo wstaje.
    Chyba że to coś innego spowalnia...

    Sprawdź też czas po włączeniu w msconfig opcji uruchamianie diagnostyczne,
    chociaż jak w awaryjnym jest też ponad 2 minuty to może nic nie zmienić.
    Ale sprawdź ;-)


    Nie mogę sobie przypomnieć jak się nazywał, ale był fajny program który po instalacji pokazywał co ile zabiera systemowi na starcie.
    Zadanie dla kolegów z E, podacie co to było? ;-)
    i żeby działało poprawnie z Windows 10...\
  • #30
    Aseri15
    Level 32  
    Pokaż SMART dysku SSD, ale przy pomocy oprogramowania producenta. Ja dalej w nim bym szukał problemu w tej chwili.

    Kolego artaa, nie zleciłeś żadnych konkretnych kroków, tylko tak rzucasz chyba co Ci akurat do głowy przyjdzie. Bez obrazy :)