Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ASUS - Płyta główna X570 zakłócenia pracy karty dźwiękowej SupremeFX

encore 15 Jun 2020 10:02 558 9
  • #1
    encore
    Level 18  
    Posiadam płytę głowną ASUS ROG Strix X570-E Gaming z dźwiękiem SupremeFX S1220A.

    Po kilku tygodniach pracy pojawiły się dziwne trzaski, "chrobotania" z głośników.
    Jednocześnie Windows 10 w momencie zakłóceń dźwięku przycina się.

    Postawiłem w sumie kilka razy nowego windowsa.
    Nie instalowałem sterowników dźwięku od Asusa tylko pracowałem na tych zaszytych w Windows 10. Brak poprawy.
    Odinstalowałem sterownki karty graicznej.



    NIc nie pomaga. Cały czas po około 30-60 minutach pracy zaczyna się zacianie komputera.
    Jak zresetuję komputer to znowu jest dobrze ale tylko przez 10-15 minut. Znowy zaczyna sie to samo.

    Najdziwniejsze, że na linuksie ( Ubuntu 20.04) wszystko chodzi bez problemu. Zostawiłem na całą noc komputer z grającą muzyką i wszystko jest idealnie.

    Na pocżatku myślałem, że na windowsie jest problem ze sterownikami ale ich odinstalowanie nic nie pomogło. Potem że karta graficzna jest uszkodzona i dlatgo przycina windows. Jednak na Ubuntu 20.04 wszystko działa bez najmniejszego problemu.

    Skończyły mi się już pomysły. Co może być nie tak, gdzie szukać usterki?
  • #2
    bestboy21
    Level 39  
    Zacznij od najnowszego BIOSu do płyty.
  • #3
    encore
    Level 18  
    Najnowszy bios jest wgrany.
  • #4
    dbcooper1983
    Level 8  
    Tak kontrolnie zobacz >panel sterowania>system>menedzer urządzeń>kontrolery ide ata/atapi czy masz tam standardowy kontroler sata czy zainstalowalo sie jakies gów.... :-) jeżeli masz tam cos innego niz "standardowy" odisntaluj to powinno pomóc
  • #5
    Magic_moon
    Level 29  
    Proszę podać pełną konfigurację komputera z uwzględnieniem marki oraz modelu zasilacza.
    1. Pasty termoprzewodzące wymienione ?
    2. Proszę podać smart dysku z CDI
    3. Po instalacji Windowsa trzeba wgrać sterowniki ze strony producenta, mimo tego że system ma swoje ( podstawowe )
    4. Wykonać test pamięci Memtest
  • #6
    lisek
    Service technician RTV
    Użyj komendy ( winver) zobacz ,którąś masz wer.Win10.

    Postaw nowe drivery dla kontrolera SATA
    - obecna nazwa wg.AMD AMD StoreMI Technology , masz pod Link
    - postaw drivery Audio z dołączonej płyty CD

    Powinny się w Dispatcher pojawić zamiast 2-ch standartowych kontrolerów Microsoft SATA , nowe z 2019 i będzie ich 4.

    Spoiler:
    AMD Virtualized AHCI Controller for StoreMI
    AMD Virtualized AHCI Controller for StoreMI DEV_7901
    AMD Virtualized AHCI Controller for StoreMI DEV_7901
    Controller for ... MicrosoftI

    * to np. spod Ryzen 3600 i MB MSI b450 Tomahawk

    p.s
    można użyć DDU lub angjez.(Snappy Driver Installer Link )
  • #7
    dbcooper1983
    Level 8  
    lisek wrote:
    Użyj komendy ( winver) zobacz ,którąś masz wer.Win10.

    Postaw nowe drivery dla kontrolera SATA
    - obecna nazwa wg.AMD AMD StoreMI Technology , masz pod Link
    - postaw drivery Audio z dołączonej płyty CD

    Powinny się w Dispatcher pojawić zamiast 2-ch standartowych kontrolerów Microsoft SATA , nowe z 2019 i będzie ich 4.

    Spoiler:
    AMD Virtualized AHCI Controller for StoreMI
    AMD Virtualized AHCI Controller for StoreMI DEV_7901
    AMD Virtualized AHCI Controller for StoreMI DEV_7901
    Controller for ... MicrosoftI

    * to np. spod Ryzen 3600 i MB MSI b450 Tomahawk

    p.s
    można użyć DDU lub angjez.(Snappy Driver Installer Link )

    Przecież to są sterowniki do raid,nie trzeba nic a nic instalować do sata bo właśnie to powoduje problemy w menedzer urządzeń ma być "standardowy kontroler sata AHCI"
  • #8
    lisek
    Service technician RTV
    Mi pomogło

    Ponadto istnieje wydana w 2019 dla Windows 10 poprawka KB4505903 Microsoft
    plus MS zaleca we
    - wł. Mikrofonu zdjąć (tik) z
    * "Zezwalaj aplikacjom na używanie urządzenia w trybie wyłącznym."
    *"Allow applications to use the device in exclusive mode."

    _____________________
    Stare SATA (te dwa) to 2016r.
    Nowe (4 widziane) to 2019
  • #9
    dbcooper1983
    Level 8  
    W moim wypadku na początku przygody z amd miałem podobną sytuacje co autor walczyłem chyba z 2 tygodnie :-) nie wiedząc jakim cudem zainstalowało sie jakieś gówn... stery pod sata i były identyczne cuda dzwięk taki jakby przeciągany wraz z chwilowym lagiem obrazu.Nie używam żadnych śmieciowych programów do instalacji sterów i nigdy ich nie używałem ,nie wiedząc jakim cudem się to wgrało :-) okazało się że to jakiś stary sterownik pod windows 7 ale skąd się on wziął do tej pory nie mam pojęcia dosłownie i w przenośni ,po unnistalu tego smiecia wszystko wróciło do normy
  • #10
    encore
    Level 18  
    Ostatecznie poradziłem sobie.

    Zainstalowałem najnowszy BIOS oraz usunąłem dwie aplikacje z rodziny Sonic 3, które mają poprawiać efekty dźwiękowe.

    Wygląda na to, że Asus wypuścił niedopracowane płyty główne. Dla mnie takie coś jest nie do przyjęcia, zwłaszcza przy płytach z górnej półki technicznej i cenowej.

    W przyszłości jak będę modernizował komputer 3 razy zastanowię się zanim kupię płytę Asusa.
    Do tej pory pracowałem na płytach głównych i kartach graficznych Gigabyte i chyba w przyszłości do nich wrócą.
    Co prawda BIOS na płycie Asusa jest zdecydowanie bardziej zaawansowany niż ma Gigabyte ale ile ja straciłem nerwów i czasu walcząc z Asusem.

    Radzę nie korzystać z programu Asusa Armoury Crate. Lepiej ręcznie pościągać sterowniki ze strony AMD i producentów kart sieciowych.