Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Panasonic NV-F65EE - Nie podaje sygnału video na wyjście RF

Zdzichu93 20 Jun 2020 23:48 459 5
  • #1
    Zdzichu93
    Level 12  
    Witam,

    mam problem z magnetowidem Panasonic NV-F65EE. Otóż chyba każdy magnetowid działa w ten sposób, że na wyjście antenowe RF podaje sygnał z jego wejścia antenowego, natomiast przy odtwarzaniu taśmy (lub przy wyborze źródła AV) magnetowid moduluje sygnał video z kasety i puszcza go na wyjście antenowe RF, zamiast sygnału z anteny.

    W magnetowidzie, który posiadam wszystko działa tak jak trzeba, przepuszcza prawidłowo sygnał antenowy z wejścia na wyjście, podaje sygnał video i audio na gniazdach AV.



    Nie mogę natomiast zmusić go do zmodulowania sygnału video z kasety na wyjście antenowe. Przy odtwarzaniu taśmy video podaje na gniazda AV, natomiast sygnał antenowy przechodzi z wejścia/wyjścia bez zmian.

    Wg instrukcji obsługi powinien to robić bez problemu na kanałach od 32 do 40 - z tyłu jest oczywiście możliwość regulacji kanału, na którym ma nadawać w tym zakresie.
    Planszy testowej również nie podaje (jest z tyłu jej wyłącznik).
    Programowanie kanałów z wejścia antenowego działa bez zarzutu.

    Ten magnetowid jest dość rozbudowany, może jest jakiś "kruczek" w ustawieniach, o którym nie wiem? A może to usterka? Mam nadzieję, że są tu jeszcze osoby, które serwisowały ten sprzęt w tamtych czasach, był on dość popularny :)

    Pozdrawiam
  • #2
    Piko
    Level 21  
    Witam.
    Dla mnie bardzo prawdopodobnym jest to że szukasz swojego Video bez przestawiania opcji wyszukiwania. Pamiętaj że Twoje Video nadaje w systemie TV Analogowej i w tych kanałach trzeba szukać?
    Pozdrawiam Piko.
  • #3
    Zdzichu93
    Level 12  
    Telewizor ma 30-ści lat, nie ma żadnych opcji wyszukiwania (SHARP 25N42), tylko 39 kanałów + AV ;)

    Sygnał AV z dekodera DVB-T idzie na zewnętrzny modulator (nadaje na kanale 5), a potem już analogowy sygnał antenowy przez magnetowid do TV - trochę przekombinowane, ale tak ma być i było od dawna, ponieważ wcześniej używałem magnetowidu Sharp i przy jego użyciu wszystko działa tak, jak chcę tj. magnetowid jest podpięty pod TV tylko za pomocą przewodu antenowego (wejście AV mam do innych celów) i na jednym ustawionym kanale (w tym przypadku 33) magnetowid pracuje: albo przepuszcza sygnał z dekodera, a po puszczeniu kasety przełącza na sygnał z taśmy - wszystko za pomocą RF i na jednym kanale.

    No z tym Panasonikiem już tak kolorowo nie jest. Być może trzeba coś ustawić (wg instrukcji panasonica da się go używać w TV bez używania gniazd AV, wyłącznie RF), przewertowałem całą i nic nie wyczytałem. Wg instrukcji należy po prostu podłączyć magnetowid pod TV przez przewód antenowy, załączyć go, z tyłu obudowy załączyć sygnał testowy, ustawić w TV wolny kanał w zakresie 32-40 i śrubokrętem nastroić PR-ką z tyłu obudowy na ten kanał. Czyli jak w każdym typowym magnetowidzie, filozofii nie ma. Ale sygnału testowego (ani z taśmy) nie ma na żadnym kanale, a przewertowałem wszystkie 39.

    Oczywiście mógłbym podpiąć go pod TV przez gniazda AV i wszystko by działało, ale nie jest mi to na rękę, no i byłoby to obejście problemu, a nie jego rozwiązanie :)

    Jak sprawdzić poprawne działanie wbudowanego z urządzenie modulatora?

    Pozdrawiam
  • #4
    Piko
    Level 21  
    Zdzichu93 wrote:

    Jak sprawdzić poprawne działanie wbudowanego z urządzenie modulatora?


    Witam.
    M.in. do tego celu właśnie służy przełącznik "TEST", ale skoro to nie działa a w opcjach sprzętu nie ma "włączenie lub wyłączenie" modulatora to znak że "coś" jest uszkodzone?
    Tu jeszcze można zapytać czy aby TV nie ma uszkodzonej głowicy czy napięcie Var.. ma swoją wartość i się przestraja w pełnym zakresie bo to że na ekranie jest napisane że szuka na CH-XX wcale nie znaczy że tak się dzieje na prawdę w czasie strojenia? Mam propozycję, dla próby albo video podłącz pod inny Tv albo inny podłącz inny stary TV pod te video i zobaczysz gdzie tkwi problem?

    I jeszcze jedno bo teraz przeczytałem teraz takie zdanie że ... przewertowałeś wszystkie 39 kanałów? Powiedz mi co przez to rozumiesz ?

    Tyle ode mnie.
    Pozdrawiam Piko.
  • #5
    Zdzichu93
    Level 12  
    Dzięki za odpowiedź.

    Telewizor jest na pewno sprawny: podpinałem bezpośrednio pod niego inne sprzęty, zewnętrzny modulator, wspomniany magnetowid sharpa, a nawet C64 - wszystkie te sprzęty współpracują prawidłowo i nadają na różnych kanałach bez problemu.

    Mówiąc o przewertowaniu wszystkich kanałów miałem na myśli to, że po kolei załączałem kanały w TV i do każdego z nich próbowałem się dostroić PR-ką do strojenia kanału modulatora znajdującego się z tyłu magnetowidu (w instrukcji podpisany jako "video playback channel adjustor" od min do max - i tak na każdym z 39 kanałów pro forma, choć wg, instrukcji da się regulować w granicach kanałów 32-40, właśnie z użyciem planszy testowej. Poprzedni magnetowid z sharpa też się tak stroiło i z nim wszystko jest ok.

    Dodaję zdjęcia z instrukcji obsługi.

    Pozdrawiam

    Panasonic NV-F65EE - Nie podaje sygnału video na wyjście RF Panasonic NV-F65EE - Nie podaje sygnału video na wyjście RF
  • #6
    helmud7543
    Level 43  
    Czy masz przycisk VTR/TV? Jeśli tak ustaw na VTR.