Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Pralka Amica AWSM12D - Przerywa pracę i pokazuje błąd E21

Gizmoń 21 Jun 2020 22:21 693 7
e-mierniki
  • #1
    Gizmoń
    Level 28  
    Pranie przebiega w miarę normalnie. Sporadycznie, przy ruszaniu, silnik potrafi lekko szarpnąć, ale ogólnie jest OK. Problem zaczyna się przy wirowaniu - jeżeli wtedy nastąpi szarpnięcie (zwykle dość głośne), pralka przerywa pracę i wyświetla błąd E21. Zresetowanie panelu pozwala wznowić działanie (znaczy rozpocząć od nowa albo wywołać jakiś inny program, np. samo wirowanie).

    Co sprawdziłem:
    - prądnicę tachometryczną: ma oporność ok. 200Ω i wytwarza napięcie przy kręceniu bębnem;
    - silnik: podłączony na krótko działa dobrze, w czasie prania i wirowania też. Szczotki są jeszcze długie a na komutatorze występuje jedynie normalne, niewielkie iskrzenie;
    - połączenie silnika z wiązką i wiązki z panelem - wtyki nawet spryskałem "kontaktem", choć nie zauważyłem żadnych anomalii;
    - panel - wyczyściłem z kurzu przypominającego pył ze szczotek, sprawdziłem kondensatory elektrolityczne (bo raz odniosłem wrażenie, że wszystkie lampki na panelu przygasły w chwili szarpnięcia, ale nie mam do tego pewności) oraz elementy toru pomiaru prędkości - wszystko wygląda na sprawne i dobrze połączone;
    - pas - z braku łatwego dostępu skontrolowałem go tylko "na macanego", ale wydaje się dobrze napięty i w dobrym stanie;
    - bęben - kręci się lekko, o nic nie zahacza, nic go nie blokuje.

    Kończą mi się już pomysły na to, gdzie jeszcze szukać usterki. Co jeszcze może być przyczyną takiego zachowania maszyny?

    Jedyna usterka, jaką wykryłem, to niewielkie sączenie się wody spod uszczelki grzałki. Dosłownie kilka kropel w trakcie prania. Uszczelka będzie do wymiany, ale takie kapanie chyba nie może mieć nic wspólnego z pracą silnika? Woda nie dostaje się do żadnych połączeń elektrycznych tylko skapuje na podstawę pralki.
  • e-mierniki
  • #2
    78db78
    Level 40  
    A tam nie ma pływaka ze styropianu na dnie obudowy z wyłącznikiem? A może skarpeta blokuje bęben?
  • e-mierniki
  • #3
    Loker
    Level 39  
    To szarpnięcie występuje tylko w momencie ruszania silnika? Wrzuć zdjęcie elektroniki.
  • #4
    Gizmoń
    Level 28  
    @78db78
    - pływaka raczej nie ma, bo nie rzucił mi się w oczy (a rozglądałem się za nim). Zresztą, kilka kropel wody to dużo za mało, by go podnieść - to paruje niemal tak samo szybko jak kapie;
    - no to chyba w czasie prania wsad musiałby coś blokować, bo pusty bęben kręci się gładko.

    @Loker
    Raczej tak, szarpnięcia obserwowałem chyba wyłącznie przy ruszaniu/przyspieszaniu. Silnik rusza z jakby nieco większym oporem, po kilku obrotach następuje szarpnięcie, a po nim już normalnie kończy się rozpędzanie.
    Jedna rzecz, która mi się trochę nie podoba w pracy tego napędu, to takie szybkie oscylacje prędkości silnika przy wolnych obrotach. Nie słychać ich, ale je widać, gdy patrzy się na pracujący silnik. Może to być jednak po prostu wywołane zmieniającym się obciążeniem (mokre pranie latające po bębnie) bo na pusto działa płynnie. Czy na pusto też czasem szarpie nie wiem, trzeba by puścić pranie bez prania i zobaczyć.

    Zdjęcie elektroniki wrzucę na dniach, bo aby je zrobić, muszę pojechać do pralki i ją znowu rozkręcić. Mam pokazać na tym zdjęciu jakiś konkretny szczegół?
  • #5
    Loker
    Level 39  
    Jeśli problem jest w elektronice, to albo obwód tacho, albo sterowanie triakiem. Ewentualnie jakieś przesunięcie przy detekcji zera sieci. Bez oscyloskopu trudno będzie coś wywnioskować. Wrzuć zdjęcie całej elektroniki.
  • #6
    wiesiekmisiek
    Level 33  
    A jak tam pasek się czuje i sprawuje? Może już rozciągnięty za mocno?
    Magnes sprawdzałeś w tacho?
  • #7
    Gobro
    Level 31  
    Uszczelka grzałki jest do wyczyszczenia po wyciągnięciu. Po wyczyszczeniu założyć grzałkę i dokręcić z czuciem i nie powinna lać się woda.
  • #8
    Gizmoń
    Level 28  
    Wygląda na to, że problem rozwiązany - pralka działa już długo a usterka nie wraca.
    Co zrobiłem? Wymyłem porządnie przyłącze elektryczne silnika i wtyk do niego, wyczyściłem też uszczelkę grzałki i jej gniazdo, likwidując przesączanie się wody. Nawiasem mówiąc, dopiero po wymontowaniu grzałki zobaczyłem, że to uszczelnienie ma konstrukcję zupełnie inną, niż myślałem. Jest to gruba, rozpęczana guma, a nie gumowa podkładka, więc nie tak łatwo by było ją wymienić :) .
    Przypuszczam, że przyłącze silnika zostało kiedyś zalane i pozostała na nim jakaś higroskopijna warstwa jakiegoś brudu. Gorąca woda spod grzałki zwiększała wilgotność powietrza wokół, a to powodowało spadek rezystywności tego czegoś na przyłączu i powstawanie przesłuchów z obwodu mocy do obwodu tacho. Sterownik dostawał fałszywe sygnały i sam zaczynał wariować. Też mieli pomysł dawać tak różne rodzaje sygnałów w jednym złączu, i to na sąsiednich stykach...