Elektroda.pl
Elektroda.pl
X
Elektroda.pl
RenexRenex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE40M87BDX - Tylko 8 bit kolor

Raptor90 24 Cze 2020 22:31 174 0
  • #1
    Raptor90
    Poziom 8  
    Witam, w ręce wpadł mi samsung LE40M87BDX i mam taki o to problem ze tv na wszystkich źródłach wyświetla tylko 8bit ( tak jak byś grał na pegazusie) ekran przez to jest lekko różowy, nawet menu. Przy podłączeniu prze hdmi do pc gdzie na codzień podpięty jest szajung led 32" i tam normalnie wszystkie kolory idą nawet jak na żywo odpinam z plazmy i podpinam prosto pod leda, momentalnie obraz ma 32bit głębię kolorów. Ustawienia w tv nic nie dają na pc też w ustawieniach graficznych jest 32bit 60Hz 1920x1080 ale jak sie włączy właściwości ekranu to pc widzi że ekran odtwarza tylko 8bit. Wiem ze jest serwisówka na forum do tego tv i próbowałem coś znaleźć związanego z ustawieniami głębi kolorów ale nic. Moje pytanie czy w ogóle w ustawieniach serwisowych jest możliwość zmiany głębi kolorów? Czy problem raczej już po stronie przetwornika obrazu jest i wypadało by wymienić płytę główną?

    Edit:
    Trochę się pobawiłem, rozkręciłem całość na części, wszystkie styki oczyściłem spirytusem. Pierwsze włączenie brak różnicy, podpiąłem antenę i włączyłem wyszukiwanie kanałów i nic dalej obraz jak z pegasusa, nagle po chwili jak gdyby nigdy nic sie nie działo, obraz czysty miodzio, podpinam pc pod hdmi i na początku cacy ale po chwili wraca 8bit, po kilku sekundach znowu cacy i tak co jakis czas sie zmieniało to w nieregularnych odstępach czasu. Po kilku minutach obraz został w trybie "pegazus". Czytałem też trochę po forum i doszedłem do wniosku że taki obraz mają po uszkodzeniu tcon. Kto podpowie co, jak, gdzie, po co i na co? Lutownicę mam więc jeśli trzeba to coś wymienię no chyba ze musi to być ciepłym powietrzem wtedy brak odpowiednich narzędzi u mnie.

    Edit2:
    Wymontowałem płytkę t-con i przyjrzałem jej się dokładnie, posiadała kilka przebarwień które zeszły po przetarciu palcem, prawdopodobnie ktoś wymienił tranzystor i kość pamięci kiedyś. Podejrzenie moje padło na moduł as15-f, w jego okolicy jest przebarwienie które nie znika po przetarciu palcem. Zamówiłem nowy całe 4,90zl, przesyłka prawie x2 tyle lol.

    Pytanie czy ktoś kiedyś przerobił chłodzenie t-con i dołożył radiator na moduł as15-f? Bo jego brak jest prawdopodobnie głównym powodem awarii. Dodatkowo reszta elementów wymagających chłodzenia ma nałożone termopady grube na 1cm co chyba działa bardziej jak izolator.
    Drugi temat to czy ktoś zmieniał położenie zasilacza? Bo jest on centralnie pod t-con a grzeje solidnie.
  • RenexRenex