Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Naprawa spawarki Telwin Nordica 4.220

1czlowiek 25 Jun 2020 10:56 1182 16
  • #1
    1czlowiek
    Level 4  
    Witam. Mam problem ze spawarką telwin. Kiedy włączę robi się całkowite zwarcie na wtyczce zasilającej i za każdym razem wywala korki. Spawarka długi czas działała bezproblemowo do momentu wizyty na działce. Pospawała trochę i wywaliło korki po włączeniu zasilania wywalała dalej. Następnego dnia podłączyłem ją w domu i okazało się że działa normalnie i spawa. Na kolejny dzień znowu wywaliła korki fuck logic... i tak już jej zostało.

    Co może być przyczyną? Dodaję schemat.


    Naprawa spawarki Telwin Nordica 4.220
  • #2
    2konrafal1993
    Level 36  
    Trudno powiedzieć co może być przyczyną ale warto zacząć od sprawdzenia organoleptycznego czyli powąchać transformator jeśli śmierdzi spalenizną to nic nie zrobisz, obejrzeć też trzeba a jeśli tu nic nie okaże się być podejrzane to trzeba się przyjrzeć przełącznikowi oraz kablom.
  • #3
    1czlowiek
    Level 4  
    Nic nie śmierdzi kable dokładnie sprawdziłem i są ok. Też zastanawiam się nad przełącznikiem albo termostatem. Jak odłączę termostat to mogę włączyć spawarkę wtedy świeci lampka termostatu. Na tym termostacie jest zwarcie ale chyba tak powinno być. Jest to model t120 type 9030000 ale w necie nic nie mogę znaleźć na ten temat.
  • #4
    ArturAVS
    Moderator HP/Truck/Electric
    1czlowiek wrote:
    Kiedy włączę robi się całkowite zwarcie na wtyczce zasilającej i za każdym razem wywala korki.

    Korki to w szampanie :D Jakie zabezpieczenia w instalacji? Pokaż tabliczkę znamionową spawarki (i wnętrze też).
  • #5
    1czlowiek
    Level 4  
    Naprawa spawarki Telwin Nordica 4.220 Naprawa spawarki Telwin Nordica 4.220 Naprawa spawarki Telwin Nordica 4.220 Naprawa spawarki Telwin Nordica 4.220 Naprawa spawarki Telwin Nordica 4.220 Czy ten symbol termostatu oznacza że jest on zwarciowy?
  • #6
    1czlowiek
    Level 4  
    Na chwilę obecną nie mam już więcej pomysłów co może być nie tak.

    Rozebrałem cały przełącznik, sprawdziłem złożyłem. Sprawdziłem przewody idące od przełącznika do transformatora, uzwojenia transformatora też i to wielokrotnie. Przewody zasilające też. Podłączyłem wszystko zgodnie ze schematem i sprawdziłem ponownie i wszystko jest tak jak powinno być a mimo to wybija bezpiecznik. Termostat jest ok zgodnie z tym co napisane w instrukcji "kiedy uzwojenie osiągnie wcześniej ustaloną temperaturę, zabezpieczenie wyłączy obwód zasilania" i to się zgadza bo kiedy odłączę termostat to nie ma zasilania na transformatorze.

    Tak jak pisałem wcześniej jest zwarcie na wtyczce zasilającej po włączeniu spawarki ale jak ma nie być zwarcia skoro te przewody idą na transformator a ten to po prostu drut miedziany więc musi być zwarcie... Nie wiem jak to powinno wyglądać. Czy powinien być jakiś opór żeby nie wybijało bezpiecznika? Nie mam punktu odniesienia.

    Może ktoś wie jak to powinno być?
  • #7
    ArturAVS
    Moderator HP/Truck/Electric
    1czlowiek wrote:
    Tak jak pisałem wcześniej jest zwarcie na wtyczce zasilającej po włączeniu spawarki ale jak ma nie być zwarcia skoro te przewody idą na transformator a ten to po prostu drut miedziany więc musi być zwarcie...

    Jest coś takiego jak indukcyjność, 99% wszelkich uzwojeń stanowi zwarcie dla prądu stałego, dla przemiennego niekoniecznie.
    1czlowiek wrote:
    Czy powinien być jakiś opór żeby nie wybijało bezpiecznika?

    Opór uzwojenia dla DC, w praktyce przy uzwojeniu nawiniętym grubym drutem to bardzo małe wartości.
    Naprawa spawarki Telwin Nordica 4.220
    Spójrz na prądy znamionowe, i teraz pokaż jaki bezpiecznik wyłącza. Może być tak, że bezpiecznik jest już lekko przegrzany i wyłącza za wcześnie.
    Transformatory, to wredne maszyny (zwłaszcza spawalnicze) i mają kilkukrotnie większy od nominalnego prąd w momencie włączenia.
  • #8
    Krzysztof Kamienski
    Level 43  
    @ArturAVS Podobno mu spawało wcześniej na tych zabezpieczeniach które ma. Może faktycznie je przegrzał. Ponieważ uzwojenia wyglądają dobrze, pozostał wypalony przełącznik albo wył. bimetaliczny robiący zwarcie do rdzenia. Albo zamoczona ta spawarka i powoduje zadziałanie RCD? W końcu to też korek :D Poza tym transformator nawijany ,,po chińsku" chyba drutem aluminiowym, to o zwarcie międzyzwojowe nie trudno.
  • #9
    1czlowiek
    Level 4  
    Bezpiecznik mam B16 i ma już trochę lat. Na jaki powinienem go wymienić? Może to on jest przyczyną. Na spawarce jest napisane że dla 230V bezpiecznik powinien być T20A.

    Teraz to bardziej z ciekawości drążę ten temat bo to niezłą zagadka dla mnie tym bardziej że spawarka działała po powrocie z działki a następnego dnia już nie.
  • #10
    ArturAVS
    Moderator HP/Truck/Electric
    1czlowiek wrote:
    Bezpiecznik mam B16 i ma już trochę lat. Na jaki powinienem go wymienić?

    Nie można ot tak zmieniać wartości zabezpieczeń, zwiększa to ryzyko i prawdopodobieństwo pożaru. Typowa gniazda 230V są dla prądów max 16A, chyba że to gniazdo specjalne.
    1czlowiek wrote:
    Na spawarce jest napisane że dla 230V bezpiecznik powinien być T20A.

    Czyli tzw. zwłoczny, można rozważyć wymianę na C16A który ze względu na inną charakterystykę powinien "udźwignąć" tą spawarkę.
    1czlowiek wrote:
    Teraz to bardziej z ciekawości drążę ten temat bo to niezłą zagadka dla mnie tym bardziej że spawarka działała po powrocie z działki a następnego dnia już nie.

    A coś jeszcze było pod ten obwód podłączone?
  • #11
    1czlowiek
    Level 4  
    ArturAVS wrote:
    A coś jeszcze było pod ten obwód podłączone?
    Nie.

    Inne bezpieczniki w budynku to B20 i C20 więc może też taki zamontować?
  • #12
    ArturAVS
    Moderator HP/Truck/Electric
    1czlowiek wrote:
    Inne bezpieczniki w budynku to B20 i C20 więc może też taki zamontować?

    ArturAVS wrote:
    Typowa gniazda 230V są dla prądów max 16A

    A instalacja? Aluminium czy miedź? Jakie przekroje?
  • #13
    1czlowiek
    Level 4  
    U mnie stara instalacja czyli druty miedziane nie wiem jaki przekrój ale grube sztywne że ledwo w puszcze idzie ułożyć. A na tych bezpiecznikach B20 i C20 nowa instalacja przewody miedziane ale to nie ma związku bo to osobna instalacja. Elektryk wymieniał w całym mieszkaniu i takie bezpieczniki pozakładał. A spawarkę mam podłączoną do przedłużacza ale tak miałem od początku i działała.
  • #15
    1czlowiek
    Level 4  
    Chciałbym się jeszcze upewnić że to nie wina bezpiecznika. To mam wymienić na C16 czy może być C20?
  • #17
    1czlowiek
    Level 4  
    Nie udało się naprawić spawarki ale wszystko wskazuję na uszkodzony transformator.