Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bluetooth zakłóca nowy router.

26 Cze 2020 21:32 507 21
  • Poziom 10  
    Witam serdecznie,
    zakupiłem nowy router Tp-Link TD-8961N do neostrady. Router pracuje wydaje się dobrze, problem polega na tym, że gdy podłącze słuchawki lub głośnik bluetooth do laptopa, który jest podpięty do tego routera, strasznie spada prędkość internetu... Z 15mb do nawet 1mb... Na poprzednim routerze (netgear) takiego problemu nie było i nie wiem czym może być to spowodowane.



    Z góry dziękuję za pomoc.
  • Specjalista Sieci, Internet
    Jesteś połączony po kablu do routera?

    Wifi 2.4GHz jest włączone na routerze?

    Generalnie Bluetooth typowo może bardo skutecznie zakłócać wifi na 2.4GHz.
  • Poziom 10  
    -Tak wifi działa w 2.4ghz.
    -Do routera podpięty jest pc po kablu,
    Ale problem jest tylko na wifi.
    Dziwne jest, że poprzedni router który stał w tym samym miejscu nie był zakłócany... A nowy tp link już tak...
  • Specjalista Sieci, Internet
    Czyli wygląda, że masz typowe zakłócenia wifi 2.4GHz od Bluetootha. Rzeczywiście, ciekawe, że poprzedni router dawał sobie radę. Też pracował na 2.4GHz?

    Spróbuj może zmiany ustawienia routera, ewentualnie wymuszenia jakiegoś innego kanału na wifi - mała szansa, że się poprawi, ale to nic nie kosztuje.

    Radykalne rozwiązanie to przejście na 5GHz.
  • Poziom 10  
    Poczytałem trochę o tym zakłócaniu... Mieszkam w domu, urządzenia nie łapią żadnych innych sieci wifi oprócz mojego a są aż takie zakłócenia... Ustawiałem na sztywno kanały wifi, zmieniałem standardy z b-g-n na pojedyncze i nic nie pomogło. Jak to możliwe, że ze starym routerem Netgear problemu nie było (wymieniłem ze względu na zakup robota sprzątającego, z netgearem się nie łączył)

    Zauważyłem że czasem router tak jakby tracił synchronizację, mam go 3 dni a już 2 razy same z siebie zgasły lampki oprócz lampki power. Można jakoś przeprowadzić test routera?
  • Specjalista Sieci, Internet
    Ciekawe, co piszesz.

    Zrób pomiar poziomu sygnału wifi bezpośrednio przy samym routerze przy włączonych i wyłączonych słuchawkach. Użyj InSSIDer-a (https://www.elektroda.pl/rtvforum/topic3158772.html) - za każdym razem poobserwuj kilka minut, co się będzie działo z mocą sygnału na routerze. Kanał wifi możesz dać na auto.

    Zobaczmy na początek, ile poziomu ten twój router daje, bo może ustawia się na niską moc i stąd tak duże problemy. Domowe routery tak miewają, że potrafią ustawiać się na niskich mocach, rzędu nawet poniżej -40dBm, kiedy teoretycznie mogą dawać moce w okolicach lekko poniżej -20dBm.
  • Poziom 10  
    Pobrałem programik:

    Przed podłączeniem słuchawek siła sygnału: 27-29
    Po podłączeniu słuchawek siła sygnału : 27-33
    Pomiar wykonywany ok 1 m od routera.

    Speedtest ping-31
    Prędkosć 1.5mb

    Wifi nie traci mocy, wygląda jakby router przycinał łącze przez bluetooth.
  • Specjalista Sieci, Internet
    Tak, poziomy są w porządku, więc to raczej nie ta przyczyna. Wygląda, że TP tak już ma, że nie radzi sobie z Bluetoothem.

    Kanały zmieniałeś, więc to też nie to.

    Żeby dalej coś rzeźbić trzeba by mieć Netgara do porównywania.
  • Poziom 34  
    Uściślenia wymaga istotna informacja. Napisałeś, że "do routera podpięty jest pc po kablu".
    Czy ten PC to laptop z jakim łączysz się przez Bluetooth czy jakiś inny komputer ?
  • Poziom 10  
    Netgeara jeszcze posiadam i mogę go podłączyć do porównania. Potrzebuje tylko instrukcji co zrobić, żeby wykryć problem :).

    Już wyjaśniam. Router stoi na biurko do którego jest podłączony PC po kablu, do niego podłączony przez wifi jest domowy tv Samsung, mój telefon i mój laptop, problem zaczyna się pojawiać na moim laptopie i telefonie gdy podłącze do nich urządzenie bluetooth i zacznę np oglądać film na youtube. Zrobiłem jeszcze upgrade firmware i factory reset ale nic nie dało. :(

    Netgear stał dokładnie w tym samym miejscu i podłączały się dokładnie takie same urządzenia.
  • Specjalista Sieci, Internet
    Na początek podłącz Netgara i zrób diagnostykę wifi tak, jak zrobiłeś to dla TP.
    Potem powróć do TP, ustaw kanał jak na Netgarze i ponownie diagnostyka.

    Pokaż screeny z InSSIDer-a dla obu.
  • Poziom 10  
    Dla obu routerów siła sygnału nie przekracza -35dBm (ogólnie jest ok ). Kanały zmieniałem i nie zmieniają one kompletnie nic, na screenach są różne. Jednak problem zaczął występować również na netgearze na dodatek bez podpiętych słuchawek. Coś musiało się stać w z kartą sieciową... Wyłączyłem tp linka i włączyłem netgeara i od razu speed test 2mbps... wyłączyłem przeglądarke, wifi, robie ponowny speedtest i juz 15mbps..., podpinam słuchawki puszczam youtubei znowu to samo, ponowny reset wifi i przeglądarki i już wszystko działa.

    Zgłupiałem...

    Edit: Na netegarze wszystko wróciło do normy, ustabilizowało się i wszystko działa...

    Edit2: Po podpięciu tp linka problem jest, na laptopie odcina do 2mbps, na telefonie chodzi ok, nie ma nic podłączonego przez bluetooth...






    Bluetooth zakłóca nowy router. Bluetooth zakłóca nowy router.
  • Specjalista Sieci, Internet
    Taa, coraz bardziej tajemnicze się robi. Wygląda, że to nie eter i nie Bluetooth (a przynajmniej nie on jedyny), a coś z twoim sprzętem lub oprogramowaniem na nim. Podejrzyj we właściwościach połączenia, jak zestawia się połączenie (prędkość) wifi na twoim komputerze kiedy chodzi na full i kiedy jest ograniczone.
  • Poziom 34  
    rifson napisał:
    Router stoi na biurko do którego jest podłączony PC po kablu, do niego podłączony przez wifi jest domowy tv Samsung, mój telefon i mój laptop, problem zaczyna się pojawiać na moim laptopie i telefonie gdy podłącze do nich urządzenie bluetooth i zacznę np oglądać film na youtube. Zrobiłem jeszcze upgrade firmware i factory reset ale nic nie dało.

    Napisałeś długie i skomplikowane zdanie. Zawarte w nim informacje nadal nie się jednoznaczne.
    Czy urządzenie "laptop" jest podłączone przez WiFi ?
    Czy problem dotyczy urządzenia "laptop" gdy zaczniesz oglądać na nim film i jednocześnie nawiążesz z urządzeniem "laptop" połączenie przez Bluetooth ?

    We współczesnych urządzeniach tor radiowy WiFi i Bluetooth jest wspólny. To takie małe oszustwo ale tak jest taniej. Przy jednoczesnym korzystaniu system operacyjny cyklicznie przełącza pomiędzy tymi interfejsami. W zależności od różnych czynników nie zawsze się to udaje. Jeśli diagnoza jest prawidłowa to podłączenie laptopa przez Ethernet lub zastosowanie dodatkowego adaptera USB-BT rozwiąże problem.
  • Poziom 10  
    _cheetah_ napisał:
    Taa, coraz bardziej tajemnicze się robi. Wygląda, że to nie eter i nie Bluetooth (a przynajmniej nie on jedyny), a coś z twoim sprzętem lub oprogramowaniem na nim. Podejrzyj we właściwościach połączenia, jak zestawia się połączenie (prędkość) wifi na twoim komputerze kiedy chodzi na full i kiedy jest ograniczone.


    Nie bardzo wiem o jakie właściwości ci chodzi, o właściwości połączenia w panelu sterowania przy karcie sieciowej ?


    Cytat:
    Napisałeś długie i skomplikowane zdanie. Zawarte w nim informacje nadal nie się jednoznaczne.
    Czy urządzenie "laptop" jest podłączone przez WiFi ?
    Czy problem dotyczy urządzenia "laptop" gdy zaczniesz oglądać na nim film i jednocześnie nawiążesz z urządzeniem "laptop" połączenie przez Bluetooth ?

    We współczesnych urządzeniach tor radiowy WiFi i Bluetooth jest wspólny. To takie małe oszustwo ale tak jest taniej. Przy jednoczesnym korzystaniu system operacyjny cyklicznie przełącza pomiędzy tymi interfejsami. W zależności od różnych czynników nie zawsze się to udaje. Jeśli diagnoza jest prawidłowa to podłączenie laptopa przez Ethernet lub zastosowanie dodatkowego adaptera USB-BT rozwiąże problem.



    1- Tak
    2- Tak

    Problem jest o tyle dziwny, że na starym, wolnym routerze wszystko działa, a na nowym szybszym tp Linku są problemy.
  • Specjalista Sieci, Internet
    rifson napisał:
    Nie bardzo wiem o jakie właściwości ci chodzi, o właściwości połączenia w panelu sterowania przy karcie sieciowej ?

    Chodzi o prędkość max z jaką zestawiło się połączenie wifi. Można to sprawdzić przez 'Właściwości połączenia", na Win7 przykładowo na szybko poprzez wybranie opcji stan po najechaniu na połączenie - jak na obrazku:

    Bluetooth zakłóca nowy router.

    Pokazane połączenie wifi "NETIASPOT..." zestawiło się na szybkość max 144,4Mb/s.
  • Poziom 10  
    Dam znać w sobotę , chwilowo nie mam możliwości tego sprawdzić.
  • Poziom 10  
    Sieć łączy się z prędkością 300Mb/s.
  • Specjalista Sieci, Internet
    @rifson
    Netgeara ustawiłeś na kanał 10 a TPLinka na kanał 2.
    Skoro na Netgearze działa, to na TPLinku też zmień kanał na kanał 10 (lub wyżej).
  • Poziom 10  
    Zmieniałem, brak różnicy :(.
  • Specjalista Sieci, Internet
    @rifson
    Netgear jest sprzętem znacznie lepiej wykonanym jakościowo i na porządnych komponentach - mógł mieć lepszą separację i wycinanie sygnału. TPlink obecnie to już gorzej niż marketówka a zwłaszcza w tanich modelach.
    Soft do wersji sprzętowej v3 jest tylko z 2018r, zatem to już softwerowy trup.

    Musiałbyś się dowiedzieć na jakim zakresie wifi pracuje ten BT w tych słuchawkach i głośnikach - i tak ustawić kanał by to router albo wycinał albo omijał.
  • Poziom 37  
    Czy masz włączone szyfrowanie? Jakie w Netgear i jakie w Tp-Link?

    Zrób testy z bluetooth na wyłączonym szyfrowaniu w TP-Link.