Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba - Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiodło si

29 Cze 2020 21:52 207 8
  • Poziom 3  
    "Nieznane urządzenie USB (żądanie deskryptora urządzenia nie powiodło się)".
    Nie mogę sobie z tym poradzić. Robiłem format, instalacja sterowników, aktualizacja sterowników poprzez DriverBooster, nic nie pomogło.
    Wyskakuje też często komunikat: Nie rozpoznano urządzenia USB, pomimo że nic nie jest podpięte pod USB.
    Po odinstalowaniu tego i restarcie komputera pojawia sie znowu. Są 3 porty USB i odpowiada to chyba za trzeci port bo on nie działa przez to.
    Toshiba A500, LA-5361P, i3-330M, GeForce 310M, 3xUSB.
    Toshiba - Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiodło si Toshiba - Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiodło si Toshiba - Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiodło si Toshiba - Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiodło si Toshiba - Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiodło si Toshiba - Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiodło si
  • TermopastyTermopasty
  • Poziom 43  
    A dowiemy się jaki Windows?
    Pokaż screen z UVCView:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=11544548#11544548
  • Poziom 3  
    Windows 10 Home 64bit
    Dziwne to wszystko. Są 3 porty USB, dwa z nich działają, pobór 200-224mA zalezy od pena, ale to właśnie gdy do nich włoże pendriva to pojawia sie wtedy ten żółty wykrzyknik w USB Device Viewer oraz w menadżerze urządzeń: Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiódł.
    Natomiast trzeci port USB nie widzi pendriva - słychać tylko dźwięk że coś podłączono ale nic nie wykrywa i co dziwne wtedy znika ten komunikat w menedżerze urządzeń i w USB Device Viewer.
    Toshiba - Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiodło si
    Toshiba - Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiodło si Toshiba - Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiodło si
  • TermopastyTermopasty
  • Poziom 43  
    Zastanawiam się czy do tego portu nie jest wewnętrznie coś podpięte? Jakaś kamerka, touchpad itp? Bo moduł BT jest na pewno tak podłączony. Portów USB masz o wiele więcej, ale trzy są dostępne dla użytkownika.
    Jak widać cały sprzęt w Aida64?
    https://www.aida64.com/downloads
  • Poziom 29  
    Problem z deskryptorem na dobrym pendrive-ie może oznaczać, że poziomy sygnałów USB są do bani. Czy komputer nie był czymś zalany, a może rozbierany? Czy w gniazdach USB nie ma jakiegoś ciała obcego?
  • Poziom 3  
    Porty USB są wpinane taśmami w płyte. Odłączyłem wszystko co sie dało oprócz touchpada i włącznika - bez zmian
    Toshiba - Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiodło si Toshiba - Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiodło si Toshiba - Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiodło si
  • Poziom 3  
    Kupiłem tą płytę jako uszkodzoną od jakiegoś serwisu komputerów, brakowało w niej dwóch mosfetów, po wlutowaniu odpaliła i wszystko działa oprócz tego USB. Znać ślady topnika w miejscach odpowiedzialnych za działanie tego USB oraz przy KBC więc było ryte. Znać też na jednym kondensatorze przy KBC korozje ale nie ma zwarcia, widać że ktoś rył nawet bios -masakra.
    Niestety okazuje sie że problemem jest PCH, dokładnie USB20_N0 ma dziwną rezystancje 132ohm, myslicie że to wskazuje na zwarcie w PCH czy pod nim? Nauczka żeby nie kupować plyt od serwisów.
  • Poziom 29  
    bomm napisał:
    Niestety okazuje sie że problemem jest PCH, dokładnie USB20_N0 ma dziwną rezystancje 132ohm, myslicie że to wskazuje na zwarcie w PCH czy pod nim?

    Stawiałbym na scalak, ale bez podmiany cholera wie. Mierzyłeś na układzie, czy na złączu z USB? Może zimny lut na złączu?
  • Poziom 3  
    pomiar na L13 z dwóch stron, sygnał idzie prosto pod PCH. Sygnały z KBC sa poprawne. Albo ciecz pod spodem albo pch do wymiany. Nie wiem czy podnosić pch czy lepiej odłączyć ten port całkowicie, ale ciekawe czy po odłaczeniu nie będzie tak samo wyrzucać komunikatów.
    Toshiba - Nieznane urządzenie USB żądanie deskryptora urządzenia nie powiodło si

    Dodano po 4 [godziny] 15 [minuty]:

    niestety nie da sie tego sygnału odłączyć, itak wywala komunikat o nieznanym urządzeniu.