Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell D620 - Nieużywany dłużej Dell D620 nie daje się włączyć.

30 Cze 2020 01:54 150 6
  • Poziom 8  
    Mam stary komputer Dell D620 z systemem Windows XP, który został zastąpiony nowym laptopem i od około 3 lat ani razu nie był używany. Życie zmusiło mnie do podłączenia do komputera kamery DV, w celu przegrania nagranego kiedyś filmu z kasety DV na dysk. Nie mogę tego zrobić na nowym komputerze ponieważ kamera używa do tego portu FireWire 1394 a nowy tego portu nie ma! Te dwa urządzenia razem wcześniej współpracowały. Teraz podczas próby uruchomienia starego komputera okazało się, że nie da się go włączyć. Podłączony był do zasilacza około 24 godz i bateria wykazuje opcję naładowania jednak przy próbie włączenia kontrolki zapalają się na około 2-4 sekund i wszystko gaśnie. Moje pytanie brzmi czy winę za takie zachowanie może ponosić stary nieużywany akumulator? Zaznaczam, że nawet w czasie podłączenia komputera do prądu z zainstalowanym akumulatorem zachowuje się jak opisałem. Nie chcę inwestować w nowy akumulator nie wiedząc czy właśnie to może powodować taki efekt. Bardzo zależy mi na przegraniu filmu z kasety i jeżeli to może być przyczyną bez zastanowienia zainwestuję w nowy akumulator.
  • Poziom 8  
    Nie wiem czy dobrze zrozumiałem. Jeżeli wyjmę z laptopa baterię i podłączę sam zasilacz to komputer powinien się włączyć? Jeżeli nadal po wciśnięciu zasilania zapalają się kontrolki na powiedzmy 3 sekundy i wszystko gaśnie, to co może być przyczyną takiej sytuacji?
  • Poziom 42  
    KrisBul napisał:
    Nie chcę inwestować w nowy akumulator nie wiedząc czy właśnie to może powodować taki efekt.

    Bateria nie ma tu znaczenia D620 może działać tylko na zasilaczu. Większym problemem może być rozładowana bateria BIOS, wtedy należałoby ją wymienić. Niestety bez diagnostyki nie można stwierdzić co jest powodem problemu.
  • Poziom 8  
    Bardzo dziękuję za porady. Baterię BIOSu jestem w stanie sam wymienić ale jeżeli to nie pomoże to muszę się zastanowić z jakiego serwisu skorzystać bo być może taniej wyjdzie kupić nową kartę 1394 do nowego laptopa. Jeszcze raz dziękuje, jeżeli jeszcze nasuną się jakieś sugestie to będę wdzięczny.
  • Poziom 8  
    Niestety to nie wina baterii BIOS, po wymianie jest to samo. Stara bateria ma napięcie 0,7V a powinna mieć 3V, po wymianie baterii okazało się, że po kilku minutach od jej podłączenia zrobiła się tak gorąca, że dotknąć się jej nie dało. Oryginalna bateria sprzedawana jest z kabelkami i wtyczką tak, że o błędzie podłączenia nie ma mowy. Okazuje się, że kupno nowej płyty to tego modelu jest dosłownie kilka razy tańsze niż express card 1394, którą posiadam do tego modelu! Zastanawiam się poważnie nad jej wymianą na nową ale tutaj rodzi się inny problem czy dysk, który ma zainstalowany i aktywowany Windows XP z nową płytą ruszy? Posiadam oryginalną płytę od Dell z systemem Windows XP, który w czasie instalacji nigdy nie żądał klucza chociaż na naklejce też go posiadam. Wszystko jest absolutnie legalne kupione od Della, Pytanie tylko czy po ponownej instalacji będzie można aktywować niewspierany już od dawna system! Chociaż sam pracuję na 10-tce tutaj muszę mieć XP ze względu na na podłączany do komputera sprzęt.

  • Poziom 43  
    KrisBul napisał:
    Zastanawiam się poważnie nad jej wymianą na nową ale tutaj rodzi się inny problem czy dysk, który ma zainstalowany i aktywowany Windows XP z nową płytą ruszy?

    Tak.
    Bateria nie powinna się grzać jeśli nie była uszkodzona/odwrotnie podłączona.