Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kyocera FS-C5350DN - Drukuje żółte paski, zacięcie papieru.

piloszkotosz 30 Jun 2020 10:56 1041 8
  • #1
    piloszkotosz
    Level 3  
    Dzień dobry.
    Proszę o pomoc w znalezieniu przyczyny usterek. Dostałem drukarkę, ale niestety nie w pełni sprawną.

    Pierwszy problem jest taki, że z dolnego podajnika nie chce drukować i od razu wyrzuca monit o zacięciu papieru. Papieru nawet chyba nie zdąży pobrać, a wyskakuje błąd i koniec. Rozebrałem całą drukarkę (bębny, developingi, pas).
    Wszystko sprawdziłem, wyczyściłem, poskładałem. Nigdzie nie było nic, co by utknęło. Rolki gumowe wymyte spirytusem dokładnie.
    Jak przełączę na drukowanie z tacki górnej (z przedniej ścianki), to normalnie pobiera i drukuje. Z dołu, jak tylko zacznie proces drukowania, to od razu zonk. Wizualnie nic nie znalazłem, aczkolwiek nie jestem szpecem od drukarek.



    I druga sprawa, to drukowanie poziomych pasów w kolorze żółtym. Cały czas się pojawiają. Myślałem, że jak przedrukuję trochę kartek, to problem ustanie, ale niestety nie.

    Proszę o jakąś pomoc, jak to rozwiązać. Drukarka wygląda jeszcze zdrowo i tonerów jest z 80%. Z góry dziękuję za wszelkie sugestie.


    ---------------------------------------------------------------------------

    Na prawdę nikt nic nie wie w temacie ?
  • #2
    serwis.urz.biurowych
    Level 13  
    Zamień bębny między sobą np żółty z niebieskim, będziesz widział że to wina bębna bo zacznie ci robić niebieskie paski, całe unity zamień oczywiście.
    Samo umycie spirytusem nic może nie dać, zobacz czy rolki mają bieżnik czy są chropowate czy łyse gładziudkie wytarte albo za mała już ich średnica.
    Jak masz podajnik ręczny to puszczaj z niego.
    Rolki kupisz komplet za 100 zł. Poszukaj
  • #3
    piloszkotosz
    Level 3  
    Dzięki wielkie za chęć pomocy.

    Co rozumieć " całe unity zamień oczywiście " ?

    Zrozumiałem, że mam zamienić kompletne jednostki bębnów między sobą miejscami
    ( dwa oczywiście). Developery mają pozostać na miejscu ?. Gdzieś czytałem, że zamiana developerów może wygenerować poważne problemy.
    Jeśli chodzi o wizualne oględziny, to bębny ok, ale zrobię próbę.

    Co do dolnej szuflady z papierem, to na razie nic nie znalazłem. Nie wiem, czy to jakiś czujnik uszkodzony, czy co ?.

    Nie wiem, czy mechanizmy w szufladzie działają prawidłowo. Po wyjęciu szuflady nacisnąłem z lewej strony takie trzy przyciski i próbowałem coś wydrukować, a żeby zobaczyć, czy rolki pchające papier do góry działają.

    Zauważyłem tylko, że koło zębate uruchamiające podniesienie papierów do góry zaczyna się obracać, czyli działa, ale te dwie rolki obok siebie, które chyba powodują złapanie i popchnięcie papieru do góry nie ruszają i wychodzi monit o braku chyba szuflady i dalej nic nie mogę zrobić. Trudna sprawa. Może ma ktoś jakieś pomysł ?


    ------------------------------------------------------------------------------


    A więc, co do braku podawania papieru z szuflady, to udało mi się znaleźć uszkodzenie. W otworze szuflady, nad nią są rolki gumowe napędzane silniczkiem z prawej strony. Pobierają one i pchają do góry kartki. W miejscu połączenia rolki z ośką plastikową nie ma dobrego zazębienia. Wykruszony kawałek plastiku. Silnik kręci, ale rolki stoją w miejscu. Trzeba coś wymyślić, lub kupić nowa ośkę, jesli jest dostępna. Zaznaczyłem na rysunku.

    Dla potomnych, gdyby ktoś miał podobny problem :)
  • #4
    piloszkotosz
    Level 3  
    A więc zamieniłem miejscami bębny żółty z niebieskim i teraz są niebieskie pasy.
    Wcześniej rozebrałem na czynniki pierwsze zespół bębna żółtego i wszystko wyczyściłem (listwa i cała reszta). Jakby delikatnie mniej brudziło, ale niestety nie do przyjęcia. Czy nic z tym nie da się zrobić i trzeba nowy moduł ? Czy tylko tyle, co mogłem na tą chwilę zrobić ? Może ktoś coś dopisze. Pozdrawiam.
  • #5
    serwis.urz.biurowych
    Level 13  
    Nowy moduł to najlepsze rozwiązanie.
    Nawet jak znajdziesz jakieś zamienniki do regeneracji, bęben, listwa czyszcząca itp to nie podziała to tak jak na nowym module
  • #6
    piloszkotosz
    Level 3  
    serwis.urz.biurowych wrote:
    Nowy moduł to najlepsze rozwiązanie.
    Nawet jak znajdziesz jakieś zamienniki do regeneracji, bęben, listwa czyszcząca itp to nie podziała to tak jak na nowym module



    No tak. Przekonałem się czyszcząc wszystko i składając ponownie. Nic to nie dało. Przynajmniej wiem, co dokładnie jest przyczyną.

    Co do tej plastikowej ośki napędzającej rolki nad szufladą, to nic nie mogę znaleźć. Nie wiem nawet, jak to nazwać w wyszukiwarce. Na zagranicznych stronach jest po wpisaniu numeru części z service manual, ale po polsku nie wiem.

    Przymierzam się do demontażu tej części. Może bym jakoś sam naprawił, ale trochę się obawiam. Musiałbym zdemontować taką czarną osłonę od silników krokowych z prawej strony drukarki, ale nie wiem, co się stanie, jak to ruszę. Czy się nie wysypie worek części i nie będę wiedział potem, jak to poskładać. Może bym jakoś naprawił ten ubytek plastiku, ale mam obawy. Czy jest ktoś, kto może kiedyś rozbierał to, o czym piszę ???
  • #7
    serwis.urz.biurowych
    Level 13  
    Podaj numer katakogowy tej czesci to zamówimy
  • #8
    piloszkotosz
    Level 3  
    Jutro podam, to zobaczymy ile taka część by kosztowała.
    Jak bym poradził sobie z wymontowaniem, to może bym jakoś ja naprawił.

    Co do żółtych pasków na wydruku, to udało mi się to usunąć. Trafiłem inny bęben, którego drukarka w ogóle nie widziała. nie chciała się uruchamiać za chiny. Wymontowałem bęben i listwę i zamieniłem w starym zestawie i teraz jest ok, ale napotkałem na inny problem.

    Kiedy drukuję czcionki, menu... (czerń) , to wydruki są idealne. Natomiast, kiedy drukuję stronę z ilością materiałów eksploatacyjnych (kolor), to na całej powierzchni kartki (na stronie z wydrukiem)
    jest coś w rodzaju lekkiego tła w postaci prawie nie widocznych gęstych paseczków w kolorze czerwonym lub podobnym. Po prostu cała kartka jest lekko przydymiona tłem koloru. Nie jest normalnie biała.

    Czyściłem dokładnie wszystko. Rozebrałem nawet przy pasie transmisyjnym (jeśli dobrze nazwałem) od czoła tą rolkę puchową z listwą zbierającą i wszystko idealnie wyczyściłem.
    Cała drukarka starannie złożona i nic nie pomaga. Raz jest to bardziej, a raz mnie widoczne. Nieraz prawie niezauważalne, ale cały czas jest. nie mam kompletnie pojęcia, skąd bierze się ten toner na kartce. Po wyjęciu pas jest czysty na całości. Przynajmniej tak mi się wydaje.

    Pomóżcie proszę. Co to może być za przyczyna. Gdyby nie to, to z tacki mógłbym już normalnie drukować, póki co. Pozdrawiam.
  • #9
    piloszkotosz
    Level 3  
    Wracając d w/w drukarki, to wymieniłem sam bęben światłoczuły i problem z żółtymi paskami zniknął. Jeśli chodzi o drukowanie przydymionych kartek, to okazało się, że prawdopodobnie winny jest toner.
    Plastikowa część uszkodzona na tą chwilę czeka na decyzję. Chciałem ją wymontować i spróbować naprawić, ale boję się demontować podzespół z silnikami z prawej strony. Nikt nie chciał podpowiedzieć, czy po rozkręceniu nie rozsypie się całość, a więc odpuściłem. Myślę, że temat do zamknięcia. Nic więcej nie wymyślę.
    Dziękuję osobom, które próbowały coś wnieść do tematu. Pozdrawiam.