Elektroda.pl
Elektroda.pl
X
e-miernikie-mierniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Dodanie uziemienia do ładowarki

30 Cze 2020 17:03 489 25
  • Poziom 6  
    Mam laptopa z metalową obudową i gdy nie korzystam z uziemienia można wyczuć irytujące mrowienie(jest to normalne, porównywałem różne laptopy w media markcie, każdy z metalową obudowa tak się zachowuje). Defaultowa ładowarka w laptopie nie posiada uziemienia, więc postanowiłem go sobie dorobić, przy okazji bo zaczęła mi się końcówka od ładowarki urywać. (Sprawdziłem wcześniej czy na innej ładowarce z uziemieniem jest wszystko prawidłowo i tak, wtedy mrowienie znika).
    Wykroiłem końcówkę od ładowarki, zlutowałem przewód od który w teorii powinien być napięciem, a uziemienie do końcówki podpiąłem osobnym kablem. Jak się okazało zamiast 19V jest 1.7V, z początku myślałem, że coś nie łączy, więc wszystko rozkroiłem do stanu początkowego i niestety wszystko łączyło.
    Jakimś cudem gdy sprawdzam napięcie między przewodem napięcia w ładowarce, a prawdziwym uziemieniem jest 1.7V, a pomiędzy uziemieniem w ładowarce, a prawdziwym uziemieniem jest 2V, jednak co ciekawe gdy sprawdzę napięcie między uziemieniem w ładowarce, a napięciem w ładowarce dostaję 19V. Jak to możliwe??? Dodam, że miernik działa prawidłowo.
    Czemu uziemienie w ładowarce laptopa w rzeczywistości nie jest uziemieniem? Macie jakieś jakieś pomysły jak mógłbym ten problem rozwiązać?
    Dodam że ładowarka oryginalna firmy Asus i jest sprawna.
  • e-miernikie-mierniki
  • Poziom 6  
    Zdjęcia wykonanych pomiarów i ładowarki:
    Dodanie uziemienia do ładowarki Dodanie uziemienia do ładowarki Dodanie uziemienia do ładowarki Dodanie uziemienia do ładowarki

  • Poziom 43  
    Dlaczego zabierasz się za "uziemnianie" z tej strony?
    Wiesz co to różnica potencjałów?
    Pokaż jak masz to połączone zamiast wtyku by nie okazało się że na wejście zasilania podasz połowę zasilania z sieci.
    Przy okazji poczytaj o klasach ochronności, sprawdź w jakiej pracuje zasilacz.
  • e-miernikie-mierniki
  • Poziom 6  
    Cytat:
    Dlaczego zabierasz się za "uziemnianie" z tej strony?

    Nie rozumiem. Nie ma znaczenia jak podpinam miernik, bo jedyna różnica to minus lub jego brak przy wartości.

    Cytat:
    Wiesz co to różnica potencjałów?

    Fizykę z liceum ogarniam.

    Cytat:
    Pokaż jak masz to połączone zamiast wtyku by nie okazało się że na wejście zasilania podasz połowę zasilania z sieci.

    Nie rozumiem. Na zdjęciu może słabo widać, ale 2 przewody wychodzą z tego kabla. Końcówka leży odcięta, bo pierwsze muszę przemyśleć jak ją podłączyć, aby miała prawidłowe napięcie względem zewnętrznego uziemienia.

    Cytat:
    Przy okazji poczytaj o klasach ochronności, sprawdź w jakiej pracuje zasilacz.

    Nie wiem jak to sprawdzić. Nie ma takiego znaczka na ładowarce, ani też sprzedawcy nigdzie tego nie piszą.

    Mógłbyś wytłumaczyć mi jedną rzecz? Mam 2 przewody i uziemienie. Jeden ma potencjał 2V, drugi 1.7V więc na moją logikę napięcie miedzy nimi to 0.3V, jakim cudem miernik pokazuje 19V ?
  • Poziom 37  
    jankustosz321 napisał:
    Mam laptopa z metalową obudową i gdy nie korzystam z uziemienia można wyczuć irytujące mrowienie(jest to normalne, porównywałem różne laptopy w media markcie, każdy z metalową obudowa tak się zachowuje).

    W jakich warunkach odczuwasz to mrowienie?
    jankustosz321 napisał:
    Mógłbyś wytłumaczyć mi jedną rzecz? Mam 2 przewody i uziemienie. Jeden ma potencjał 2V, drugi 1.7V więc na moją logikę napięcie miedzy nimi to 0.3V, jakim cudem miernik pokazuje 19V ?

    Na razie przyjmij proszę do wiadomości, że taki pomiar nie ma sensu - niebawem to sobie wyjaśnimy.
  • Poziom 43  
    jankustosz321 napisał:
    Mam 2 przewody i uziemienie. Jeden ma potencjał 2V, drugi 1.7V więc na moją logikę napięcie miedzy nimi to 0.3V, jakim cudem miernik pokazuje 19V ?
    Sorki, ale co Ty właściwie mierzysz? A raczej jak mierzysz napięcie na JEDNEJ końcówce kabla zasilacza?
  • Poziom 6  
    Cytat:
    Sorki, ale co Ty właściwie mierzysz? A raczej jak mierzysz napięcie na JEDNEJ końcówce kabla zasilacza?

    Zakładam, że uziemienie ma potencjał 0, więc najpierw sprawdzam różnicę potencjałów między uziemieniem, a pierwszym przewodem i uziemieniem, a drugim przewodem. Z tego, by wynikało, że napięcie między przewodami to różnica tych dwóch pomiarów. A jak się okazuje jest zupełnie inaczej. Może powodem tego jest oporność miernika?
    Edit. Teraz zrozumiałem co napisałeś. No właśnie problem w tym, że napięcie jest na obu końcówkach. Gdyby było na jednej to wszystko by działało i nie musiałbym ciąć tego co zlutowałem.
  • Pomocny post
    Poziom 43  
    @jankustosz321 Kolego. To jest właśnie znany powszechnie problem z zasilaczami. Są w II klasie izolacji, czyli bez styku PE, a środek filtra EMI maja podłączony do (-) zasilania po stronie DC. Efektem jest odkładanie się polowy napięcia zasilania (110 VAC) w stosunku do ziemi (PE) przy minimalnym prądzie > 1 mA na obudowie zasilanego urządzenia. Musisz zmienić zasilacz na taki, który ma wyprowadzony styk PE. Trudno. :cry:
  • Poziom 43  
    @Adamcyn A co, na stałym mierzył :D ? Jeden czy dwa miliampery prądu stałego dopiero by poczuł, wsadzając nogi do wanny. Swoja droga, ciekawi producenci kompletują zasilacz w II klasie z blaszanym laptopem.
  • Poziom 6  
    Czyli nie da się przerobić ładowarkę bez uziemienia na ładowarkę z uziemieniem? W sensie podpiąć osobny przewód w roli uziemienia do końcówki od ładowarki i jakoś przerobić te 2 przewody aby dawały 19V jako jeden przewód.

    Btw. dalej nie rozumiem jakim cudem miernik pokazywał takie pomiary, mógłby mi to ktoś wytłumaczyć w miarę prostym językiem?

    Przecież output zasilacza to prąd stały. Dlaczego mam mierzyć prąd przemienny?
  • Pomocny post
    Poziom 43  
    @jankustosz321 Bo masz offset tych kilkanaście woltów DC z zasilacza, nakładający się na prąd przemienny z filtra w tym zasilaczu. Ale skoro już urznąłeś wtyczkę, to możesz zrobić to tak. Wtyczka z bolcem PE i gniazdo przedłużaczowe. Przewód PE z wtyczki (z bolca) połączyć z minusem zasilacza po stronie wtórnej (ekran kabla) kawałkiem przewodu a zasilacz wetknąć w to gniazdo przedłużaczowe. W ten sposób zrobisz z tego laptopa urządzenie w I klasie izolacji. A sądząc po uciętym wtyku DC ten zasilacz nie jest oryginalnym, dedykowanym do tego laptopa zasilaczem :!:
  • Poziom 6  
    Cytat:
    A sądząc po uciętym wtyku DC ten zasilacz nie jest oryginalnym, dedykowanym do tego laptopa zasilaczem

    Nie pokazywałem końcówki od kabla którą uciąłem. Zasilacz jest na 100% oryginalny, kupiony fabrycznie razem z laptopem.

    Czyli jest różnica jeżeli uziemienie podepnę bezpośrednio do wtyku, a do ekranu kabla? Mam podpiąć pod ekran kabla i wtedy przewód zasilający będzie dawał 19V względem uziemienia? Sorki, że tak dopytuję, ale wolę się upewnić czy dobrze rozumiem.
  • Poziom 43  
    jankustosz321 napisał:
    wtedy przewód zasilający będzie dawał 19V względem uziemienia
    Co to przeszkadza ? A zewnętrzna tuleja wtyku DC to do czego jest podłączona ? Do masy laptopa czyli jego obudowy.
  • Poziom 37  
    jankustosz321 napisał:
    Przecież output zasilacza to prąd stały. Dlaczego mam mierzyć prąd przemienny?

    Nie prąd, lecz napięcie.

    Spokojnie,
    spróbujemy to krok po kroku wyjasnić.

    Co zmierzyłeś?
  • Poziom 6  
    Cytat:
    Co to przeszkadza ?

    Nic nie przeszkadza. To jest właśnie to co potrzebuję osiągnąć. Chciałem tylko dopytać, czy dobrze rozumiem. Gdy podepnę zewnętrzne uziemienie do ekranu kabla, przewód zasilający(ten wewnątrz) zacznie posiadać 19V napięcia stałego względem uziemienia?
  • Poziom 6  
    Dziękuję. Wcześniej nie działało, bo wogóle pominąłem ekran kabla, podpinając uziemienie bezpośrednio do wtyku i przez to napięcie było złe. Jutro zlutuję tak jak Pan doradził i dam znać czy działa.
  • Poziom 43  
    @jankustosz321 Ogarnij się, Człecze !!! Kabel DC jest dwużyłowy ! gdzie żyła o potencjale dodatnim jest żyłą środkową, a ujemny biegun to ekran. Kabla, nie komputera. :cry: Oba przewody czyli i ekran i żyła środkowa musza być podłączone do wtyku.
  • Poziom 6  
    Nic nie pisałem o ekranie komputera. Wiem, że w moim przypadku oba przewody muszą być podłączone do wtyku.
    Po prostu obejrzałem kilka filmików na yt i każdy miał zasilacz gdzie jedna z żył była uziemieniem. Myślałem, że w moim przypadku też tak jest i zamiast podłączać uziemienie z ładowarki podłącze uziemienie zewnętrzne.

    Zrobiłem tak jak Pan mówił, w sensie podpiąłem uziemienie do ekranu kabla i rzeczywiście powstało prawidłowe napięcie. Sprawa rozwiązana, dziękuję.
  • Poziom 39  
    Włączę się do dyskusji. Też mam Asusa, z zasilaczem z przewodem PE (ale podłączony był do gniazdka bez PE) , który czasem przy dotknięciu obudowy delikatnie mrowił i przypisaniu na forach, trzeba uważać na to co się pisze, bo czasami głupoty z tego wychodzą. Sprawdziłem napięcie między stykiem PE zasilacza i rurą centralnego ogrzewania i okresowo pojawiało się napięcie 3-5 VAC. Ponieważ instalacja w bloku jest dwuprzewodowa, więc w gniazdku zasilającym zrobiłem zerowanie. Napięcie, o którym wcześniej wspomniałem, pojawia się nadal, ale mrowienie znikło. Nie znikło natomiast głupie zachowanie się przy pisaniu na forach, które nie występuje gdy piszę np. Wordzie.
    Dzisiaj z ciekawości, zrobiłem pomiary, które robił autor i u mnie zmierzone napięcia miedzy + i -, a PE wynosiły zero, a miedzy + i -, pełne 19.2 VDC. Zmierzyłem też oporność między "-" i pinem PE zasilacza i wynosi ona 6Ω. Ciekawe jak to jest u autora tematu.
  • Poziom 6  
    Pięknie działa, laptop ładuje się prawidłowym napięciem i gdy podepnę uziemienie nie ma uczucia mrowienia.
    Mam jeszcze ostatnie pytanie. Czy bezpieczne dla laptopa/baterii jest podpięcie/odpięcie uziemienia w trakcie ładowania? W sensie, przed podłączeniem ładowarki do laptopa mogę podpiąć/odpiąć uziemienie bez problemu, ale zastanawiam się czy mogłoby się coś stać, gdyby przez przypadek w trakcie ładowania odpiął mi się kabel od uziemienia. Mogą być jakieś skoki napięcia czy coś?
  • Poziom 37  
    jankustosz321 napisał:
    Mogą być jakieś skoki napięcia czy coś?

    Stany nieustalone - lepiej unikać.
    gimak napisał:
    czasem przy dotknięciu obudowy delikatnie mrowił i przypisaniu na forach, trzeba uważać na to co się pisze, bo czasami głupoty z tego wychodzą............
    Nie znikło natomiast głupie zachowanie się przy pisaniu na forach, które nie występuje gdy piszę np. Wordzie.
    Nie wiem drogi Kolego, czy żartujesz, czy coś jest na rzeczy.

    Odnośnie mrowienia.
    Mam metalowego Asusa z zasilaczem bez uziemienia i nie ma mrowienia nawet, kiedy drugą ręka dotykam kaloryfera.
    Później pomierzę wielkość płynącego prądu.
  • Poziom 6  
    Opisane w komentarzu